Jump to content

Gotway Tesla 2 Bluetooth LED lights dead


Recommended Posts

Hey Guys,

Been riding my Tesla v2 for about 9 months, about 3 months ago the LED and Bluetooth would go out if I went off-road, but eventually come back.  Now they won't come back at all.  I was fine to just keep riding, but after going out on one of these really hot days I must have drained the battery good because I couldn't do more than 6 mph with severe tilt-back.

Now I'm stuck because I can't re-calibrate the wheel without bluetooth on.  Does anyone have any troubleshooting I can do to isolate the problem?  It could just be a bad connection, but I've wiggled the wires and I'm afraid to do more without knowing what I'm looking for.

I tried jumping two pins to reroute the power, but that only enabled the BT speaker and not the main wheel connection.

N0LVsh5.jpg

Picture with speaker working briefly.

VgILoDD.jpg

Edited by archer74
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...