Jump to content
JerryR

18XL stopped balancing while standing still

Recommended Posts

I've noticed that with the "Lift to stop running switch" on, when pulling up the trolley handle, occasionally my 18XL stops balancing and the only way to get it to balance again is to turn it off and turn it back on.

A couple times in the past few days, after coming to a stop and just standing with one foot on the wheel, the wheel stopped balancing. The handle was in the down position and I didn't touch the handle. I had to turn the wheel off and on to balance again.

I have since turned off the "Lift to stop running switch" for fear it might cut-off while riding. I have a 1,000 miles on the wheel. Not sure why I was using the switch in any case. I seldom have use for it.

Has anyone else had this issue?

Share this post


Link to post
Share on other sites

I had the problem last week where my lift sensor didn't re-engage. My instance was lifting the wheel, setting it down, then the wheel didn't re-engage balance. I had to cycle the power to get it normal again. Haven't had the problem again so far.

I do lift my wheel alot into my car. So I don't know if that has anything to do with it. I am a but worried the sideway pressure on the handle could mess something up.

Share this post


Link to post
Share on other sites

I'm still very new to EUC's and the XL is my first wheel that I'm early in learning to ride.

I still haven't actually figured out how to get the lift sensor to even work, is there something in an app I need to do?

I've dropped this wheel many times already, a few times when I picked it up the self balancing seemed to be off kilter and I needed to turn it off and on to get it balancing properly again.

None of the quirks are a deal breaker as the wheel is easy and quick to shut off but a functioning lift sensor would be helpful in some situations. For example, the first couple times I picked it up and didn't know the wheel would run away were a bit amusing. I have a couple little burn out spots on my floor :)

Edited by UniMe

Share this post


Link to post
Share on other sites

ummm...

1) don't practice indoors. (I know, cause that's what I tried to do). You really need open big space.

2) maybe just disable to lift sensor. Sad but true.

3) Check app to see if your sensors are working or not.

Share this post


Link to post
Share on other sites

LOL, I never practiced indoors :) I'm rolling 10k or more on my outings now. I did turn it on to connect to the app and try out the trolley mode, but didn't realize the wheel would spin when I picked it up.

The APP thing is the question I've been fishing around to answer. Is there somewhere on the appl (EUC World) where I can check if the sensor is on? Or, do I need the KS APP? Or , is this even possible? A universe of possible options for this newbie haha

by the way, that motorcycle sound on the EUC World app is faf! It even has an ignition sound for when it first turns on -- too much!! haha

Edited by UniMe

Share this post


Link to post
Share on other sites

BTW, the KS18(X)L is really easy to disassemble. Just open the two side panels and have a look at the lift sensors. Maybe the screws holding them in place did come loose a bit. It should be really easy to fix this issue.

Share this post


Link to post
Share on other sites
1 hour ago, pandel said:

BTW, the KS18(X)L is really easy to disassemble. Just open the two side panels and have a look at the lift sensors. Maybe the screws holding them in place did come loose a bit. It should be really easy to fix this issue.

good point, I'd like to exhaust the APP option first though.

Share this post


Link to post
Share on other sites
4 minutes ago, UniMe said:

good point, I'd like to exhaust the APP option first though.

Using the EUC world app there is a way to check for the lift sensor.  Its under "Wheel Settings"   Look for "Lift Sensor"

LiftSensor.jpg

Edited by Paradoxedgewater

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...