Jump to content
Marty Backe

My V11 Trials, Tribulations, and Triumphs

Recommended Posts

7 hours ago, Marty Backe said:

 

Has a bad feeling ever since the control board did something funny when you tried the firmware update, later with the odd tilt-back and then the inability to activate "go-home" mode. 

I'm not gonna write this result off but that's a sad development. 

I just hope @Inmotion Global will see this and send you a production version to put to rest all our fears.

On the other hand, can't wait to see the pre-production s18 do the test, as they say "misery loves company" :rolleyes: :roflmao:

Share this post


Link to post
Share on other sites
13 hours ago, Skywalker said:

The brutal overheat hill challenge. I don’t know why, but I love this test the most. I guess is that if the motor can handle this it can take whatever I throw at it

It’s the tension and drama that make this test compelling. And then there’s the potential for smoke.

Edited by Jon Stern

Share this post


Link to post
Share on other sites
23 hours ago, Marty Backe said:

 

Twice in a row now that you had to pull wheels down the mountain.. :( Well, know that it's appreciated, I always look forward to these videos in particular!

For the V11, it's a real disappointment for sure, especially considering the weak performance of the V10F I would have thought that they had learned from the previous mistakes. I didn't know whether to expect it would make it up the hill or not or just overload in the usual Inmotion fashion, but I didn't expect this for sure.

 

Share this post


Link to post
Share on other sites
10 minutes ago, Nils said:

Twice in a row now that you had to pull wheels down the mountain.. :( Well, know that it's appreciated, I always look forward to these videos in particular!

For the V11, it's a real disappointment for sure, especially considering the weak performance of the V10F I would have thought that they had learned from the previous mistakes. I didn't know whether to expect it would make it up the hill or not or just overload in the usual Inmotion fashion, but I didn't expect this for sure.

 

I don't think this failure is related to overstressing the wheel. It should have been cooling down so something strange happened when it laid down with the power still on.

Share this post


Link to post
Share on other sites
1 minute ago, Hal Farrenkopf said:

I don't think this failure is related to overstressing the wheel. It should have been cooling down so something strange happened when it laid down with the power still on.

Right, well we'll see as we don't know yet exactly what the issue was, but still looks like possible under-insulated wires / under-cooled MOSFETS / etc. Time might possibly tell I guess. My point is more along the lines that I expected Inmotion to have more safe guards in place considering how often the V10F told me to step off. That was very annoying, but still made sense as they wanted to have a safe wheel, etc. and the V10F was to weak to allow more. But at least this particular wheel seems to have burned Gotway style however.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...