Jump to content
Shabba

Has anyone Ever had this problem

Recommended Posts

Has anyone ever had a battery with a voltage reading too low to charge with the included charger? If so what did you do about it? 

Share this post


Link to post
Share on other sites
18 minutes ago, Shabba said:

Has anyone ever had a battery with a voltage reading too low to charge with the included charger? If so what did you do about it? 

Unfortionately this comes quite often.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

When the BMS is refusing a charge, it has a reason.

In my experience, "battery too low to charge" actually means 1 dead cell, that the BMS is aware of, and preventing charging. The reduced voltage you're detecting is from the remaining good cells. The pack is worth more as individual salvaged cells and (maybe) a salvage bms now (often they'll be so taped up they're not reusable) now; even replacing the dead cell, you don't know how soon until its siblings start going bad too and what state of degradation they might be in. 

I've tried charging these packs by going straight to the connections on the battery, and it takes a charge, but the result is that you overcharge the good cells since they have to come up to the same voltage as they did before, and the pack is still useless (they'll all charge to 4.35 or 4.4, I've even seen 4.5 which is why the BMS is refusing a charge)

Edited by tudordewolf

Share this post


Link to post
Share on other sites
5 minutes ago, tudordewolf said:

When the BMS is refusing a charge, it has a reason.

Yes. But i'd start looking at the charger...

Share this post


Link to post
Share on other sites
4 hours ago, Chriull said:

Yes. But i'd start looking at the charger...

The charger is charging my other batteries. I’ve had all three batteries out of the monster while I was waiting for a part from China, The voltage between the three  batteries were pretty close but after sitting out of the monster for about 2 month Just one pack has drained all the way down  to where it can’t be charged by the charger which I don’t understand why, the other two packs are pretty much at the same voltage

Share this post


Link to post
Share on other sites
8 hours ago, Shabba said:

The charger is charging my other batteries.

To which voltage?

8 hours ago, Shabba said:

 I’ve had all three batteries out of the monster while I was waiting for a part from China, The voltage between the three  batteries were pretty close but after sitting out of the monster for about 2 month Just one pack has drained all the way down

To which voltage?

8 hours ago, Shabba said:

 to where it can’t be charged by the charger

No red light? It stays green or no light at all?

8 hours ago, Shabba said:

which I don’t understand why,

Something bad with the wires? The BMS? Anything looks different, anything "abnormal" to be seen?

8 hours ago, Shabba said:

the other two packs are pretty much at the same voltage

Could be many dead cells,  or some "physical" problems with the BMS, wires, cells, nickel strips or whatever of this pack...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...