Jump to content

Recommended Posts

I just re-email to service@ninebot.com. Last time when I email to them about the problem with my mini plus so they told me to contact with Xiaomi which is after-sale to solver the problem. But Xiaomi support could not do this. I got the answer from xiaomi support that they could not find my serial number on server and they could not register my serial number by hand. All I could do is send back the vehicle to China to repair (?). But this time the Ninebot reply me like this: 

"

Thanks for your email, please kindly provide us below information to process your request, thank you.
 
1. your location: 
2. your device serial number  (you can check that on the device itself--may be at the buttom, start with SN:XXXXXX, or on the warranty card): 
SN should be like: 1XXXXX or NXXXXXX, please send us the pic.
3. your purchase/order information to confirm the device is belongs to you:
4. please provide us the APP related screenshot (kindly set up the APP language as English)
-- the APP error when you conenct the device:
--the device information which shows the device serial number like below:
Link to post
Share on other sites
  • Replies 55
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

updated:  Today my Ninebot mini plus have been activated again after 2 weeks.  All your guy need to do is email to service@ninebot.com and tell them that the serial number have been swiped u

Even if they release new firmware solving the problem, how are we going to update if we don't connect the ninebot with the app via Bluetooth ?? The version of my NInebot S PLUS and Chinese is the N4M3

My problem with activation also was solved today by support@ninebot.com with help of their engineer.

updated: 

Today my Ninebot mini plus have been activated again after 2 weeks. 

All your guy need to do is email to service@ninebot.com and tell them that the serial number have been swiped up from server so the vehicle can not activate anymore. Then they will give you a contact with Ninebot engineer. 

Ninebot's engineer will give you an account so you can modify your serial by your self and after that your vehicle will possible to activated. 

Link to post
Share on other sites

Hi guys,

My problem has not yet been solved, but I believe it will be. Well now there is someone in the USA seeing the problem with me, and I am sending him the solutions you have found. I keep everyone informed.

Thank you

Link to post
Share on other sites
48 minutes ago, wlalve said:

Well now there is someone in the USA

service@ninebot.com is a direct email to Ninebot China, you must write to them like @Hung Phan have done

Segway USA cant help someone who bought a modele N4M340 (N4M350 is western usa europe modele)

Link to post
Share on other sites
1 hour ago, wlalve said:

Hi guys,

My problem has not yet been solved, but I believe it will be. Well now there is someone in the USA seeing the problem with me, and I am sending him the solutions you have found. I keep everyone informed.

Thank you

You can do like what i write up. It is so easy rightnow cause so many write to them. 
I have direct contact with this engineer that i talked with today and i also have the administration account from ninebot which can modify serial number but I can not give it to you. Because that engineer must report to leader how many people have this problem and how many he have help them
all you need to is write a short email to service@ninebot.com and you will get directly contact with engineer. 

i know the guy in usa who you talking about but he can not help you. I was talk with him too and the way he did is exact the same way I did today. 
like @jojo33 said, just ninebot asia can help you with this problem because your vehicle belong tho asia server. No other way for you can do :) 
 

Link to post
Share on other sites

Friends,

Support in the USA said that my problem is different from yours because you had no problem connecting the application with Ninebot, the problem was just activating ninebot, but you always did connect via bluetooth with each other.

Is this right???

Link to post
Share on other sites
10 hours ago, wlalve said:

Friends,

Support in the USA said that my problem is different from yours because you had no problem connecting the application with Ninebot, the problem was just activating ninebot, but you always did connect via bluetooth with each other.

Is this right???

have you tried with another phone and another account? 

try it with android phone then you can install the old app (4 version). 

 

Link to post
Share on other sites

Yes, Hung Phun. I tried with IOS, ANDROID and 4 different smartphones and a tablet. Another 5 different accounts in almost all regions. But what I wanted to understand is whether the people here who reported problems after the update had a pairing problem via bluetooth between the App and Ninebot or other problems. To know if the support is right when they tell me that the activation problem or serial number does not cause a problem in the pairing between the application and the ninebot via bluetooth?

Thank you.

Link to post
Share on other sites

I saw your clip about the problem with your mini plus. It looked like your mini plus already connected to the app. You can hear that by the sound and the bluetooth icon on your vehicle did not blinking anymore after That connected sound. 
but by some reason so your mini plus could not give information to your phone. That why it did not show up in your phone screen. 
Have you tried with the older app version of ninebot? Version 4 not 5 like they have right now. 

Link to post
Share on other sites

Friends,

I agree with Hung Phan, something went very wrong with my firmware update that prevents pairing via bluetooth. The app can detect Ninebot, but in the exchange of information between them it ends in a timeout for lack of some information. The interesting thing is that I noticed that after the update the name that appears in the detection of ninebor is not clear as before it comes with dirt of symbols such as: question mark inside square -> ... you can see in the video I posted with the attempt of connection. It would be interesting to let me know how your Ninebots appear in the app after detection. I am in contact with a post-sale director in the USA who is giving me attention. I talked to him about my printing, and that the problem is not the hardware but only firmware that for some reason has not updated correctly. And I believe that a simple connection tool via bluetooth with ninebot and later updating the firmware to a factory version. could solve everything ... Without that just the exchange of some internal card where the firmware chip or the processor does not know ... What I know for sure is that the unit was perfect and is still taking out the software problem caused by segway ... and that for me it is impossible to send the same to the USA to fix ... even for the cost of transportation ...

Link to post
Share on other sites

Oh once the service people from the US find out that you have a chinese model, they will ask you to go away.

I have been dealing with them for 2  weeks. Now they just copy paste the same message to me for whatever I ask.

11 minutes ago, wlalve said:

Friends,

I agree with Hung Phan, something went very wrong with my firmware update that prevents pairing via bluetooth. The app can detect Ninebot, but in the exchange of information between them it ends in a timeout for lack of some information. The interesting thing is that I noticed that after the update the name that appears in the detection of ninebor is not clear as before it comes with dirt of symbols such as: question mark inside square -> ... you can see in the video I posted with the attempt of connection. It would be interesting to let me know how your Ninebots appear in the app after detection. I am in contact with a post-sale director in the USA who is giving me attention. I talked to him about my printing, and that the problem is not the hardware but only firmware that for some reason has not updated correctly. And I believe that a simple connection tool via bluetooth with ninebot and later updating the firmware to a factory version. could solve everything ... Without that just the exchange of some internal card where the firmware chip or the processor does not know ... What I know for sure is that the unit was perfect and is still taking out the software problem caused by segway ... and that for me it is impossible to send the same to the USA to fix ... even for the cost of transportation ...

 

Link to post
Share on other sites

so far they have been correct with me ... In fact it was a director of the Chinese segway who sent an email to a director of the American segway to solve my problem .. until yesterday this American director gave the maximum attention ... but he was going on a wrong direction because I thought it was an activation problem .. we stayed 3 hours in a chat. he gave me a support account to change the serial number ... something that someone in China had already done .. At that moment I noticed that he was not understanding the problem .. I made a video that showed step by step what was happening ... he stayed to send and consult the engineers to see what could be done .... well, I'm waiting ... if they don't decide, I'll look for the Chinese director and see what kind of company is the Segway ... but so far with me they are acting with respect and dedication ...

Link to post
Share on other sites
On 7/25/2020 at 12:10 AM, wlalve said:

so far they have been correct with me ... In fact it was a director of the Chinese segway who sent an email to a director of the American segway to solve my problem .. until yesterday this American director gave the maximum attention ... but he was going on a wrong direction because I thought it was an activation problem .. we stayed 3 hours in a chat. he gave me a support account to change the serial number ... something that someone in China had already done .. At that moment I noticed that he was not understanding the problem .. I made a video that showed step by step what was happening ... he stayed to send and consult the engineers to see what could be done .... well, I'm waiting ... if they don't decide, I'll look for the Chinese director and see what kind of company is the Segway ... but so far with me they are acting with respect and dedication ...

as you wrote so I think by some reason your BLE module have been problem after update the firmware. 

I hope that your BLE module haven't brick by the new firmware. If it is so you need to send your vehicle back to Segway/Ninebot to repair.

Sometime by some reason it have problem when flashing new firmware so hardware can be brick and just manufacture can de-brick the hardware. 

BTW, Good luck @wlalve

Hope that you can update more information about your case here so everyone can know. 

 

Link to post
Share on other sites
On 7/18/2020 at 12:20 PM, jojo33 said:

@wlalve

@Pavel Dyakov

@Hung Phan

@Aval

Yes ninebot china service always answer

but too, i think everybody need send his serial number (sticker on package) to zhifeng.xu@ninebot.com for they register yours serial into their servers

and the great Ninebot Number 2 Mr Wang cid.wang@ninebot.com

Wang is the chief engineer


I have already written to him about, but he did not answer me, explain the situation to him, the problem

 ask him for integrate yours serial numbers, if he agrees to help you, he will order the service to do so

 

Jojo you saved me! 

zhifeng.xu@ninebot.com  gave me his account to set my ninebot mini plus serial number and I solved.

The 'groaning' never heard before sound is when the app tells the ninebot that the SN couldn't be found online.

The issue most probably is that latest firmware update reset the SN of the ninebot to a fake one, so couldn't be found anymore on the servers.

I did:

1) Set my ninebot SN via de app with account provided by Zhifeng Xu

2) Deregistered my ninebot 

3) Reregistered my ninebot BUT! with app v5 will only accept Chinese phone numbers, so I downgraded app to v4 and could use email

4) Rerun training

 

Stats are deleted but ninebot running fine and no more Groaning sound.

Thank you all!

Link to post
Share on other sites
20 minutes ago, Byron said:

Jojo you saved me! 

:D i'm very happy for you, and thank you for your explanation, this will help other 

for safety reasons i suggest you make a screenshot of your actuals data (firmware version, etc) and keep it for next bug ;)

Ninebot China are serious, when you ask them directly they are very caring 

For the present problem, it was only them who could answer it

 

Link to post
Share on other sites
On 7/28/2020 at 4:25 AM, jojo33 said:

:D i'm very happy for you, and thank you for your explanation, this will help other 

for safety reasons i suggest you make a screenshot of your actuals data (firmware version, etc) and keep it for next bug ;)

Ninebot China are serious, when you ask them directly they are very caring 

For the present problem, it was only them who could answer it

 

It's nice to hear than Ninebot China is very serious and interested in supporting their customers.  Over here in the US i get such a different impression.  Maybe there is hope for Ninebot yet, so disappointed on how they handled the Z6/Z10 and MiniPro.  I hope they don't just become another boring scooter company, or even an exciting scooter company :)

There new Kart looks pretty interesting, but not sure if we'll ever see that here or if we do if the price will be reasonable.  I just want the new Mini MAX to try out.  Swallowbot has convinced me more than ever that the Mini design is viable, fun, and relatively safe if implemented correctly.  

Link to post
Share on other sites
  • 3 weeks later...

Today I received a new notification for a firmware update :

Firmware additional control V1.1.6

1 Solve the problem of accidentally losing the SN in some cases

2 Improve firmware stability

 

Firmware Main control V1.2.6

1 Solve the problem of accidentally losing the SN in some cases

2 Improve firmware stability

 

*After updating the main control firmware, the main control restart vehicule will lose self-balance

 

:thumbup: Ninebot CN !

Link to post
Share on other sites

HI jojo33,

Can you tell if this link and this firmware version is reliable?

https://more4motion.eu/blogs/swallowbot-upgrade-solutions-for-segway-products/swallowbot-upgrader-for-segway-miniplus-and-ninebot-s

Depending on the amount I am willing to pay to solve this problem remotely, using another firmware.

Do you know where I can find the model of the BLE card of the nonebot s-plus (N4M340)? (I THINK I DON'T HAVE A PROBLEM IN THAT BOARD, BUT THE Director in USA wrote THAT HE HAS  IS DIFFICULTY TO FIND ONE).

 

Thanks 

 

Link to post
Share on other sites
45 minutes ago, wlalve said:

Thanks

Why not to write to ninebot china directly ? 

Swallowbot is good but nothing can confirm the firmware can be lploaded correctly

Better is to ask directly to swallowbot creator

Mrn76 explain to him your issue

http://mrn76.ru/index.php/contact

Or talk about your issue to

https://mimod.ru/en_US/contacts/

 

Link to post
Share on other sites
1 hour ago, wlalve said:

Do you know where I can find the model of the BLE card of the nonebot s-plus (N4M340)? (I THINK I DON'T HAVE A PROBLEM IN THAT BOARD, BUT THE Director in USA wrote THAT HE HAS  IS DIFFICULTY TO FIND ONE).

I just looked on Aliexpress, there are no more spare parts for resale

You have to search on EBAY

I'm sorry, but to find a spare part you have to look on the used sales ads
you have to look on TAOBAO, TMALL, 1688
but sometimes sites are blocked regionally
There are also TAOBAO agents
it is people in China who buy and ship the product to you

chinese keyword for mini plus , past and copy into taobao and others chinese website

九号平衡车 Plus

 

original xiaomi sale here https://www.mi.com/buy/detail?product_id=6079

tmall mini plus pages https://list.tmall.com/search_product.htm?q=九号平衡车+Plus&type=p&style=&cat=all&vmarket=

Link to post
Share on other sites
3 minutes ago, jojo33 said:

Hello @MRN76 have you any idea about @wlalve issue ? Do you think his problem could be solved with a swallowbot upgrade? Thanks :)

I am aware of this problem. we have a lot of devices in russia broken. I made a separate thread on this issue.

https://forum.electricunicycle.org/topic/19557-ninebot-mini-plus-s-plus-repair/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...