Jump to content

King Song 16X Bluetooth is not connecting


postbio
 Share

Recommended Posts

1 hour ago, postbio said:

Did anyone have this problem?

KS 16X just arrived I don't want to send back to ewheels, it'll take another couple of weeks...

Have you gone to your Bluetooth and connected to kingsong music? It's separate to connecting to the app

Link to comment
Share on other sites

Yep! The KS-16X Bluetooth for the music worked fine, just not the machine itself. This was an upgrade to my KS-16S.

Anyways, I've shipped it back and will get another shipped to me. Jason @ eWheels.com is great. Disappointed since I was waiting to ride the beast after putting in about 120 miles learning on the KS-16S. 

Link to comment
Share on other sites

48 minutes ago, postbio said:

Yep! The KS-16X Bluetooth for the music worked fine, just not the machine itself. This was an upgrade to my KS-16S.

Anyways, I've shipped it back and will get another shipped to me. Jason @ eWheels.com is great. Disappointed since I was waiting to ride the beast after putting in about 120 miles learning on the KS-16S. 

Aaah i thought it was the music because it's rare Bluetooth not connecting obviously you tried the latest app and euc world app

Link to comment
Share on other sites

Yeah. Tried in iOS the DarknessBot app, King Song, and the SoftTuner app, on both iPhone 11 Pro Max and iPad Pro 12.9 inch. 
Then tried on an Android on a Galaxy J7 Duo.

None of them detected the system Bluetooth, only the Music bluetooth. Looks like

Maybe for the better I have to wait another week, I only have 2 weeks and like 120 miles on the KS-16S and I've been getting up to 17-18 miles per hour and craving that speed, and pretty sure my skills aren't enough for the KS-16S, forget about the KS-16X for 31 mph...so I might be saving myself a trip to the ER, lol!

  • Like 2
Link to comment
Share on other sites

My 16X skips to connect on the app by bluetooth sometimes aswell. Have to retry several times.

I think it is something with the latest app update on the phone. Never had that problem before.

Which version it is I dont know due the app doesnt show its version. (or.. I cant find it) It should show it on the main screen, imho.

 

However other app's connect flawlessly.

 

Edited by MikieSWE
spelling
Link to comment
Share on other sites

Double check app Bluetooth is alowed and not blocked. Give all permisions. BT need GPS ON to find 16x. Check antivirus or similar safety/security apps. You can laways turn ks16x wheel up and iniciate system reset/fw reinstall.( Prepare app turn all bluetooth need locations on. And give me hearth💖

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...