Jump to content

MSP High Speed from eWheels


Recommended Posts

  Looks like no one has one yet, first batch is coming in next 3-4 weeks according to Joson. I'll be putting down payment this week for it.

Wondering if this we be repackaged MSX 100v in new body or will there be other advantages? 

How will it compare to MSS?

Edited by yourtoys7
Link to post
Share on other sites
On 5/13/2020 at 10:51 AM, yourtoys7 said:

  Looks like no one has one yet, first batch is coming in next 3-4 weeks according to Joson. I'll be putting down payment this week for it.

Wondering if this we be repackaged MSX 100v in new body or will there be other advantages? 

How will it compare to MSS?

I've read people say - it's just the 100V MSX in the new MSP body.  Isn't the latest 100V MSX motor listed as a 2200W?  At eWheels the speed version MSP motor is listed as 2000W.  Maybe I'm not looking in the right places, but I can't seem to find additional info.  It's also not for sale (or preorder) at Aliexpress.  

Link to post
Share on other sites

Just checked on eWheels.com, it is 2000w for msx 100v, It may just be old msx in msp body but only time will tell. I'll open my up and compare to pic. of msx 100v.

Link to post
Share on other sites

I do know that it will have the 2000w motor from the MSX. Gotway adjusted the firmware for it to be stable on the MSP. 

This was a email that I received from Jason about the MSP High Speed. 

Quote

The MSP High Speed has upgrades like the dual-headlight, speakers, upgraded controller. The MSP has a 200Wh larger battery, which should equate to about 15+ miles of additional range, all other factors, like speed, terrain being equal.

 

Edited by dnlrva
Link to post
Share on other sites
  • 2 months later...

Soo, few things after about 500km, ABSOLUTELY LOVE IT.......

  This is coming from former msx 84v rider,

Torque is better/ stronger and just pulls :) Feels like there is no end (Im almost afraid to lean that far) and so so smooth, reminds me a little of Nikola.

Top speed, OMG.... I have hit 69 km/h (43 miles) and still no beep, this machine scares me a little to be honest (In a good way).

Im not a range guy so I never test that, I Love speed so for my 25-40 km/h runs I ride 50-55 km/h with no beeps (unless I really lean into it).

Im not sure I like the pedals, I like to lean on corners and I have touched few times, wasn't going fast but scared the living lights out of me (to be fair maybe I lean more aggressive when I take it slower but on on my msx I have never touched the pedal).

Really like Speakers, when I go faster I can barely hear music, but other hear and notice (move a side).

Gotway made again an Exceptional machine and well worth the $$$.

BUT........... :(

I can out of corner and accelerated little too fast and warbled, couldn't stop it and fell on my a$$, Need help...

The wheel rides but makes noise, clicking sound and R pedal closes very, very tight.

Pic and Video, any help would be appreciated,

6PhINZa.jpg

JochYXt.jpg

nQNlOeu.jpg

e7q93GR.jpg

ShbBFel.jpg

Video...

  when wheel laying on L side (speakers up) you just hear the clicking sound,

when wheel laying on R side (speakers Down) feels like tire rubbing but If I drop pressure to 30psi no tire rub.

 

 

 

Edited by yourtoys7
Link to post
Share on other sites

looks like somethings bent, from the way the wheel spins standing up. Try deflating the wheel and making sure its reseated properly and then re-inflate it.

Link to post
Share on other sites

Sorry to hear about your accident on the MSP. I thought it's not supposed to be that fast of a wheel, unless you bought the high-speed version?

I really don't know what could be the problem. If it were my wheel I'd take it apart so that I could inspect the motor and tire to be sure it's not hitting something in the shell. It's hard to believe that it could be a bearing/axle issue.

You should be able to buy a replacement pedal rod from EWheels and pedals if the pedals are bent to. As long as the electronics still work you should be able to get the wheel back to fully functioning condition.

Sorry I can't offer better help :(

Link to post
Share on other sites

it's boring but, i would open it and check the right pillar, considering the "hit direction" you taken you could have broken something near the 6 screws

Link to post
Share on other sites
11 hours ago, Marty Backe said:

 I thought it's not supposed to be that fast of a wheel, unless you bought the high-speed version?

The videos he posted are titled 'msp high speed...' ?

Link to post
Share on other sites

Noticed this dent in the motor cover, I dont see any damage in the open R side. I would have open it further. Is there a DIY guide, how to remove all that silicone in order to disconnect.

I will have to wait till I get my Mten 3 (so I can have something to ride while this under surgery).

I have a feeling that I may need to get New rim, I should be able to move the motor and hope there is no damage.

thanks guys for all the help this far.

nmYE4Xh.jpg

MgNPSs5.jpg

Link to post
Share on other sites

Not sure how on earth the motor cover would get dented and cracked like that?! Either way it does seem like the wheel hub and/or rim is buckled. You say it goes away when the tyre is let down a little but don't let this be a red herring... do the same test again with the wheel powered up and look at the rim of the wheel, forget about the tyre. Does the rim run true?

Link to post
Share on other sites
33 minutes ago, Planemo said:

Not sure how on earth the motor cover would get dented and cracked like that?! Either way it does seem like the wheel hub and/or rim is buckled. You say it goes away when the tyre is let down a little but don't let this be a red herring... do the same test again with the wheel powered up and look at the rim of the wheel, forget about the tyre. Does the rim run true?

This goes to show you how much force is involved in a 40+ mph crash.

Link to post
Share on other sites
3 hours ago, Marty Backe said:

This goes to show you how much force is involved in a 40+ mph crash.

I'm aware of the forces involved, just wondered whether something connected with it or not. I can't work out what that would be though, other than the hanger which doesn't seem that mullered.

Link to post
Share on other sites
3 hours ago, Planemo said:

I'm aware of the forces involved, just wondered whether something connected with it or not. I can't work out what that would be though, other than the hanger which doesn't seem that mullered.

it probably had a hairline crack or some other very small damage from the beginning and crashing at speed just made it much worse... ive had a few wheels with small fractures, chips etc on the motor out of the box and tons with scratches all over... they dont seem to be too careful with them since you dont see it

heres an example of a brand new wheel out of the box when i went to inflate the tire i noticed this.... imagine if the motor took any impact in a high speed crash https://ibb.co/Ph1gwd5

Edited by Rywokast
Link to post
Share on other sites
33 minutes ago, Planemo said:

At least they tried to dremel out the crack to reduce the chance of edged stress fractures :)

unless you did that :)

 

nope that's exactly how it came lol

Link to post
Share on other sites
9 hours ago, Planemo said:

Not sure how on earth the motor cover would get dented and cracked like that?! Either way it does seem like the wheel hub and/or rim is buckled. You say it goes away when the tyre is let down a little but don't let this be a red herring... do the same test again with the wheel powered up and look at the rim of the wheel, forget about the tyre. Does the rim run true?

Just dent, No crack.

Link to post
Share on other sites
9 hours ago, Marty Backe said:

This goes to show you how much force is involved in a 40+ mph crash.

@Marty Backe this was not 40 + mile crash. I have taken it to those speeds but when I crashed I came around corner and pushed it a little, warbles, fall, I maybe was going 20-25miles.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...