Jump to content
Eddie A. Steiner

Kingsong 18L speakers

Recommended Posts

Hey guys, my 18L was working fine and now I can't connect with kingsong music to play you tube music? I connect with the regular app just fine, logged in and everything, but the wheel won't connect to my phone anymore for music...ideas?

Share this post


Link to post
Share on other sites

Open EUCworld and go to wheel settings, then look for the Bluetooth audio toggle. It may just be turned off.

Share this post


Link to post
Share on other sites

Thanks for the reply, more info. I can connect to the wheel for speed and settings with the KS app, but before this problem started happening, I would open YouTube and music would play. My girlfriend just tried to connect and had no problem! Played fine. So.....that tells me the wheel is ok but something is not right with my phone, right? Tried everything, on and off both phone and wheel and just can't get it to pair. It tries but after about 15 seconds it says can't connect. I'm using a galaxy 8 phone. I'm baffled. 

Share this post


Link to post
Share on other sites

Ok, got it. Somehow there was a glitch or something. I unpaired it then paired it again and presto, works.

Thanks again for the reply Will.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...