Jump to content
Marty Backe

[1860Wh MSX Warning - Oscillation!] Gotway Repeats The MSuper V3s+ Debacle of 2017

Recommended Posts

On 11/27/2019 at 3:45 PM, xorbe said:

I posted a psa on r/ElectricUnicycle to this thread but I can't pin it.

 

Share this post


Link to post
Share on other sites

Marty, 

when are you coming up to Sacramento to test ride mine?👍🏻 I haven’t been over 20 yet, but it sounds like it could be the whole batch. Jason, you you sending new boards to all the 100v owners?

Share this post


Link to post
Share on other sites
33 minutes ago, Fuerte said:

Marty, 

when are you coming up to Sacramento to test ride mine?👍🏻 I haven’t been over 20 yet, but it sounds like it could be the whole batch. Jason, you you sending new boards to all the 100v owners?

Peter came to me. So if you're in the neighborhood I'll gladly test it :lol:

Share this post


Link to post
Share on other sites

Anyone else up in Northern California that could give my msx a ride?

Share this post


Link to post
Share on other sites
1 hour ago, Fuerte said:

Anyone else up in Northern California that could give my msx a ride?

Let me describe a simple test you can do yourself.

  1. Confirm that the ride mode is Hard
  2. Ride the wheel on a smooth surface at a moderate speed (~10-mph)
  3. Apply some back-and-forth motion with you legs.
  4. The wheel should not respond to these inputs (besides slowing and speeding up slightly). However, with these wheels you will instead experience a rocking motion.
Edited by Marty Backe

Share this post


Link to post
Share on other sites
12 hours ago, Marty Backe said:

Let me describe a simple test you can do yourself.

  1. Confirm that the ride mode is Hard
  2. Ride the wheel on a smooth surface at a moderate speed (~10-mph)
  3. Apply some back-and-forth motion with you legs.
  4. The wheel should not respond to these inputs (besides slowing and speeding up slightly). However, with these wheels you will instead experience a rocking motion.

No rocking motion felt.

Share this post


Link to post
Share on other sites

Maybe I still don’t know what I am feeling for, but I got wobble when I slowed down, but not speeding up...not a bad wobble.

Share this post


Link to post
Share on other sites
2 hours ago, Fuerte said:

Maybe I still don’t know what I am feeling for, but I got wobble when I slowed down, but not speeding up...not a bad wobble.

It's not a wobble.

Have you ridden in Soft mode and then in Hard mode? Can you tell the difference? In Soft mode it almost feels like you're in a car with bad shocks. As you hit bumps, the pedals rock back and forth gently. This problem is like that, but rougher and worse.

Maybe if the wheel feels great to you guys you should forget about it and enjoy the wheel.

Edited by Marty Backe

Share this post


Link to post
Share on other sites
3 hours ago, Mirkus said:

No rocking motion felt.

Your profile says that you own a 16X. You also have one of these 1860wh MSX's?  The pedals on your MSX feel as rigid as the pedals on your 16X?

Edited by Marty Backe

Share this post


Link to post
Share on other sites
16 hours ago, Marty Backe said:

Let me describe a simple test you can do yourself.

  1. Confirm that the ride mode is Hard
  2. Ride the wheel on a smooth surface at a moderate speed (~10-mph)
  3. Apply some back-and-forth motion with you legs.
  4. The wheel should not respond to these inputs (besides slowing and speeding up slightly). However, with these wheels you will instead experience a rocking motion.

That's exactly how I felt, if you try ride seated, the rocking feel much worse when your bottom touching the wheel.

Peter Q

Share this post


Link to post
Share on other sites
2 hours ago, Marty Backe said:

Your profile says that you own a 16X. You also have one of these 1860wh MSX's?  The pedals on your MSX feel as rigid as the pedals on your 16X?

Yes, I have the 1860wh msx.  This morning I rode the msx and 16x back to back.  I really tried  to make it oscillate, no such luck.  The pedals on the msx are so much stiffer than the 16x.  (I think I may need to even go check settings to make sure it’s on experient)

also, riding the 16x made me appreciate the stability and shock absorption of the larger wheel.  On the msx, 30 mph and under feels like a cakewalk.  

Share this post


Link to post
Share on other sites
4 hours ago, Marty Backe said:

Maybe if the wheel feels great to you guys you should forget about it and enjoy the wheel.

Ignorance is bliss !!!

Share this post


Link to post
Share on other sites

Sounds like maybe I just have no idea what I am looking for with wobble. Do we know if Jason is sending out new control boards to everyone? I don’t know how to tag him...

Share this post


Link to post
Share on other sites
2 hours ago, Fuerte said:

Sounds like maybe I just have no idea what I am looking for with wobble. Do we know if Jason is sending out new control boards to everyone? I don’t know how to tag him...

It's not a wobble. Wobbles are side-to-side motion. They are caused by the rider with influence from the road and wheel dynamics. The issue with these MSX's is a rocking motion (back-and-forth). Nothing to do with wobbles.

If you are a customer of Jason I wouldn't depend on this Forum to communicate with him. Use his website and contact information.

Share this post


Link to post
Share on other sites
10 hours ago, Darrell Wesh said:

I am shocked people can’t tell right away somethings wrong. 
 

Was every wheel as blatantly bad Marty, or did some rock noticeably less than others?

Every wheel has been identical

As with Peter, it's easy for many riders to have doubts, but once they ride a "reference" MSX the difference is blatant.

Edited by Marty Backe

Share this post


Link to post
Share on other sites
4 hours ago, Jason McNeil said:

That's the current plan, Gotway want positive confirmation that the replacement controllers have addressed the instability before stamping out another 20 controllers.

There is always a hitch to the best laid plans: a week before this issue was identified, I sent the special Firmware Downloader tool back into GW, to have the device loaded with the latest firmware, for the unrelated issue of raising the Nikola temperature threshold to 80°C. CN Customs, in a gesture of defiance to current holder of office, impounded the device under the pretext of it being a 'used' device?!  For reasons that remain known only to the GW Boss, he's extremely reluctant to provide this tool, which would save Gotway thousands in producing 30x controllers for a firmware specific issue.   

It's great to hear that the Nikola temperature threshold is being returned to 80-degrees. Another "what were they thinking" move by Gotway, releasing the Nikola so it would easily overheat.

Share this post


Link to post
Share on other sites
29 minutes ago, Marty Backe said:

Every wheel has been identical

As with Peter, it's easy for many riders to have doubts, but once they ride a "reference" MSX the difference is blatant.

I have 2 MSXs.  Besides the 100v being faster, beeping less, and having an unrelated battery issue they feel the same.  This is after a few days and 100 or so miles ridden.

Share this post


Link to post
Share on other sites
4 minutes ago, Jason Ramsey said:

I have 2 MSXs.  Besides the 100v being faster, beeping less, and having an unrelated battery issue they feel the same.  This is after a few days and 100 or so miles ridden.

This is good for you. Kind of sucks for Jason because now it's harder for him to know how many have the issue. From what I've seen and heard, probably half the guys who have bad wheels think they have good wheels or are unsure.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...