Jump to content

Ninebot z10 activation after board change


Recommended Posts

Last thing I heard about this particular issue, is that you need to either get the manufacturer of the wheel, or an authorized retailer to give you an activation code, or to active it for you. Not an easy thing to do, is my understanding. Also why a lot of people will tell you not to buy it.

Link to post
Share on other sites
  • 2 weeks later...
On 10/8/2019 at 5:33 PM, Sander Orvik Humborstad said:

Hi, guys. 

 

I guess you are all familiar with the boards blowing on the z10. I got new boards and installed them, but i need to activate it in my app. I just get an error code. Does anyone have a solution for that? 

 

Best Regards 

Hi,

Did you succeed to activate the board ?

Link to post
Share on other sites

So, a quick update! After alot of back and forth with my seller, whom had contact with a chinese guy, who then had contact with ninebot again, the following happened: 
The board got shipped from China to my seller -> Took 1 month.
When i started the wheel it would not stabilize. I started the app and it said. Vehicle not activated. Activate now or later? 
When i tried to activate it, it said initian S/N cannot be activated/identified. Please contact after-sales department.
This meant that i had to change the serial number of the board to the original serial number of old board. 
I did not have that alternative in my app and had to get the log in information to another account. 
I got two different accounts since the first one did not work. They were overseas sales support accounts. 
In their app i had something called "Change the serial No."
To do this i had to get a verification code from the Ninebot guys. 

Alot of back and forth, maybe two weeks of getting up early and talking to my contact on the phone before we made it work. 
It took aproximately 2 months to get it fixed. I can maybe try to give my code to others that have an issue with activating it, to see if that will work. I will on the other hand not give out the log in information to the other accounts. 

Today i had my first fall. It was due to ice on the road, so i guess the season in Norway is over by now :( 

Link to post
Share on other sites
  • 3 months later...
On 10/28/2019 at 8:33 AM, Sander Orvik Humborstad said:

So, a quick update! After alot of back and forth with my seller, whom had contact with a chinese guy, who then had contact with ninebot again, the following happened: 
The board got shipped from China to my seller -> Took 1 month.
When i started the wheel it would not stabilize. I started the app and it said. Vehicle not activated. Activate now or later? 
When i tried to activate it, it said initian S/N cannot be activated/identified. Please contact after-sales department.
This meant that i had to change the serial number of the board to the original serial number of old board. 
I did not have that alternative in my app and had to get the log in information to another account. 
I got two different accounts since the first one did not work. They were overseas sales support accounts. 
In their app i had something called "Change the serial No."
To do this i had to get a verification code from the Ninebot guys. 

Alot of back and forth, maybe two weeks of getting up early and talking to my contact on the phone before we made it work. 
It took aproximately 2 months to get it fixed. I can maybe try to give my code to others that have an issue with activating it, to see if that will work. I will on the other hand not give out the log in information to the other accounts. 

Today i had my first fall. It was due to ice on the road, so i guess the season in Norway is over by now :(

Hi Sander. I think I have the same issue - the change s/n button doesn’t appear when I log in with the seller’s account. Could you share the log in details of the account that you used? You mentioned an activation code. At what point you had to use it? Is there something that I need in addition to activate my new controller?

Link to post
Share on other sites
  • 4 months later...
On 2/4/2020 at 5:44 AM, Mykhailo said:

Fixed with in a couple of clicks with Ninetool. It’s required to contact developer to get the code. Telegram @mrn762

How do you know who to contact and get this info? 

Link to post
Share on other sites
On 10/28/2019 at 4:33 AM, Sander Orvik Humborstad said:

Today i had my first fall. It was due to ice on the road, so i guess the season in Norway is over by now :(

Why stop in winter? Just adjust riding style to the conditions. Most winter days very possible to ride and very enjoyable! I ride everyday in winter falling on ice once in awhile. Better to fall on ice than on pave!!!

see 

 

 

Edited by amelanso
Link to post
Share on other sites

I’m having the exact same problem with my Segway s plus, and I need it to work for work; when I try to activate it, the same thing pops up, I’m not understanding how you guys fixed it 

Link to post
Share on other sites
  • 2 months later...
On 6/19/2020 at 11:44 AM, Cam Bertok said:

I’m having the exact same problem with my Segway s plus, and I need it to work for work; when I try to activate it, the same thing pops up, I’m not understanding how you guys fixed it 

The easiest is to do it via NineTool. You might need to contact the developer of the app for the code. For me it was free as I bought the custom firmware 

Link to post
Share on other sites
  • 2 months later...

Had my board fried few weeks ago after going about 10 kms uphill. was pretty lucky since the wheel did not fail instantly but felt like pedals are shaking a bit for few seconds so i was able to slow down(unlike my last accident when i hit a deer on my night ride.., lol). There was no overheat alarm but the temp was in low 70 c.

 

Today was finally able to replace the boards and activate it.

 

Huge thanks to mrn76 for the help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...