Jump to content
Chronic

KS16X latest v1.07 firmware was released

Recommended Posts

3 minutes ago, stephen said:

What charger do you use @Seba Is 10amps safe is this through one port?

Modified Electrony C1000 - details in post below. Both ports must be used as one is rated for only 5 A. When charging with more than 5 amps you have to split charging current between two ports.

 

Share this post


Link to post
Share on other sites
14 minutes ago, Seba said:

But if you drain your wheel, you have about two hours (with 5 amps it would take four hours) for recharge it almost fully. It's also a time for you - to rest, eat, drink and let your muscles relax. Also making frequent but short stops helps to mitigate fatigue and lets muscles to keep energy. I know +200km/125mi rides are hardcore experiences, but one day ride for about 150 km/90mi is a great experience. Still, you need to recharge your wheel at least once fully or twice partially. Each amp more in your charger lets you to save valuable time. As we all know charging time is one of the main limitations of every EV.

PS. I've been charging KS-16X with 8 amps without any problems on 1.0.5. One nice feature of KS-16X is that it reports charging current over Bluetooth so you can remotely monitor charging current with WheelLog :)

I'm sure I'd think about it if there was a safe 8 amp charger for sale , i don't think I'd like to dabble in electric ,,,," risk of death,"  put me off😬😁

Share this post


Link to post
Share on other sites

My 16X was beeping almost consistently while charging with a 5 A fast charger after upgrading to 1.07. The second time I charged it I turned the fast charger to 4 A and there was no more beeping.

Share this post


Link to post
Share on other sites
Posted (edited)

I have also seen a similar behavior with my 16X on v1.07. It beeps periodically when I have my charger set to 5A.

Edited by redfoxdude

Share this post


Link to post
Share on other sites
On 10/6/2019 at 3:59 PM, Patton250 said:


Not too bad. I am very happy with this performance. I don’t think it’s throttling back to much at all.

 

 

What is that device on your arm showing speed?

Share this post


Link to post
Share on other sites
2 hours ago, JZT-Colorado said:

What is that device on your arm showing speed?

Pebble smart watch:thumbup:

Share this post


Link to post
Share on other sites
46 minutes ago, KAY GEE said:

Pebble smart watch:thumbup:

I don't know what I'd do without my watch 

Share this post


Link to post
Share on other sites
18 hours ago, stephen said:

I don't know what I'd do without my watch 

Agreed from speed to battery it is great having it on your wrist. :) 

Share this post


Link to post
Share on other sites
19 hours ago, stephen said:

I don't know what I'd do without my watch 

Strange thing is my pebble always shows me 100%, don’t know why, but only with the 16X, my 18XL works fine. :confused1:

Share this post


Link to post
Share on other sites
2 minutes ago, RoadRunner said:

Strange thing is my pebble always shows me 100%, don’t know why, but only with the 16X, my 18XL works fine. :confused1:

My apple watch w/Darknessbot also was showing 100% until I found out I needed to set the 84V setting in the app. Maybe that will help you diagnose. 
 

btw I found this out about 4 hours ago haha 

Share this post


Link to post
Share on other sites
2 minutes ago, prasket said:

My apple watch w/Darknessbot also was showing 100% until I found out I needed to set the 84V setting in the app. Maybe that will help you diagnose. 
 

btw I found this out about 4 hours ago haha 

I know that and i put it on 84V, as i said my XL is working fine showing the % but not the X.

Share this post


Link to post
Share on other sites
5 hours ago, RoadRunner said:

Strange thing is my pebble always shows me 100%, don’t know why, but only with the 16X, my 18XL works fine. :confused1:

 

4 hours ago, RoadRunner said:

I know that and i put it on 84V, as i said my XL is working fine showing the % but not the X.

In the new WL app the battery % works but it's about 10% lower i think @seba is looking into it 👍 

Share this post


Link to post
Share on other sites

CHARGING BEEP

Welp, the complaint has begun.  My boss at work asked me what that beeping noise is, I told her it's my wheel charging.  She's really nervous about it, she says, and it's annoying.  I told her that it's nothing to worry about, just a firmware bug that will be resolved soon.  She hinted that maybe I shouldn't be charging such a "big wheel" at work.   Sheesh...

Share this post


Link to post
Share on other sites

iOS the battery percent is NOT working, anyone have a fix for this?  I haven't seen one yet.  It stays 100% the whole time, firmware 1.07...second batch KS16X.  

 

I maybe selling this wheel...I love so many things about it, but it has too many quirks. As usual with KS I'm limited to 40 km/h (24 mph) which in reality is actually more like 20 mph because the Kingsong app inflates your speed.  

 

I love the feel though, the trolley, the pedals, the looks, the fender, the light, and it's the quietest wheel I've ever used period...but this basically is an under 25 mph wheel.  And it still has app glitches/bugs (like the 100% battery).  The tilting pedals with ankle flicks don't inspire confidence either.  This wheel has so much potential though.    

Edited by photorph

Share this post


Link to post
Share on other sites
8 minutes ago, photorph said:

ankle flicks don't inspire confidence

Can you elaborate on this?  I've had a weird issue that I've bee working on with mine where every now and again it gives me the eerie feeling that it wants to flop over to the right while at the same time sort of pulling to the left.  Sometimes in a strong headwind this gets stronger along with wild but slow wobbling.  I've corrected a lot of it by moving my stance WAY forward (more toes hanging 10 and just a little heel off the back).  Various horizontal calibrations have helped too as well as psi experimentation..- so far happy with a range of 27 to 32 psi

Share this post


Link to post
Share on other sites
56 minutes ago, photorph said:

iOS the battery percent is NOT working, anyone have a fix for this?  I haven't seen one yet.  It stays 100% the whole time, firmware 1.07...second batch KS16X.  

 

I maybe selling this wheel...I love so many things about it, but it has too many quirks. As usual with KS I'm limited to 40 km/h (24 mph) which in reality is actually more like 20 mph because the Kingsong app inflates your speed.  

 

I love the feel though, the trolley, the pedals, the looks, the fender, the light, and it's the quietest wheel I've ever used period...but this basically is an under 25 mph wheel.  And it still has app glitches/bugs (like the 100% battery).  The tilting pedals with ankle flicks don't inspire confidence either.  This wheel has so much potential though.    

Good grief man relax. Your wheel will go 31 mph. This thing gets up to 31 mph so fast and smooth it’s scary. If you can’t get the 31 mph then you have something set wrong in your app. Also I have compared this wheel to many different GPS’s and the speed of the app is very accurate. I also own the  Nikola Plus 100v and trust me the 16X is smother and a little quicker. I like the Nik+ but the 16X is better IMHO.  Use wheellog. The battery percentage works fine on that.  If you wanna sell it I’ll buy it. I’ll give you $600 for it. 

Share this post


Link to post
Share on other sites
9 minutes ago, Jon Stern said:

I love that there iOS app always says 100% battery. It prevents my battery charging OCD from kicking in. “On no, 96%! I better charge it!”

:D

lol awesome 

Share this post


Link to post
Share on other sites
12 minutes ago, Jon Stern said:

I love that there iOS app always says 100% battery. It prevents my battery charging OCD from kicking in. “On no, 96%! I better charge it!”

Mine is also always on 100%, but today when i got back i was at 65V and 98.94%. :laughbounce2:

AFB0D5F0-FC4F-40D3-BCB4-692347E9CBCD.thumb.jpeg.8c336a9997be03694df12dc0bb854719.jpeg

Edited by RoadRunner

Share this post


Link to post
Share on other sites
1 hour ago, CampDylan said:

Can you elaborate on this?  I've had a weird issue that I've bee working on with mine where every now and again it gives me the eerie feeling that it wants to flop over to the right while at the same time sort of pulling to the left.  Sometimes in a strong headwind this gets stronger along with wild but slow wobbling.  I've corrected a lot of it by moving my stance WAY forward (more toes hanging 10 and just a little heel off the back).  Various horizontal calibrations have helped too as well as psi experimentation..- so far happy with a range of 27 to 32 psi

 

This wasn’t that much of an effort either but this should explain, speed of 18-20 mph.  @chrisjunlee ankle flicks were higher speed to it tilted more.  There’s a whole thread about pedal dip/ankle flick.  

 

Share this post


Link to post
Share on other sites
44 minutes ago, Patton250 said:

Good grief man relax. Your wheel will go 31 mph. This thing gets up to 31 mph so fast and smooth it’s scary. If you can’t get the 31 mph then you have something set wrong in your app. Also I have compared this wheel to many different GPS’s and the speed of the app is very accurate. I also own the  Nikola Plus 100v and trust me the 16X is smother and a little quicker. I like the Nik+ but the 16X is better IMHO.  Use wheellog. The battery percentage works fine on that.  If you wanna sell it I’ll buy it. I’ll give you $600 for it. 

Ha, well I’ll keep it.  That selling it thing was just an over reaction.  
 

but no the app does inflate the speed.  My locked wheel which is supposed to have a max speed of 40 km/h starts saying please decelerate are 39 km/h on the app (24 mph).  But when I look at gps it’s actually doing that at 21 ish mph.  
 

 

Share this post


Link to post
Share on other sites
37 minutes ago, Marty Backe said:

Whether the app says you're going 10-mph or have 150% battery, do you enjoy riding the wheel? If so, why not keep it? The quality or accuracy of the app, lights, trolley handle, etc., are way down my list of what's important in a wheel. If I enjoy riding it then that's what's important, to me.


yes I do enjoy riding the wheel, I’m keeping it 100%.  It was just a joke.  But still kingsong really is a pain.  Why don’t they fix these things or do them right in the first place, it’s not like this is their first wheel.

 

the cut outs when hitting bumps are really my only concern.  The battery being 100% all the time is a non issue.  I don’t like the speed inflation either.  The difference in speed between my Nikola and 16x is so drastic when measured by gps...they are advertised as having the same speed.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...