Jump to content
Pierre Seibel

Strange behaviour of my Z10

Recommended Posts

Hi from France!

I just suffer my first issue with my Z10 😭

I ride it since April with around 1000 km, this afternoon after 28 km riding the wheel start to tilt back without beeping at nearly random speeds …

I had a look to Wheelerlog and the battery level show crazy value jumping from 10 to 30 %!

Fortunately, I was 500m far from home, I checked with the ninebot app and it showed a strange difficult to read short flashing message saying something about Cell 1...

The app showed a huge difference between bat1 (17%) and bat2 (44%)!

Once at home (by walking beside the wheel) I shut it down and start it again => everything went back in order ???? both batteries show 44 %! I made a short test without noticing something ...

Have you already encounter those kinds of behavior?

Should i check something ?

  • Upvote 1

Share this post


Link to post
Share on other sites

@Pierre Seibel Welcome!

There exists an app "NINEBattery v1.06" which shows the battery voltages in detail: 

 

Unrortionately there are some battery related probs with the Z10 :(

Share this post


Link to post
Share on other sites
1 hour ago, Chriull said:

@Pierre Seibel Welcome!

There exists an app "NINEBattery v1.06" which shows the battery voltages in detail: 

 

Unrortionately there are some battery related probs with the Z10 :(

Tkanks :)

Well it's sadely a BMS Failure ….. Crazy charge whitout missing cells !

 

67981437_477248686172758_4181879196483584000_o.jpg

Share this post


Link to post
Share on other sites

@Pierre Seibel not trying to scare you, but your BMS is likely failing in your Z10. Mine did this exact same thing a few times before battery 2 would not communicate at all with the BMS. I tried to repair with no luck so I ended up buying a new battery pack to replace it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...