Jump to content
chrisjunlee

Kingsong 16X review/wheelog/journal 🐸

Recommended Posts

11 hours ago, Genghis said:

Looks like mine is also a 190815.  EWheels. 1st shipment by sea with the CX321 tire.  Bluetooth fix applied and updated to 1.05.  I haven't noticed any pedal dip, but I'm also very new and going very slow.  Been way too busy this last month with work and haven't even ridden it.  My work deadline is almost over, so hopefully I can get some riding time in soon.

Same here-

Ewheels first sea-shipment- no issues so far,  600 miles in

190815 with CX tire 

Share this post


Link to post
Share on other sites
14 hours ago, Genghis said:

Looks like mine is also a 190815.  EWheels. 1st shipment by sea with the CX321 tire.  Bluetooth fix applied and updated to 1.05.  I haven't noticed any pedal dip, but I'm also very new and going very slow.  Been way too busy this last month with work and haven't even ridden it.  My work deadline is almost over, so hopefully I can get some riding time in soon.

 

2 hours ago, souperbee said:

Same here-

Ewheels first sea-shipment- no issues so far,  600 miles in

190815 with CX tire 

 

I saw that the problems appears @25 mph or more.

Share this post


Link to post
Share on other sites

You mean, v1.4 and v1.5

Edited by xorbe

Share this post


Link to post
Share on other sites

 I swapped my board out yesterday for the v1.5. Interestingly, the antenna on my v1.4 was pointing the same direction. They must have started doing that before v1.5 came off the line.

The replacement board did not fix the issue. I have a feeling King Song thinks we are talking about the random pedal dips caused by EMI. Jason has been compiling info and videos from us to provide to King Song about this issue.

I remember the pre-production wheels having oscillation issues at higher speeds, which was fixed by firmware. It's a shot in the dark, but I'm wondering if that previous fix is limiting the power supplied to the motor at higher loads/speeds, resulting in what we are seeing here. I feel like this motor should have enough torque to not be overpowered this easily, so I'm very curious if further tuning of the control algorithm would fix this.

Still love this wheel though, and I'm having a blast commuting on it.

Share this post


Link to post
Share on other sites
48 minutes ago, redfoxdude said:

 I swapped my board out yesterday for the v1.5. Interestingly, the antenna on my v1.4 was pointing the same direction. They must have started doing that before v1.5 came off the line.

The replacement board did not fix the issue. I have a feeling King Song thinks we are talking about the random pedal dips caused by EMI. Jason has been compiling info and videos from us to provide to King Song about this issue.

I remember the pre-production wheels having oscillation issues at higher speeds, which was fixed by firmware. It's a shot in the dark, but I'm wondering if that previous fix is limiting the power supplied to the motor at higher loads/speeds, resulting in what we are seeing here. I feel like this motor should have enough torque to not be overpowered this easily, so I'm very curious if further tuning of the control algorithm would fix this.

Still love this wheel though, and I'm having a blast commuting on it.

I'm sorry but can you explain what is/was you problem exactly with the 16X? You pedals dips forward?

Thanks!

Share this post


Link to post
Share on other sites
39 minutes ago, ElectriQ User said:

I'm sorry but can you explain what is/was you problem exactly with the 16X? You pedals dips forward?

Thanks!

@chrisjunlee has a good thread about it:

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...