Jump to content
chrisjunlee

Kingsong 16X review/wheelog/journal 🐸

Recommended Posts

5 minutes ago, Mike Sacristan said:

Mine is KS16X2B190628G002.

I can't get it to dip. I tried dipping it at less than 50% battery and was flicking at 40kmh, I did get a please decelerate though.
The only times it dipped forward was when I was playing music through the bluetooth speaker. Then it got stuck at around 3-5 degrees and I had to power cycle it.
Hardly used the bluetooth speaker since and stick to my Bose Soundlink Micro.

One of the battery connectors did burn up though. We still don't know why. So I spent a coupe of days riding an 800Wh 16X. Worked just fine and easily hit 45kmh+ with no issues.

You didn't apply the bluetooth fix?

Share this post


Link to post
Share on other sites
37 minutes ago, ElectriQ User said:

 

From the picture above your wheel it's seems to be from 19/07/01.

Oooh yeah silly me ,,aaah well only 3 days out 😂

Share this post


Link to post
Share on other sites

Got this reply from kingsong .. Maybe a bit  mis-communication but this is what he sent anyway

Three possible reasons:
1. Controller defect (the balancing data is affected by increasing temperature)
2. Gyro is not stable
3. Bluetooth module firmware bug

May you can download APP to test the horizontal changes after power on. If reach 5 degree, need to do BT update. After finished, you can observe whether the wheel will pedal dip forward or tilt back after power on.
The allowable range is 0~2 degree. (Below is a defect Gyro, after BT update, the pedal dip forward degree reach 5 degrees.)
 
Another answer i got when i asked if there's been anymore queries from other people,,,,,,,,,
Yes, we have recieved feedback from some distributors and solved some wheels.
 
Edited by stephen

Share this post


Link to post
Share on other sites
55 minutes ago, ElectriQ User said:

You didn't apply the bluetooth fix?

It was applied at delivery from dealer already. 

I know this since @Mike Sacristan talked about when I were waiting for my wheel. 

Share this post


Link to post
Share on other sites
55 minutes ago, stephen said:

Got this reply from kingsong .. Maybe a bit  mis-communication but this is what he sent anyway

Three possible reasons:
1. Controller defect (the balancing data is affected by increasing temperature)
2. Gyro is not stable
3. Bluetooth module firmware bug

May you can download APP to test the horizontal changes after power on. If reach 5 degree, need to do BT update. After finished, you can observe whether the wheel will pedal dip forward or tilt back after power on.
The allowable range is 0~2 degree. (Below is a defect Gyro, after BT update, the pedal dip forward degree reach 5 degrees.)
 
Another answer i got when i asked if there's been anymore queries from other people,,,,,,,,,
Yes, we have recieved feedback from some distributors and solved some wheels.
 

The response is not very clear... What APP?

If the wheel will pedal dip forward or back (even with bluetooth fix applied) more that 2 degrees it has a defective gyroscope? In this case i think the motherboard must be replaced.

Share this post


Link to post
Share on other sites
25 minutes ago, ElectriQ User said:

The response is not very clear... What APP?

If the wheel will pedal dip forward or back (even with bluetooth fix applied) more that 2 degrees it has a defective gyroscope? In this case i think the motherboard must be replaced.

I think they may mean a "level" app to measure the potential change in the wheel's angle. But I'm not sure the response is about the same issue I'm having. I think they might be referring to a drift in the pedals' level, not a sudden lack of balancing power. I emailed Jason to ask about this issue on my wheel too. It would be awesome if this is a defect only affecting a handful of folks.

Share this post


Link to post
Share on other sites
4 minutes ago, redfoxdude said:

It would be awesome if this is a defect only affecting a handful of folks.

That's why we debate here, to find the truth, to helping the euc community.

Share this post


Link to post
Share on other sites
8 hours ago, ElectriQ User said:

You are right! But according to this site https://eunicycles.eu/en/news/jak-dekodowa-nr-seryjny-monocykli-king-song, 190815 means the manufacturing date of the motherboard... Maybe they set the wrong month on the server :) It is a mystery :)

If it was just the motherboard, it'd still be confusing.  One would assume the motherboards were made before the finished unit setting the date even further off.  It's possible that the wrong month was set, but then my production date is the same, and it's the 2nd batch version.  

I guess we should check who else has a production date of 190815 and see when they received it and what batch to get a better idea of what's going on.

Edited by EvoKnvl
Clarified batch version

Share this post


Link to post
Share on other sites
5 hours ago, Mike Sacristan said:

I can't get it to dip

Tried it today as well but i couldn’t get it to dip either. 🤷‍♂️

Pedals where as hard as a rock. ;)

Share this post


Link to post
Share on other sites
1 hour ago, EvoKnvl said:

If it was just the motherboard, it'd still be confusing.  One would assume the motherboards were made before the finished unit setting the date even further off.  It's possible that the wrong month was set, but then my production date is the same, and it's the 2nd batch version.  

I guess we should check who else has a production date of 190815 and see when they received it and what batch to get a better idea of what's going on.

Until now we have

chrisjunlee: 190815
onkeldanuel: 190815
jiajian77 : 190815

We still waiting for an answer from @photorph, @cyfur and @ArqFG :)

Share this post


Link to post
Share on other sites
34 minutes ago, ElectriQ User said:

Until now we have

chrisjunlee: 190815
onkeldanuel: 190815
jiajian77 : 190815

We still waiting for an answer from @photorph, @cyfur and @ArqFG :)

mine is 190815, no issues. @MickeyMicklos has the same batch number and no issues either.  we cannot recreate the pedal dip.  rock solid.

Edited by eddiemoy

Share this post


Link to post
Share on other sites
1 hour ago, ElectriQ User said:

Until now we have

chrisjunlee: 190815
onkeldanuel: 190815
jiajian77 : 190815

We still waiting for an answer from @photorph, @cyfur and @ArqFG :)

Just found my pedal stickers. Says it is 190815 as well.

Share this post


Link to post
Share on other sites
35 minutes ago, onkeldanuel said:

No i dont have 190815, i have 190628 with No Problems...

 

9 minutes ago, cyfur said:

Just found my pedal stickers. Says it is 190815 as well.

When did you receive your wheel and what batch were they?

Share this post


Link to post
Share on other sites
1 minute ago, EvoKnvl said:

 

When did you receive your wheel and what batch were they?

eWheels first batch, sea shipment (arrived like the last week of August or something).

Share this post


Link to post
Share on other sites
2 hours ago, eddiemoy said:

mine is 190815, no issues. @MickeyMicklos has the same batch number and no issues either.  we cannot recreate the pedal dip.  rock solid.

Ok, very good, but seems like the most of the wheels from the "190815" batch have some problems...

 

1 hour ago, onkeldanuel said:

No i dont have 190815, i have 190628 with No Problems...

Ok, thanks!

chrisjunlee: 190815
cyfur: 190815
jiajian77 : 190815

Updated.

Edited by ElectriQ User

Share this post


Link to post
Share on other sites
4 minutes ago, ElectriQ User said:

Ok, very good, but seems like the most of the wheels from the "190815" bach have some problems...

 

Ok, thanks!

chrisjunlee: 190815
cyfur: 190815
jiajian77 : 190815

Updated.

So maybe it's not a batch issue... I believe I have the 5th one ever made. Not sure if that's relevant.

Edited by MickeyMicklos

Share this post


Link to post
Share on other sites

Not sure if is the correct one

Ks16x2b190605xxxx

Share this post


Link to post
Share on other sites
1 hour ago, ArqFG said:

Not sure if is the correct one

Ks16x2b190605xxxx

Ok, understood.


In fact you have a different problem...

6 hours ago, ArqFG said:

2nd, and the dips I get are not like those show in the videos...,  what I get is more like "a pedal angle change"  and it's stay like this until 1-2 rebalance/restart

Did you applied the bluetooth fix, or recalibrate the wheel?

Share this post


Link to post
Share on other sites
35 minutes ago, ElectriQ User said:

Did you applied the bluetooth fix, or recalibrate the wheel?

BT fix  I haven't, but "it was apply" b4 shipping, so idk... Recalibrate, yes after every fw upgrade and a few others time when I've got a terrible Dib.. (current fw 1.07)

Share this post


Link to post
Share on other sites
8 hours ago, Marty Backe said:

I'm most impressed that it only took you 3-weeks to recover from a broken knee and ankle. You must be 20-years old :D

I wish I were still 20-years old. It didn't really hurt the bones, but bloody. Maybe I shouldn't use `broken`? My poor English

Share this post


Link to post
Share on other sites

Also 190815 here from eWheels, new rider not going fast, my pedals are rock solid so far.  I haven't updated any firmware (app says 1.05)

Edited by xorbe

Share this post


Link to post
Share on other sites

Looks like mine is also a 190815.  EWheels. 1st shipment by sea with the CX321 tire.  Bluetooth fix applied and updated to 1.05.  I haven't noticed any pedal dip, but I'm also very new and going very slow.  Been way too busy this last month with work and haven't even ridden it.  My work deadline is almost over, so hopefully I can get some riding time in soon.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...