Jump to content
chrisjunlee

Kingsong 16X review/wheelog/journal 🐸

Recommended Posts

29 minutes ago, chrisjunlee said:

Jason suggested I disable the lift sensor through the app.

I told you that yesterday 🤔 you never even mentioned your app not working

29 minutes ago, chrisjunlee said:

rode back home 15 miles, and realized even though it's only been a couple of days, I've lost a lot of connection/feel for the wheel. Felt maybe 70% in control - or maybe it was just an off night for me

I wouldn't feel confident either you have a fault hasn't Jason told you not to ride untill you get a new board?

Edited by stephen

Share this post


Link to post
Share on other sites
4 hours ago, RoadRunner said:

My production number is 190628. FW 1.05 and no issues till now

Mine too and without any Problems (have to get used to the right foot Position for that wheel to avoid wobble, but thats Personal )

 

So it seems there are already two with 190815

Edited by onkeldanuel

Share this post


Link to post
Share on other sites

So the controller board is not defective because after the shower, but only a short circuit due to water in the lift sensor switch? 

Share this post


Link to post
Share on other sites
6 minutes ago, buell47 said:

So the controller board is not defective because after the shower, but only a short circuit due to water in the lift sensor switch? 

I opened it up the side panels last night, and it was bone dry. Lift sensors were completely dry as well.

I suspect there is a water droplet short somewhere under the control board. Didn't feel like cutting all the zip ties to inspect further.

Share this post


Link to post
Share on other sites
43 minutes ago, stephen said:

I told you that yesterday 🤔 you never even mentioned your app not working

I only have so much time to respond and go into detail. I leave a lot of things out because:

  1. too much context and we suck at retaining context - case in point, I mentioned at least twice in this topic that the android app is completely hosed for me
  2. generate too much noise, drowning out the important bits. Originally I wanted this topic to be a tightly written journal - the earlier posts I spent ~ an hour per post carefully re-writing things to be succinct. You'll see the posts edited days later to correct a typo or add more info/pics etc. Lately it's been more discussion like the main 16X thread - which is fine.  
  3. sometimes I've answered the same question so many times on the facebook group, DM's, etc, and it exhausts me repeating myself and the full context for yet another person. I don't know how Marty does it - he gets 100x the volume, yet stays on top of everything.
  4. I can literally only type so much per day - I'm getting symptoms of RSI again, and my livelihood depends on it :(. Those that chat with me in DMs can vouch that I've started using voice messages to reduce the load.

 

43 minutes ago, stephen said:

I wouldn't feel confident either you have a fault hasn't Jason told you not to ride untill you get a new board?

Perhaps - but I've put over 1300 miles (over 2,100 km!) and the wheel has been very consistent and reliable. Also, opening it up last night, I was very impressed with the build quality, a definite step up from Gotways. I just tend to lose skills really quickly - I'll probably get in the groove again by the weekend :)

Edited by chrisjunlee

Share this post


Link to post
Share on other sites

@The Fat Unicyclist I think you have to work the night shift to increase the production rate for your 16X Guard. I think it's going to sell like hot cakes for everyone who wants to drive in the rain.

At least that would solve most of the problem with water from above.

Maybe it would be useful to make an additional cover for the trolley handle which can be fastened with Velcro.

Then a few of my mods and it is largely protected from water. 

Share this post


Link to post
Share on other sites

Thanks sharing your experience. Mine has similar issue with tilt-forward. I had an accident and broken my knee and ankle. 

I was on a long straight flat bicycle lane and accelerating in a relatively high speed. Without hearing any 3rd level alarm, the pedal suddenly lost force and I was threw out forward directly. Glad I was wearing a motor jacket and full-face helmet (can't image what would happen without them), but unfortunately no knee protectors. It took me 3 weeks to heal up and walk normally, still have some dark scabs. 

I shipped it back to Jason and he helped me fix the broken case of the wheel. And I got back the wheel two weeks ago and updated the software to 1.07 this week and I started riding again this week (I need it for work commute, Uber is expensive, but I am riding in low speed now). Because I thought it was the software issue until I see this thread tonight. I will email Jason about the new control board. 

Just would like to provide data related to this issue, not intended to scary any KS 16X users. The serial number on the label of my pedal is KS16X2B190815G097.

 

Share this post


Link to post
Share on other sites

So,
chrisjunlee: 190815
onkeldanuel: 190815
jiajian77 : 190815

What was happening on 15 AUG 2019 in KingSong factory?

Anyone else with different production date with the same issues like the users above?

Edited by ElectriQ User

Share this post


Link to post
Share on other sites
1 minute ago, ElectriQ User said:

So,
chrisjunlee: 190815
onkeldanuel: 190815
jiajian77 : 190815

What was happening on 15 AUG 2019 in KingSong factory?

Anyone else with different production date?

I was just going to post this (saves me anymore searching 😁) i think there's a pattern emerging maybe 🤔

 Anyone else out there with this batch??

Share this post


Link to post
Share on other sites
36 minutes ago, ElectriQ User said:

What was happening on 15 AUG 2019 in KingSong factory?

What ever we say about quality in brand vs. brand discussions, all of them are still Chinese quality. One may be better than the other but that doesn't mean the better one is even close to western standards. 

What all of these manufacturers are doing is putting together Chinese components. These components are pretty much out of their control and it is not rare to have a bad batch of components in the Chinese domestic market. It might not be even a problem with KingSong workers and finding out this kind of problem is not easy as it takes some aggressive riding to see it. 

One possibility that comes to my mind is that they could have received a box of bad/fake capacitors that were used to manufacture the control boards. Could be also gyro censors or some other component. Of course it is also possible that there was a problem with assembly or just bad design or a bug in the software. I think they don't even know yet. 

Looks like the dipping is not an isolated issue but also not in every 16X. I hope they find out the culprit soon and issue a statement with plans to fix it.  

Share this post


Link to post
Share on other sites
5 minutes ago, UniVehje said:

I think they don't even know yet. 

Looks like the dipping is not an isolated issue but also not in every 16X. I hope they find out the culprit soon and issue a statement with plans to fix it.  

I've emailed kingsong about the firmware batch that they might be a problem and see if they have had any other wheels with the same batch number and causes 🤔 hopefully they will get back with some info, at least it's worth investigating

Share this post


Link to post
Share on other sites
5 minutes ago, stephen said:

I've emailed kingsong about the firmware batch that they might be a problem and see if they have had any other wheels with the same batch number and causes 🤔 hopefully they will get back with some info, at least it's worth investigating

Very good! I hope they will respond honestly. Ask them if exists another batch with similar problems, from another date.

Share this post


Link to post
Share on other sites
5 minutes ago, ElectriQ User said:

Very good! I hope they will respond honestly. Ask them if exists another batch with similar problems, from another date.

I did ask 👍

Share this post


Link to post
Share on other sites
1 hour ago, ElectriQ User said:

So,
chrisjunlee: 190815
onkeldanuel: 190815
jiajian77 : 190815

What was happening on 15 AUG 2019 in KingSong factory?

Anyone else with different production date with the same issues like the users above?

I do think that is the day when the production started. Or a day around that date at least.

Share this post


Link to post
Share on other sites
On 10/9/2019 at 2:42 PM, Mark Lee said:

Is the code really a production date?  Looking at @chrisjunlee's serial # 190815 is same as my second batch from Ewheels fw 1.05.  This OP started August 1.  What am I missing here.

@Mark Lee I'm wondering the same thing.  If the production date is really Aug 15, 2019, how did the OP start this thread BEFORE it was produced?  Mine is the same serial batch and mine is a 2nd gen unit with the new tire.  I believe the OP got his from the first batch with the original tire that not many people liked.  Very confusing indeed.

Share this post


Link to post
Share on other sites
1 hour ago, Unventor said:

do think that is the day when the production started. Or a day around that date at least.

Don’t think so because mine is 190628.

Share this post


Link to post
Share on other sites
24 minutes ago, RoadRunner said:

Don’t think so because mine is 190628.

same here

Share this post


Link to post
Share on other sites
47 minutes ago, EvoKnvl said:

@Mark Lee I'm wondering the same thing.  If the production date is really Aug 15, 2019, how did the OP start this thread BEFORE it was produced?  Mine is the same serial batch and mine is a 2nd gen unit with the new tire.  I believe the OP got his from the first batch with the original tire that not many people liked.  Very confusing indeed.

You are right! But according to this site https://eunicycles.eu/en/news/jak-dekodowa-nr-seryjny-monocykli-king-song, 190815 means the manufacturing date of the motherboard... Maybe they set the wrong month on the server :) It is a mystery :)

Share this post


Link to post
Share on other sites

 

1 hour ago, RoadRunner said:

Don’t think so because mine is 190628.

 

55 minutes ago, Slashebeest said:

same here

Mines 19/07/04

Share this post


Link to post
Share on other sites
51 minutes ago, ElectriQ User said:

You are right! But according to this site https://eunicycles.eu/en/news/jak-dekodowa-nr-seryjny-monocykli-king-song, 190815 means the manufacturing date of the motherboard... Maybe they set the wrong month on the server :) It is a mystery :)

So before the date 19/08/15 it's a different board because mine is 19/07/04 🤔

Share this post


Link to post
Share on other sites
On 10/10/2019 at 12:01 AM, stephen said:

Hope so 😁 

Screenshot-20191009-220430-com-android-g

 

1 hour ago, stephen said:

So before the date 19/08/15 it's a different board because mine is 19/07/04 🤔

From the picture above your wheel it's seems to be from 19/07/01.

Edited by ElectriQ User

Share this post


Link to post
Share on other sites

Mine is KS16X2B190628G002.

I can't get it to dip. I tried dipping it at less than 50% battery and was flicking at 40kmh, I did get a please decelerate though.
The only times it dipped forward was when I was playing music through the bluetooth speaker. Then it got stuck at around 3-5 degrees and I had to power cycle it.
Hardly used the bluetooth speaker since and stick to my Bose Soundlink Micro.

One of the battery connectors did burn up though. We still don't know why. So I spent a coupe of days riding an 800Wh 16X. Worked just fine and easily hit 45kmh+ with no issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...