Jump to content
Retrovertigo

Can log in with my phone. 403.error using pc

Recommended Posts

Can't log in at all via my laptop. I keep getting a 403 error, but can log in fine using my phone (via mobile data connection, not WiFi) any ideas? Cheers

Share this post


Link to post
Share on other sites

Is there any additional information with this error?

Share this post


Link to post
Share on other sites

Here is a screenshot. The request i.d at the bottom is different every time you refresh the page

 

IMG_20190705_120622.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Retrovertigo said:

Here is a screenshot. The request i.d at the bottom is different every time you refresh the page

 

IMG_20190705_120622.jpg

Cloudfront seems to be some ?security/managment? frontend for the Amazon AWS ?where this forum is hosted?

403 means the webserver (cloudfront) got and "understood" the http request but refuses to process it.

On some internet links a found something that this could relate to wrong firewall setting maybe also browser security settings?

Is you browser updated to an actual version? Does login work with other browsers?

Does it work with your phone via WiFi (in the same network as the laptop is)?

Can you login with the laptop if you connect it to the internet via a hotspot by your phone?

Sorry for that many questions - but i am quite clueless with this http error (imo the first time this is reported here)...

  • Upvote 2

Share this post


Link to post
Share on other sites

Hi there. No need to apologise for all the questions. 

I've tried it with both Microsoft edge and Firefox. It won't load with either browser. Both of which are up to date.

Trying to login on my phone via WiFi doesn't work. If I use my phone as a tether I can login using my laptop via the phones data connection.

I had been fine logging in here since I joined a few days ago. It seemed to have happened in the middle of the night U.K time.

Thanks for looking into it 👍

Share this post


Link to post
Share on other sites
1 hour ago, Retrovertigo said:

Trying to login on my phone via WiFi doesn't work. If I use my phone as a tether I can login using my laptop via the phones data connection.

I had been fine logging in here since I joined a few days ago. It seemed to have happened in the middle of the night U.K time.

So it seems to be your internet provider or router. Some kind of content filtering or other security measure...

Maybe you can change some settings in thr menus?

1 hour ago, Retrovertigo said:

Thanks for looking into it 👍

Your're welcome.

Share this post


Link to post
Share on other sites

Just wanted to post that it all seems to be working fine again now. Haven't changed anything at my end. Just woke up and decided to try it. All good :)

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...