Jump to content
meepmeepmayer

Anybody else's notifications going crazy?

Recommended Posts

Posted (edited)

Since yesterday I'm getting no notifications for some followed threads, or heavily delayed ones, and now multiple notifications for the same thing.

Not a big problem, just wanted to mention it. Maybe it helps.

Example:

1.jpg

Edited by meepmeepmayer

Share this post


Link to post
Share on other sites

I haven't noticed anything on my end

Share this post


Link to post
Share on other sites

Mine was normal too

Share this post


Link to post
Share on other sites

I just got the notification that Marty and Kens had replied. The travsformation notification was earlier, even though the other two replied before him (no notification then). Funny.

Share this post


Link to post
Share on other sites

Getting funnier. 3 posts in the Photo Thread (one of the bad threads, maybe it's related to this specific thread?) just gave me this when opening the forum:D

2.jpg

Share this post


Link to post
Share on other sites

I just got spammed by The Video Thread to my email, which was set to once a day.

Share this post


Link to post
Share on other sites
2 hours ago, meepmeepmayer said:

Getting funnier. 3 posts in the Photo Thread (one of the bad threads, maybe it's related to this specific thread?) just gave me this when opening the forum:D

2.jpg

Bob and Pog are hogging the thread. 

Share this post


Link to post
Share on other sites
9 hours ago, Rehab1 said:

Bob and Pog are hogging the thread. 

:roflmao:

Sounds like the name of a 1960s boy band : "Bob & and the Pogs" 😂

But this would usually be "Bob commented on the photo thread" if he's the only one who's commented there when you check your notifications. If Pog comments too before you check your notifications, you'd get "Bob and Pog", and if Marty and Unventor reply too, you'd get one notification to cover them all. I'm getting the whole cumulative history, as I'm 4 notifications instead of 1: "Bob commented", "Bob & Pog commented", "Bob, Pog and Marty", "Bob, Pog, Marty & Unventor" 

Share this post


Link to post
Share on other sites

To date I have not encountered any issues. 

Share this post


Link to post
Share on other sites

I just experienced this for the first time. I got 3 notifications listed under the notification bell that @houseofjob made a posting. All 3 pointed to the identical post: 

 

Share this post


Link to post
Share on other sites

Just got 10 in a row:popcorn: For 2 posts overall.

Since they all appear at the same time, maybe it's a performance problem with the servers?

3.jpg

Share this post


Link to post
Share on other sites

This time it's 12 at once! For a single reply on one thread:whistling: Looking forward to see how many when I open the forum the next time:D

4.jpg

Share this post


Link to post
Share on other sites
8 minutes ago, meepmeepmayer said:

This time it's 12 at once! For a single reply on one thread:whistling: Looking forward to see how many when I open the forum the next time:D

4.jpg

I just got the exact same slew of notifications. Something is definitely going south, fast. Does @John Eucist know about this yet?

Share this post


Link to post
Share on other sites

Right now I got a few (three) correct notifications. So it isn't necessarily an emergency. A bit disappointed I didn't get to triple digits or something cool though:P

Share this post


Link to post
Share on other sites

I'm just posting this for fun:popcorn:

5.jpg

[Wow this forum has some cool features! You can just paste your clipboard and it will auto-upload as an image attachment if you have an image there!]

image.png.6e9eaa68672e8ed88bf51c26017b56a1.png

Share this post


Link to post
Share on other sites

My notifications seem to be back to normal. Nothing unusual for the last two days.

Share this post


Link to post
Share on other sites
On 5/24/2019 at 2:18 AM, Marty Backe said:

I just got the exact same slew of notifications. Something is definitely going south, fast. Does @John Eucist know about this yet?

How is it recently? If it's still doing it I'll file a support ticket.

Share this post


Link to post
Share on other sites

No more problem for me.

For a few days, I got a bunch of notifications that some accounts changed their profile picture whenever I first looked at the activity tab after logging in. But that's gone now, too.

Lets just say, the last week the notification system was acting strange, but currently it seems to be ok.

 

Share this post


Link to post
Share on other sites
13 minutes ago, John Eucist said:

How is it recently? If it's still doing it I'll file a support ticket.

I haven't noticed any odd behavior for over a week. Looks like it healed itself :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...