Jump to content
Lefteris

Ninebot Z series (Z10) Voices + Sounds

Recommended Posts

1 hour ago, Lefteris said:

I didn't know you knew, but also MRN is aware of this but i'm waiting for him to have some time to play with something like that ;) 

Close all other apps and then try search, wait for the bar to load and then you will see the wheel displayed.

Be careful 

Doesn't work. It works fine in the 1.7 version of the app.

Share this post


Link to post
Share on other sites

I can't figure the why if i'm not there. 

But one thing is that it works on me.. check the steps on previous posts and try again.

Please be careful!

Share this post


Link to post
Share on other sites
Posted (edited)

I have an update for you guys about the Z series wheels WNB convertion tool i was building.. check this GIF out 1f61b.png:P

ZSOUND_how-to.gif.50df886ff2630944a78fb4be65e87a28.gif

first it takes any audio file cause of ffmpeg
if it's less than 1 second it adds a second of silence
then exports and slices to proper wnb file ready to flashed using @MRN76 ninetool beta apk 1f609.png

It took me ages to make it and i'd like you to visit my community's website to download it.

https://euc.gr/ninebot/oi-i-z-series-e/

If you really are into it, and want to help me make more stuff..
please consider donating to our cause of making EUC.gr the electric movement community for Greece.
(button on the side bar of the community website)

Edited by Lefteris
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Requirements 

Latest ninetoolbeta and be careful with the memory offset you are flashing to.

Files should be placed inside the folder Files inside ninetoolbeta sandbox folder 

457840722_Screenshot_20190713-011434_SolidExplorer.jpg.7928de9795b202397cf4ff96ab90d66a.jpg

If it stops at 99% don't get scared, just wait 20-30" close the app and kill it from the recents apps, open segway Ninebot app and when it connects just unlock your wheel close it and open it up again.

In all the process if ninetoolbeta pops up a message with an OK button quickly press it and check the percentage. 

The sound is now yours.

Edited by Lefteris
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

#ZSOUNDS new pack is on the way "Oddworld Abe's Odyssey Sounds Pack"

A05P3YL.png

  • Like 1
  • Upvote 2

Share this post


Link to post
Share on other sites

I'm trying my best for us and the community, all i hope in return is some support to keep the website up so people can get informed.

That's why its free no ads no nagging messages no nothing. dran-n-drop and thats it!

 

  • Upvote 2

Share this post


Link to post
Share on other sites
On 7/13/2019 at 9:07 AM, Lefteris said:

New post on the Greek Community for EUCs that has the procedure and sound packs all gathered up.

Plus the memory offset table of contents for reference!

https://euc.gr/ninebot/oi-i-z-series-e/msg51/#msg51

Pretty hard to read :D 

- I don't understand Greek

- links are hidden if you are not registered

- pictures are hidden if you are not registered.

 

Would you mind giving us a summary here?

 

Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

Well i'm trying to make people join our community, i cant help it :P i want it to get big! :D 

So...

 

Requirements 

DON'T HAVE ANY OTHER WHEEL APP OPEN, BE CAREFUL, NO WHEELLOG, NO SEGWAY-NINEBOT APP, all closed and disconnected from the Wheel.

Latest ninetoolbeta and be careful with the memory offset you are flashing to.

Files should be placed inside the folder Files inside ninetoolbeta sandbox folder

image.png.f541724e3ba1a7db86a1a9e3e94ac330.png

Then by following the screenshot of @MRN76

image.png.61f3316f337f5b845fde6253baea2686.png

1. Choose the proper memory offset (table below)
2. Choose the proper wnb that you made earlier and placed on the Files folder of the app sandbox
3. Hit the Sound button and then wait a bit.

If it stops at 99% don't get scared, just wait 20-30" close the app and kill it from the recents apps,
open segway Ninebot app and when it connects just unlock your wheel close it and open it up again.

In all the process if ninetoolbeta pops up a message with an OK button quickly press it and check the percentage. 

The sound is now yours.

Memory offset table

image.thumb.png.1367a43ba6720ce4b324d8dc435be8be.png

And a video of the how to i shooted the other day..

 

Don't forget to convert the files first with my app

ZSOUND_how-to.gif

For something extra ask here or in euc.gr 

  • Like 2
  • Upvote 1

Share this post


Link to post
Share on other sites

So you have to do this sound per sound?

  • Like 1

Share this post


Link to post
Share on other sites

Yes there is no other way. 

But it's OK cause you need to change about 5-6 sound files it's a matter of 5' with your phone and wheel for the process.. Also you need to convert the files or use my pre made Mario or Abe Odyssey ones. 

Soon a complete star wars sound pack 😜 

Share this post


Link to post
Share on other sites

If only it would connect :D 

Share this post


Link to post
Share on other sites
4 hours ago, ir_fuel said:

If only it would connect :D 

Do you have a PIN lock setup on your wheel?

Share this post


Link to post
Share on other sites

If you have a password set it wont connect..

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks for the silence file. Too bad i can't load it in past 10%, actually i can't upload any sound file to the wheel, it keeps disconnecting around 2 or 3 %. Anybody got problems with this?

  • Like 1

Share this post


Link to post
Share on other sites

Make your phone forget the a2dp device named "ninebot" switch off other bluetooth devices near you and try again.

It's kind sensitive around things, i've noticed that while trying to change sounds in the center of a city full of devices...

Share this post


Link to post
Share on other sites
On 7/11/2019 at 7:33 AM, Rotciv said:

Perhaps @MRN76 can help on how to dump and program the W25Q32BV flash memory.

W25Q32BV  sound only

Share this post


Link to post
Share on other sites
On 7/16/2019 at 3:43 PM, Rotciv said:

Do you have a PIN lock setup on your wheel?

no

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...