Jump to content
Thor

Ninebot One Z Firmware Version 1.0.7

Recommended Posts

Hi!

Before updating my Z10 from v1.0.5 to v1.0.7, I want to be sure there're no problems. Never touch a running system!

Has anyone updated to v1.0.7 so far? Any differences, do you recommend to update?

Screenshot_20190513-200123.thumb.png.b7ef6cb54b8ef1b042d7d9497e950ca6.png

Thank you very much!

  • Like 2

Share this post


Link to post
Share on other sites

Man i was about to make a thread about this, i did 3 searches with z10 fiwmare z10 upgrade z10 update but then i saw your post when i got into the ninebot section to post about it.

Now, i've also seen this screen when i upgraded to the latest version from the playstore (app version) and it asked to upgrade the firmware, i'm not gonna upgrade if i don't see a change-log or at least people talking about differences!

  • Upvote 2

Share this post


Link to post
Share on other sites

Also opened a thread about that a few hours ago... but isn't moderated yet. :D

Skipped the update, won't break my Z10 while we got a little bit of summer in germany. :D

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

Updated to 1.0.7 and rode inside the house without any issues. Will take it for a long ride once the weather clears up.

Hopefully it will fix the motor sensor fault messages that I’ve been getting with 1.0.5. 

766675F8-E191-46C4-BF17-D713DE6C4B35.thumb.png.dc6e2f7d5716a1f7bf34cb738f9075ab.png

Edited by Rotciv
  • Like 2
  • Upvote 1

Share this post


Link to post
Share on other sites
11 hours ago, Rotciv said:

Updated to 1.0.7 and rode inside the house without any issues. Will take it for a long ride once the weather clears up.

Hopefully it will fix the motor sensor fault messages that I’ve been getting with 1.0.5. 

766675F8-E191-46C4-BF17-D713DE6C4B35.thumb.png.dc6e2f7d5716a1f7bf34cb738f9075ab.png

@Rotciv Please let us know what (if any difference) you notice after you have had a chance to test your Z10 with the New firmware? I'm sure many of the Z owner's here will be very interested to hear your feedback, myself included!

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, fbhb said:

@Rotciv Please let us know what (if any difference) you notice after you have had a chance to test your Z10 with the New firmware? I'm sure many of the Z owner's here will be very interested to hear your feedback, myself included!

Rain is in the forecast for the next several days 😤 I won’t be able to push the Z10 hard.

Will report any findings as soon as I can. 

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

I would personally wait a bit longer and hear other users reports of the new firmware before upgrading.

  • Like 2

Share this post


Link to post
Share on other sites

Rode my Z10 with 1.0.7 hard for about 20 miles without any issues. 

Can’t really notice any difference, hopefully the new firmware fixed the motor sensor fault that I get sometimes. 

DC7C800E-3EF3-4188-BEFE-95B5005F300C.thumb.png.ab1e62f752ca041f35e073d3923e90c0.png

  • Upvote 3

Share this post


Link to post
Share on other sites

Thanks for your reports! Any other user reports or statements from the manufacurer of the new firmware? I'm not able to find anything about it. An official statement would be desirable. :D 

  • Like 1

Share this post


Link to post
Share on other sites

I've updated my Z10 to v1.0.7 a few minutes ago. So far no differences in the app settings. I'll give a report the next few days after the next ride.

  • Upvote 1

Share this post


Link to post
Share on other sites

DO NOT CHANGE YOUR FACTORY SOUNDS VOICES.. you will loose them forever.

I'm gonna try something here

 

Share this post


Link to post
Share on other sites

I upgraded to Control Firmware version 1.0.7 directly from version 1.0.0 (as I had skipped the other versions) and tested it doing speed runs as well as some ridiculously steep uphill and downhill riding that pushed the wheel's climbing ability near to the limit. It performed great. No problem. I also had the latest BMS v1.1.7 already since a while back.

When I updated the control firmware to 1.0.7, I noticed during riding that the wheel felt more nimble. On 1.0.0 it was a more stiff ride.

By the way, I always ride on the softest ride mode setting (number 4, rather than the default number 0).

Edited by edwin_rm
added info
  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...