Jump to content

Recommended Posts

Thanks, that is awesome. :thumbup:

Just a small problem. On my Galaxy Note 10+ in portrait mode are the page numbers missing, but on my Samsung tablet all is fine. 

Landscape mode:

Screenshot-20200125-214857-Samsung-Inter

 

Portrait mode:
Screenshot-20200125-214924-Samsung-Inter

 

Share this post


Link to post
Share on other sites
2 minutes ago, buell47 said:

Thanks, that is awesome. :thumbup:

Just a small problem. On my Galaxy Note 10+ in portrait mode are the page numbers missing, but on my Samsung tablet all is fine. 

It's not a problem, but intended behaviour :) Pagination is simplified to "next"/"previous" when there is insufficient space for displaying all buttons.

Share this post


Link to post
Share on other sites
1 hour ago, Seba said:

NEW FEATURES ON EUC.WORLD

Nice Seba! These are all much anticipated options! 

The privacy is appreciated and avatar is a nice touch! Will be looking forward to the "privacy area on map" (or similar) in the future :)

And the relive integration... Great! I've personally been exporting the gpx files and importing  them manually into relive, but aside from the fact this makes it completely effortless, I think this is really going to encourage users to track more tours with EUC World! :cheers:

BTW, does that also apply to tours generated from log files? 

Also, a massive THANK YOU for the changes to the tours section... When testing beta versions I sometimes forget to switch off "create tours automatically in wheel connect" and end up with 20 tours (0km/tour) in an afternoon... This makes it SO MUCH more painless to delete them! 

Also much more intuitive for new users! Congrats! 

Share this post


Link to post
Share on other sites
48 minutes ago, Seba said:

Pagination is simplified to "next"/"previous" when there is insufficient space for displaying all buttons.

But there is still so much space, even if not for all buttons. :efee612b4b:

For what is the function intended to upload the logs? Is there a direct online logviewer planned?

Was this page actually yours?

If yes, it's not working anymore. 

 

Share this post


Link to post
Share on other sites
1 minute ago, buell47 said:

But there is still so much space, even if not for all buttons. :efee612b4b:

For what is the function intended to upload the logs? Is there a direct online logviewer planned?

Was this page actually yours?

If yes, it's not working anymore. 

 

I recall that as a pre-beta that evolved into euc.world. 

Share this post


Link to post
Share on other sites
1 hour ago, Seba said:

It's not a problem, but intended behaviour :) Pagination is simplified to "next"/"previous" when there is insufficient space for displaying all buttons.

heh, it's not a problem, its a feature :D 

Share this post


Link to post
Share on other sites
1 hour ago, buell47 said:

But there is still so much space, even if not for all buttons. :efee612b4b:

For what is the function intended to upload the logs? Is there a direct online logviewer planned?

Was this page actually yours?

If yes, it's not working anymore. 

 

It does work, your link is wrong. Take out the 's' in http :)

Share this post


Link to post
Share on other sites

@SebaI got an email bounce back yesterday. I had emailed your site asking for help with that email confirmation issue, and after two days I received an email saying it was undeliverable? I copy and pasted your email address so not sure what is going on there?

Share this post


Link to post
Share on other sites
8 hours ago, Planemo said:

It does work, your link is wrong. Take out the 's' in http :)

Yeah, it may have to do with the site's SSL key., screenshot attached.

@Seba is that ok? maybe use Let's Encrypt ones?

Screenshot 2020-01-26 at 09.27.01.png

Share this post


Link to post
Share on other sites
9 hours ago, Planemo said:

It does work, your link is wrong. Take out the 's' in http :)

But I use this link with https since 8 months and now I get this  curious error message:

Screenshot-20200126-092510-Samsung-Inter

 

Edited by buell47

Share this post


Link to post
Share on other sites

WheelLogViewer.net is my old project that I made some time ago to easily view WheelLog logs. Because I found it useful, I shared it with community. It was never meant to be anything more than just a viewer and it's completely unrelated to EUC.World, except of the creator ;) I plan however to move wheellogviewer.net functionality to EUC World, where it will be expanded and used as a viewer in CSV logs section.

@buell47 was right however - wheellogviewer.net didn't supported new CSV log format introduced with 1.0.6; I however fixed this now. The only limitation is that location data saved in new format won't be displayed on wheellogviewer.net map.

Share this post


Link to post
Share on other sites
26 minutes ago, buell47 said:

But I use this link with https since 8 months and now I get this  curious error message:

It was caused by expired SSL certificate. I renewed SSL certificate now, so HTTPS access will work now.

Share this post


Link to post
Share on other sites
2 hours ago, Seba said:

[...]The only limitation is that location data saved in new format won't be displayed on wheellogviewer.net map.

It's better this way, because you introduced privacy settings for the logs, so this is how it should be working. 

Share this post


Link to post
Share on other sites
6 hours ago, buell47 said:

But I use this link with https since 8 months 

Oh OK, sorry. I didnt even know there was an 's' access, I have always used http. Should I be using https instead?!

Share this post


Link to post
Share on other sites

Does anyone know if this app is compatible with the InMotion V8F? If so, how did you get the Bluetooth to connect? The default password of 000000 does not work. This is new out of box.

Share this post


Link to post
Share on other sites
2 minutes ago, HerotheCat said:

Does anyone know if this app is compatible with the InMotion V8F? If so, how did you get the Bluetooth to connect? The default password of 000000 does not work. This is new out of box.

I think you leave bt password blank it might work unless you changed/activated it. 

Share this post


Link to post
Share on other sites
1 hour ago, handrieu said:

https://euc.world/tour/583076654947191

Argh.... Unfortunately the battery optimization is still off for EUC World and my tour appears as if I flew through because the app took my GPS position at turn-on of the wheel and at turn-off....

Don't use any power saving mode. 

Check these setting:

Settings - Device care - Battery -

1) - App power management - Put unused apps to sleep = not aktiv 

2) - Power mode - Adaptive power saving = not aktiv

3) Power mode - choose "optimized" (no power saving mode) 

 

Share this post


Link to post
Share on other sites

The Pebble watch from ebay just arrived this evening. Took about 20 minutes to pair to the Pebble app on Android phone and get the Pebble wheellog app working.

What I think I'd like to be able to do:

  1. Long press UP button on pebble to: a> Launch Wheellog on pebble (possible) b> Launch EUC app on Android c> EUC app powers on the wheel (default wheel if you have multiple wheels)
  2. Long Press DN button on pebble to: a> Power down the wheel b> Close the EUC app on the phone

This way, I can keep my phone in the pocket and just use the pebble for getting started with or finishing a ride.

Thoughts @Seba ? Is this within the realm of possible or does such capability already exist. 

Thanks,V

 

Share this post


Link to post
Share on other sites
On 1/16/2020 at 1:24 AM, Dr.Ben said:

Thank you @Lefteris . I did it exactly like you did, which probably means I have some silly permission in my phone blocking it. I tried to help myself here with searches, but the list of possible glitches is epically long and diverse. Thus I look forward to anything in the background you can think of that might be keeping the long button press on the watch from working. as well as your complete "recipe".

I'm interested in playing other sounds via button press as well because the default KS ring-ring "horn" in nowhere near loud enough even via BT in the wheel, and when I try to select a custom horn sound in the EUC app, the app immediately crashes. Every. Single. Time.

@Marty Backe , since you just posted a fresh video on the Pebble integration, would you be willing to try and see if you can get the Macrodroid to work on your Android phone and described by @Lefteris? I'm trying to see if I have a hidden phone issue causing the trigger to fail to execute.

 

Thanks all,

Ben

Did you ever figure this out ? I installed the macrodroid for pebble on the pebble watch and it won't launch at all.

I tried reinstalling macrodroid on pebble from within the Macrodroid app on my phone and that fails. 

My Pebble watch is running firmware v3.12.3

Share this post


Link to post
Share on other sites
5 minutes ago, vasuvius said:

Did you ever figure this out ? I installed the macrodroid for pebble on the pebble watch and it won't launch at all.

I tried reinstalling macrodroid on pebble from within the Macrodroid app on my phone and that fails. 

My Pebble watch is running firmware v3.12.3

Might be worth a separate thread RE this, as I'm having the same issue with Macrodroid with an original kickstarted pebble.

Share this post


Link to post
Share on other sites
3 minutes ago, Brendan Halliday said:

Might be worth a separate thread RE this, as I'm having the same issue with Macrodroid with an original kickstarted pebble.

I'll start one

Share this post


Link to post
Share on other sites
On 1/27/2020 at 3:23 PM, Unventor said:

I think you leave bt password blank it might work unless you changed/activated it. 

The 'Wheel Settings' option is grayed out. I was assuming that's because i hadn't connected via Bluetooth, but the phone requires a password if I try and pair first.

No photo description available.

Share this post


Link to post
Share on other sites
4 hours ago, HerotheCat said:

The 'Wheel Settings' option is grayed out. I was assuming that's because i hadn't connected via Bluetooth, but the phone requires a password if I try and pair first.

No photo description available.

Yeah, wheel settings is greyed out of your aren't connected to thy wheel. Have your tried disabling auto-connect (tap on the wheel /circle icon at the top of the screen) and searching for the wheel manually? (Bluetooth icon) 

Have you tried 000000 AND just clicking accept without inputting a password? Does the wheel connect to the Inmotion app without issues? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...