Jump to content

Recommended Posts

10 hours ago, Flyboy10 said:

Also the graph displays the distance in km even though it says miles

It was probably a thoughtful "mistake" to give the rider a pat on the shoulder and extra bragging rights, just like KS inflates speed by 18%, but @Seba beat KS with the nice 60.9% boost.

Share this post


Link to post
Share on other sites
55 minutes ago, Aneta said:

inflates speed by 18%, but @Seba

explain this please :

1 this mean kingsong app have false speed ?

2 this mean kingsong app and eucworld have false speed too?

3 this mean KS whell have bad algorythm to read speed then K16X 40 Kmh is in real 40 - (40/100*18%)  = 32,8Kmh in real?

4 This mean my V10F(real 35kmh) overtake K16X riding "40kmh"?

5 Then K16X instead of "50kmh" have real speed max50-(50/100*18)= 41Kmh?

i understand this good?  

Share this post


Link to post
Share on other sites
On 11/28/2019 at 7:03 PM, travsformation said:

PIP causes issues on my phone (Samsung Galaxy S7 completely BLOATED with apps :efee612b4b:), so I disable it for everything.

If you weren't using the function, maybe it had to do with downloading the maps to display in the tour tracking section. If you did the same/a similar route, perhaps the map is already cached, so it's one fewer thing for the phone to deal with.

Huh, I wonder. I do basically use it for my commute. I haven't run into new issues so far, so hopefully it was just my phone being more useless than usual that day :D

Share this post


Link to post
Share on other sites
On 12/6/2019 at 11:54 AM, Chriull said:

They just shiw what the wheel reports. Don't know if euc world corrects this wrong values, has an option for correction or such a feature is planned.

Afaik euc world processes gps epeed, too. With that one should have a correct speed?!

EUC World already has options to apply corrections to speed and distance. But I know only three modern EUCs that needs such correction - KS-16X (which needs -9% correction) and KS-18L/KS-18XL (which needs -18% correction). In this case I suggest to apply distance correction only and leave speed uncorrected (inflated). This will keep speed-related settings inline between KS app and EUC Wordl (mainly speed alarms and tiltback). All other EUCs report accurate speed (and probably distance). 

Share this post


Link to post
Share on other sites
30 minutes ago, Seba said:

All other EUCs report accurate speed (and probably distance). 

Afair KS16S has correct speed and wrong distance... :(

Would be easy to correct such mishaps with one of their firmware updates. I'd personally would be ashamed publishing such a fault...

Share this post


Link to post
Share on other sites
2 hours ago, Seba said:

EUC World

I finally researched why eucworld crash on my phone. When I use the programmable button on a ticwatch (is set for euworld shorcut). And euc world is not active(on phone /closed), the application crashes in endless loops until I stop eucworld manually.

Edited by DjPanJan
edit

Share this post


Link to post
Share on other sites
5 hours ago, DjPanJan said:

I finally researched why eucworld crash on my phone. When I use the programmable button on a ticwatch (is set for euworld shorcut). And euc world is not active(on phone /closed), the application crashes in endless loops until I stop eucworld manually.

Thank you, I'll try to reproduce issue and - hopefully - fix it :)

Share this post


Link to post
Share on other sites

 

20 minutes ago, Seba said:

Thank you, I'll try to reproduce issue and - hopefully - fix it :)

Reproduced it, same reason on my end... Maybe we should fill out a form on your site for bug reports (state what our config is, and what steps to reproduce) so you can troubleshoot better.

Share this post


Link to post
Share on other sites

In other news cause I didn't check, is the app ready for prime time on android 10?

Share this post


Link to post
Share on other sites

@Seba I signed up for the beta but am now having a problem where EUC World is constantly displaying 100% for battery. I tried to reinstall the app to see if that fixed anything but I am still getting the same problem.

Any suggestions?

Share this post


Link to post
Share on other sites
23 hours ago, Lefteris said:

In other news cause I didn't check, is the app ready for prime time on android 10?

I'm running it on Android 10 with no noticable showstoppers.

Share this post


Link to post
Share on other sites
18 minutes ago, Brendan Halliday said:

I'm running it on Android 10 with no noticable showstoppers.

It was my main problem two months ago that i upgraded my oneplus 7 to android 10 without checking if some apps will break and i lost euc world and gone nuts :P

Share this post


Link to post
Share on other sites

Hi @Seba we created a new head topic for guys like you so you can create threads for apps and platforms that is more visual for new users on the forum. It is called "Apps and gadgets".

Share this post


Link to post
Share on other sites
4 minutes ago, Unventor said:

Hi @Seba we created a new head topic for guys like you so you can create threads for apps and platforms that is more visual for new users on the forum. It is called "Apps and gadgets".

Just tried a test post - for users it's imo not possible to move their topics to other subforums...

So that's some work for us moderators to move (at least the new and relevant) topics there.

PS: best with the option to leave a link for some time from the original place

Share this post


Link to post
Share on other sites

I also noticed that I even though I changed the settings to show temperature in Fahrenheit, the watch display still shows Celsius.

Share this post


Link to post
Share on other sites

On the website the tour distance is shown in km even though I set preferences (on the website settings) for miles..

Share this post


Link to post
Share on other sites
33 minutes ago, Fuzzypixel said:

On the website the tour distance is shown in km even though I set preferences (on the website settings) for miles..

In tours list? Or somewhere else?

Share this post


Link to post
Share on other sites

@SebaIt looks like they changed more than the physical button in the Flic2. This is the message I get when I try to grab it from EUC World:

Screenshot-20191212-121855.jpg

Edited by travsformation

Share this post


Link to post
Share on other sites
10 hours ago, Brendan Halliday said:

So I now have several public tours, but whenever I go to get my membersig image the server returns a 404, and the same happens for the /latest endpoint as well. Username on euc world is nog3, so 

https://euc.world/latest/nog3

https://euc.world/membersig/nog3 

This is because none of your tours are public (eg. visible to anyone). Almost all are set to "Visible to people having link". There are three visibility (privacy) options:

  1. Visible only to me. In this mode, the tour is only visible to the logged-in owner and nobody else. Even if you copy the tour link and share it with someone else, they will not be able to see it.
  2. Visible to people having link. In this mode, the tour is still not fully public, but if you give someone a link, they will be able to see the tour. In this case, the word "link" means the link to this particular tour.
  3. Visible to anyone. In this mode, the tour is fully public, will be published and visible to everyone. The image in the signature refers to the last publicly visible tour, so for this to work you need to have at least one tour with this visibility setting.

Share this post


Link to post
Share on other sites
10 hours ago, travsformation said:

@SebaIt looks like they changed more than the physical button in the Flic2. This is the message I get when I try to grab it from EUC World:

Screenshot-20191212-121855.jpg

Thank you, I'll fix it. Seems that Flic updated their API to provide support for Flic 2 but forgot to notify developers about this fact or at least I didn't received such notice.

Share this post


Link to post
Share on other sites
On 12/12/2019 at 12:50 PM, Unventor said:

Hi @Seba we created a new head topic for guys like you so you can create threads for apps and platforms that is more visual for new users on the forum. It is called "Apps and gadgets".

Good idea! :thumbup:

Edited by Seba

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...