Jump to content

New Inmotion V10 not connecting to App, Help!


Recommended Posts

Hello everybody,

 

So I've riding ninebot e+ for a long time and decided to get something a little better. I ended up getting the V10 that is always more or less on sale and you can see on this forum the link to Gearbest.

I'm from Spain and I can't make it pair with the App. The App says something about a network issue and in another mobile phone It says something about not available in your area. So the speed is blocked at somethign around 20km/h. Do you now how to at least unlock the max speed? Or how to get the app running??

If not I just got a big, fat, heavy and expensive ninebot e again! (Sadface) 

 

Thank you so much guys!!!!

Link to post
Share on other sites

I Have half resolved it, but I'm very far from satisfied. I deleted te app completely and then downloaded it from the chinese page that is on th QR code on the back of the owner manual.

Then I tried like 25 times and 1 of them connected and i could change it. Now it doens't connects again. On the other hand, other apps that read the data from the V10 bluetooth have no problem connecting with it, so is clearly the app fault. Still does any of you know any better? Thank you!!

Link to post
Share on other sites

Hi - 

You have probably tried this but sometimes my App won't connect too.  What I do is this:

Close App (I have an iPhone X).

Turn off V10F

Open App 

Start V10F.

That seems to work because of the V10F turning on when the App is freshly opened.  Seems to recognize the wheel that way.

Most of the time it works without having to completely close the app...but not always.

Good luck!

Link to post
Share on other sites

Thanks @LZMutant for the hint. 

Now, I hope that Inmotion will help to fix the issue... Are there people who could help from this forum? @Bobwheel you seem to have good contacts with Inmotion... 

We really need this app to work :-)

440Hz.

 

Link to post
Share on other sites

Received my first unicycle v10f only 3  weeks ago. After countless attempts I managed to connect to the wheel only once. That was the last time as well. This is a fun killer. Makes me feel worried. How can I rely on a wheel made by a company that can't build even a decent mobile app. Btw tried both apps (play store & QR code) with no success.

Any help will be appreciated

Link to post
Share on other sites

Just saying:

There have been several posts here...and on Facebook from IM....that the Inmotion App will NOT be usable for IM wheels that have been “grey imported” from aliexpress and/or gearbest....

So perhaps -or even most probable- that is the reason for problems like mentioned here.

Not saying that this is defintly the problem here, but this is nothing new.

For imported V8 this problem also existed....

Edited by US69
Link to post
Share on other sites

Probably.. Although in my case the wheel was purchased neither from AliExpress nor from Gearbest. Got it from a well known online store in Europe. Whatever the case may be IM should inform customers in case they have been victims of "grey imported" products. Not connecting to the wheel or connecting occasionally without any further warning or message doesn't make sense in my opinion.

Edited by inMotional
Link to post
Share on other sites
  • 4 months later...

Hi all.

   Brand new to this forum and hobby. I bought a v10f after reading this forum and doing research. I'm a little bit heavier of a guy so I needed a more powerful wheel. 

Anyway, I just got my new wheel yesterday, slapped on the pads(ya!), threw on the protective cover(ya!), and the tried to pair the wheel with the app....begin frustration...

I started the app and it started searching for the wheel. I saw the wheel pop up in the search and clicked it to connect. It spent about a second connecting and then reported it failed. Since then the wheel has not show up in any BT searches. 

 

I've tried a lot already, restarting all devices, reinstalling, clearing Bluetooth caches. I've tried finding the wheel with WheelLog as well. A bunch of Unknown Devices show up, but no wheel. I've tried going through and connecting to each with no luck. 

While I didn't buy the wheel to play around with the app. I'm concerned this isn't some bug in the app but a problem with hardware. 

 

I've engaged inmotion support. With not much success. As a new rider I'm sure I'm going to scratch the thing up a ton so I'm avoiding riding it until I know it works.  

 

Over the next day or so I'm going to try the last two things I can think of that will hopefully eliminate and error on my end. 1) use someone else's phone to try and pair. 2) go-to a more remote location and try to pair. 

Image just shows searching all the time.

Also good to see I had a 65inch wheel all along.  

Any recommendations about what I should do next? Thank you in advance for your help. :-)

Screenshot_20190807-161900.png

Link to post
Share on other sites
12 hours ago, TDK said:

You should enable location on your phone.

I do have it enabled and have said yes to all permissions the app has asked for. I have location always enabled, but it doesn't show up all the time. I managed to get a screenshot while it was up and the app was searching. 

Screenshot_20190809-063726.thumb.png.ee40c6d453c885d18c628f04249a361e.png

Screenshot_20190809-063857.png

Link to post
Share on other sites
  • 2 weeks later...

 

I happen to mimic LZMutant's process pretty closely. As he says, sometimes I don't have to quit the app.

On 3/24/2019 at 4:45 PM, LZMutant said:

Close App (I have an iPhone X), Turn off V10F, Open App, Start V10F.

That seems to work because of the V10F turning on when the App is freshly opened.  Seems to recognize the wheel that way.

It's voodoo, I tell you. Sometimes it would connect first try and other times it wouldn't connect at all. 

Then, I tried disconnecting the BT speaker first (it would always immediately connect without a problem). Viola! Now my chances of connecting are as high as one in five, or never at all. :blink1:

I ride with a buddy who has the app and have relied on him to turn on my light time or two. Truly, this is a sad state of affairs. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...