Jump to content
RiderAllen

IPS i5 battery stopped charging

Recommended Posts

I bought an IPS i5 245WH on 9/5/2018.  I have been riding it since and enjoyed it very much!  A few weeks ago, the wheel starts to beep constantly.  And later on I discovered whenever I charge it, the charging light turned red and immediately turned back to green.  It seemed the battery was no longer charging and low battery caused it to beep constantly.  I contacted the manufacturer in China and showed them all the settings and voltages from the Android App.  They said the battery cells are good, maybe just the connector was loose.  I tried juggle the connector and no use.  Today, the battery is completely depleted.  I opened up the case, took out the battery, and connect just the battery alone to the charger and had the same result. I searched the web and saw other people had similar issues, but no definitive solutions have been found.  I have contacted eWheels support as well.  Just thought to share my experience in this forum in case it can be helpful to others or if someone has any suggestions.  Thanks. I also took a video of the battery not charging:

 


 

Share this post


Link to post
Share on other sites

Well, it's just possible its the charger having the problem.  Anyone near you on "earth" with the correct and "known to function" charger?

Edited by Smoother

Share this post


Link to post
Share on other sites
7 hours ago, RiderAllen said:

@Smoother, thanks for the suggestion!  I updated my location from "earth" to NYC :)  I will see if I can located someone nearby.

Should find at least one IPS rider in da Big Apple.

BTW that was a good "universal" video.  You used no language but the pointing clearly showed what you were trying to demonstrate.  Nice one.

Edited by Smoother

Share this post


Link to post
Share on other sites

Is that the original charger? I think mine is smaller (i remember it smaller than my laptop brick). I'll try to get my wife sending me a picture of it later. If different we can also compare the brick's specification

Share this post


Link to post
Share on other sites

I have an IPS t350+ with the same issue. Says model spbc1302a on back of brick. Did a search online and cannot find one like it. Seen some with the right voltage but not the right amount of pins, mine is a 4 pin, found mostly 2's and 3's but no 4's at all.

 

Share this post


Link to post
Share on other sites

Maybe I can shed some light on battery problems. I recently went to run some IPS Zero I had long stored and not used and discovered some interesting new facts for me that might help you solve the problem.

The battery cells in the IPS are all connected to a control circuit. Formerly I thought it was because of balancing but actually that those are to read the individual cell voltage and not balancing. If I figured this right, the pack cells are charged in series and stops when the first cell hits the highest safe voltage. If the cells are not well balanced then the wheel will die quicker or not fully charge.

Solution: once in a while go through fully charging the cells individually with an RC charger. This solved a range issue on one and another wheel going on low voltage warnings even after charging. With aged batteries maybe this has to be done more frequently though esp on aging batteries. What I understood is that charging stops when the first cell hits the max voltage and low battery warning kicks in when one cell hits the lowest voltage. If you have one cell with high voltage and one with very low voltage, it will neither allow you to fully charge all the cells nor give you the optimal range on that battery pack. Hope this helps and solves any related problems.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...