Jump to content

KS app login problem


Seba
 Share

Recommended Posts

Hello,

I'm trying to setup my wheels with new KS app, and when I try to login (credentials are OK), I get some weird, Chinese message with "Token" word inside:

Screenshot_20190128-211310.thumb.jpg.b1d862628f8f8795ad7a7687d8cc6b05.jpg

I tried with previous version, but the problem persists. Never experienced before, but maybe someone knows the problem and how to resolve? Or it's just another server problem that will be solved... who knows where? Now I'm stuck with 20 km/h speed limit :(

Edit 29/1/2019: ALARM CANCELLED :) Today everything works OK. It was a temporary server problem.

Edited by Seba
Link to comment
Share on other sites

I have also problem with login. It worked but yesterday it was not possible.

Asked KS support on Monday, here is reply:

Pls use Android mobile phone log in.
Iphone APP have problem,still not solve.
Sorry for the inconvenient
R&D is working on it
 
I didn't try it today, following your update. I checked it and I can confirm it works.
Edited by jitesar
  • Upvote 1
Link to comment
Share on other sites

Had having the same issue.

After talking to Ulf, he told me that they are facing problems with their servers and are updating to software.

But it's new year holidays now in China and nothing really moves.

Use darkness bot to unlock. 

Also, they are preparing new apps for android/ios.

 

Edited by Tony Morales
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...