Jump to content
Boubalou

Edit : MCM5 800Wh (p.2)

Recommended Posts

3 minutes ago, Boubalou said:

Me too...

On the website, shipping is not clear. I have four solutions : a free one whithout delivery date... the second one 20£ 4 days, a third one at 60£ one day delivery and a fourth one at 200£ also 1 day delivery (WTF) :)).

Like I have a Solowheel I don't need the MCM5 fast, so I choose the second option at 20£ to have a date of delivery and finally it's not 4 days but 10 days delivery... Perhaps I paid 20£ for nothing... After I was saying me that the delivery date are for England and not for France... Blablabla, I don't care, I have a wheel so it's the essential for the moment.

Shipping was not free. I did pay ~$50.

Maybe it won't really take 10-days. I'd send him an e-mail and ask why it's going to take 10-days. Can't hurt.

Share this post


Link to post
Share on other sites

Oh no don't worry Marty, I was also expecting why but it's not so important for me, but for other people I can undertstand it can be...

Share this post


Link to post
Share on other sites
2 minutes ago, Marcglider said:

You guys will love the MCM5 as I do... the only thing I find with mine is since I have other wheels with more clearance (Tesla, Z10, MSX, ACM), I find myself scraping the pedals frequently and have to make a conscious effort not to over lean in my turns :rolleyes: definitely a fun wheel 

I see a major gap in your wheel lineup. Where's the Monster? ;)

Share this post


Link to post
Share on other sites

Funny Marty, actually with the way GW is going, maybe I should get one just because when they end production, they may replace it with some psychedelic disco bowling ball looking wheel with huge speakers that will only play BeeGee's music from Saturday Night Fever... Of course cruising at 35+mph in prime GW fashion...:whistling: 

:)

Share this post


Link to post
Share on other sites
1 hour ago, Marty Backe said:

I see a major gap in your wheel lineup. Where's the Monster? ;)

Speaking of gaps (or lack of) ... where the heck would you put another wheel? :confused1:

45676450974_3a77592dac.jpg

 

Share this post


Link to post
Share on other sites
4 minutes ago, Rehab1 said:

Speaking of gaps (or lack of) ... where the heck would you put another wheel? :confused1:

45676450974_3a77592dac.jpg

 

looks like in the pic he could slide a new nikola between his legs... :laughbounce2:

Share this post


Link to post
Share on other sites
1 hour ago, Rehab1 said:

Speaking of gaps (or lack of) ... where the heck would you put another wheel? :confused1:

45676450974_3a77592dac.jpg

 

Simple. I just pull the camera back and presto! - room for two more wheels :D

Share this post


Link to post
Share on other sites
33 minutes ago, Marty Backe said:

Simple. I just pull the camera back and presto! - room for two more wheels :D

You are truly the Jay Leno of the EUC community!  :roflmao:

Share this post


Link to post
Share on other sites
15 minutes ago, ED209 said:

Gotway MCM5 teardown

Video Credit: Jacopo Lim

 

 

Share this post


Link to post
Share on other sites

Yeaaaaaahhhh ! My MCM5 is here !!! 

She is in charge, but I’ve done about 2 km.

It’s really a big and large wheel for a 14”. I think the weight is the maximum for me, I will never buy a heavier wheel.

The night light is really bad bad bad... 

The charger has just one LED, on my solowheel one I have four LED to know the approximate percentage of the charge.  

 

For my first fast impressions, it’s really incredible how the difference between an old 16” and a new 14” is imperceptible! I try on my work road all the  bumps and it’s so easy with this power and perhaps the weight... !

 

I feel the brakes really better on my Solowheel. On brakes moments the Solowheel angle is the same than the body  so I can really go leaning back and brakes with all my weight body...

With the MCM5 the wheels stay always straight at the same angle when my body leaning back. I think it’s a new feeling to learn.

64E18C4C-2864-4F17-941A-0925A094F9DA.jpeg

Share this post


Link to post
Share on other sites
10 hours ago, Boubalou said:

Yeaaaaaahhhh ! My MCM5 is here !!! 

She is in charge, but I’ve done about 2 km.

It’s really a big and large wheel for a 14”. I think the weight is the maximum for me, I will never buy a heavier wheel.

The night light is really bad bad bad... 

The charger has just one LED, on my solowheel one I have four LED to know the approximate percentage of the charge.  

 

For my first fast impressions, it’s really incredible how the difference between an old 16” and a new 14” is imperceptible! I try on my work road all the  bumps and it’s so easy with this power and perhaps the weight... !

 

I feel the brakes really better on my Solowheel. On brakes moments the Solowheel angle is the same than the body  so I can really go leaning back and brakes with all my weight body...

With the MCM5 the wheels stay always straight at the same angle when my body leaning back. I think it’s a new feeling to learn.

 

Congrat's on receiving the MCM5 :cheers:

Be sure to try the Soft pedal mode - it may remind you more of the Solowheel. After you've ridden it for 50-km's let us know what you think.

Edited by Marty Backe

Share this post


Link to post
Share on other sites

Nothing makes a grown adult feel more like a kid then getting a new wheel! Gotway did the soft mode far better than kingsong did on my 16s too. Looking forward to your thoughts after you've put some distance on her.

Share this post


Link to post
Share on other sites

Hmmmmm what’s that ? My “dog” have done the first two km in my arms, I think he don’t like that, too cold for him 😂

5F1E8505-5FC0-4D0B-82CC-1FD2EBFA128D.jpeg

Edited by Boubalou

Share this post


Link to post
Share on other sites

So, for my first ride this morning :

I'm really surprised by this wheel, it's really easy to adapt my driving. For the braking it's better now, I think in 10 or 20 km it's will be perfect, I will try the soft mode to come back the house this evening and compare.

I promise you than the feelings passing bumps is really better with this 14" wheel than my old 16" wheel. I think the engine motor and the weight of the wheels helps. I don't need to use pads on the MCM5, I usually spreed my feet on the Solowheel.

I'm just afraid to fall for the moment with all this alarms. To start I put the tilt back at 30 km/h. Yesterday I test the reaction of the tilt back at 9 km/h. She leaning back but not too much, I hope it's sufficient to feel the tilt back at high speed. This morning at 30 km/h I heard a sound like DD_DD_DD_DD_DD when I reach 30 km/h, but sometimes I've the feelings it's not clear, it's like if a third beep appears... I can't determine which kind of alarm it is.

Share this post


Link to post
Share on other sites

Sweet MCM5... this video sums up my feelings about the wheel:efee8319ab:

20 minutes ago, Boubalou said:

This morning at 30 km/h I heard a sound like DD_DD_DD_DD_DD when I reach 30 km/h, but sometimes I've the feelings it's not clear, it's like if a third beep appears... I can't determine which kind of alarm it is.

There's 3 alarms. 2 beeps (first speed alarm), 3 beeps (second speed alarm), 5 beeps (80% alarm, never ignore this). But the alarm can be aborted midway, so you might not hear all beeps. For example, if the first speed alarm (2 beeps) is at 30km/h, and you hit 30 for a moment, you might hear the first beep, but not the second beep because then you have slowed down to 29 already. So maybe you did hear the beginnings of the 80% alarm, but you didn't hear all 5 beeps because it was aborted midway, so maybe you heard only 3 or 4 of the 5 beeps.

You can always do a lift test. Lift your wheel and look at the app to see the speed and you can test the different alarms as they appear.

Edited by meepmeepmayer
English

Share this post


Link to post
Share on other sites

It's exactly my feeling this morning :) !

Ok, thank you for the alarms lesson, so I disable second class alarm on the iOs APP. Like that if I heard at least one beep it's for my security because of the 80%. I think it's would be better to have another sound for speed to don't be confused...

I want to drive the wheel so I come back to the house to eat now :)

Edited by Boubalou

Share this post


Link to post
Share on other sites

I don't think it's confusing. You approximately know how fast you ride, so it's clear if it is a speed alarm or 80% warning. You don't have to miss speed alarms if you want them.

Edited by meepmeepmayer

Share this post


Link to post
Share on other sites

Sure after a few km it will be easy to do the difference.

I tried the soft mode but I prefer the hard one, I will try the medium this afternoon.

I put the tilt back at 36 km/h but to go faster than 32 km/h I need to practice because I must to push in front harder to go faster and it’s less confortable for the moment.

Edit : After a new ride there is no problem to go fast. I Think the medium mode is for me, I will change when I will have more practice.

Edited by Boubalou

Share this post


Link to post
Share on other sites

I will put the tilt-back at 30 or 33 km/h for my security because I know I will be always at maximum... 

Why it’s indicate overspeed, I don’t heard beeps and nothing else ?

E6BEF514-65C9-44C3-9221-D8098175A0F9.png

Share this post


Link to post
Share on other sites
Posted (edited)

Right guys, my MCM5 turned up today. Tyre pumped up, battery charged. Went for a quick blast in the carpark. Super smooth and quiet. It really does feel much bigger than my MCM3.

I have my first problem though. I downloaded the app from the rather pathetic web site and installed it (Android, but it won't run. Flashes up then disappears). I have a Huawei Mat 20 Pro which is on Android 9 (Pie). Anyone else have this issue and anyone notice if it is a compatibility issue with V9? I can't setup my wheel at the moment. I will have to get one of my older phones going just to do this. Not ideal.

EDIT: Tried on my wife's Xperia ZX Compact, Anroid 8 and same problem. App just crashes at startup. Grr!

EDIT2: Found the Gotway page on Facebook. The app is in Playstore by Lukas (not Gotway). I wasn't sure it was kosha until I saw it on their page.

App works well and no need to login to their social page to use it.

Edited by chopsywa

Share this post


Link to post
Share on other sites
1 hour ago, chopsywa said:

Right guys, my MCM5 turned up today. Tyre pumped up, battery charged. Went for a quick blast in the carpark. Super smooth and quiet. It really does feel much bigger than my MCM3.

I have my first problem though. I downloaded the app from the rather pathetic web site and installed it (Android, but it won't run. Flashes up then disappears). I have a Huawei Mat 20 Pro which is on Android 9 (Pie). Anyone else have this issue and anyone notice if it is a compatibility issue with V9? I can't setup my wheel at the moment. I will have to get one of my older phones going just to do this. Not ideal.

EDIT: Tried on my wife's Xperia ZX Compact, Anroid 8 and same problem. App just crashes at startup. Grr!

EDIT2: Found the Gotway page on Facebook. The app is in Playstore by Lukas (not Gotway). I wasn't sure it was kosha until I saw it on their page.

App works well and no need to login to their social page to use it.

Please download the WheelLog app, from the Play Store. It will allow you to do everything except pedal calibration. You can download the non-social Gotway app that I use for all my wheels from a link on you YouTube channel (go to a video and view the Description to find the link. Let me know if either of these solutions don't work for you.

Share this post


Link to post
Share on other sites
Posted (edited)
38 minutes ago, chopsywa said:

Thanks Marty. I already had Wheel Log, so I now have both apps, to both log and the Gotway app to do adjustments. I noted though that Wheel log does not read the true battery voltage. I suspect they interpret percentage to an assumed 62V system as my battery is showing as 64.8v fully charged.

When I was cruising the pages I saw the result of your crash. I have been there and I feel your pain. I hope you are all better now. I was only a novice with a few hours and I thought I could just go for a quick blat without my wrist guards. I tore my hand open, down to the tendons and had 23 stitches. The nurse berated me and told me I was very lucky not to have nerve damage. 2 and a half years later, I still wear those wrist guards. :)

WheelLog (the version in the Play Store) has a checkbox somewhere where you can tell it that you are connected to a 84-volt wheel. I've never actually cared what the actual voltage was - the battery level is what matters to me.

Ouch, that sounds like an awful fall that you had. The one piece of safety gear that I will always where regardless of how short my ride, is wristguards.

It's coming up on 4-weeks and I can begin to fully lift my arm unassisted, but very slowly. It's amazing how long it can take to recover.

Edited by Marty Backe

Share this post


Link to post
Share on other sites
5 minutes ago, Marty Backe said:

WheelLog (the version in the Play Store) has a checkbox somewhere where you can tell it that you are connected to a 84-volt wheel.

Thanks got it. It wasn't obvious as I have the new Huawei with the new EMUI interface (which I love) swipes left or right go back, so you need to do a gentler swipe from the left to bring in a menu. Does everything except calibrate as you said and it allowed me to set the battery voltage too.

Tonight after work, I will go for a proper ride and get some distance under my belt. It feels wonderful in the carpark compared to my oldie. So comfortable with those giant footpads and the thin profile. I set the tilt back to 24km/h and I didn't really notice anything up to 28km/h, so not sure if it is that subtle and I am missing it, or whether they only start to tilt back after sustained running at the speed they are set to. I will know more after I go further than the 50m length of my office carpark.

One thing I did notice though and I think might simply be attributed to it only being a 14" wheel, hence pedals are quite low, is I was scraping the pedals in tighter turns. I think I am trying to turn too fast, but the wheel is so stable under a turn it just wants to lean in. Gave me a bit of a fright as the aluminium grabs on the asphalt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...