Jump to content
kindnation

V8 tilt back warning sign

Recommended Posts

I’ve been riding my Inmotion V8 for over 1500km, and then last week on a normal ride, I experienced a forced tilt back with and audible alert, and the side lights flashing red, and the triangle warning sign near the battery indicator turned on.  The battery was charged a few days prior and had 3 out of 5 bars lit up.

Doing the diagnostic test in the app says everything is ok.  The only bad issue I have with the battery is that about 1 month ago, I left the V8 charging and went out of town for 3 days.  When I got back, the battery indicator shows constant flashing of the 5th bar.  Normally, when it’s fully charged, all the bars are solid and no longer flashing.  Essentially, after leaving it on the charger for 3 days, it will no longer fully charge all 5 bars, now only 4 solid bars and 5th will not stop flashing to show it is fully charged.

I do not know if this issue is related and why I expienced forced tilt back.  I am not sure if the issue is with the motherboard or the battery.  I live in Thailand and bought my unit off of AliExpress so I don’t have an option to send it in to a service center.  Can someone suggest what I should do or if there’s s DIY repair option?  I miss my EUC. 😢 

Share this post


Link to post
Share on other sites
28 minutes ago, kindnation said:

’ve been riding my Inmotion V8 for over 1500km, and then last week on a normal ride, I experienced a forced tilt back with and audible alert, and the side lights flashing red, and the triangle warning sign near the battery indicator turned on.  The battery was charged a few days prior and had 3 out of 5 bars lit up.

 Doing the diagnostic test in the app says everything is ok.  The only bad issue I have with the battery is that about 1 month ago, I left the V8 charging and went out of town for 3 days.  When I got back, the battery indicator shows constant flashing of the 5th bar.  Normally, when it’s fully charged, all the bars are solid and no longer flashing.  Essentially, after leaving it on the charger for 3 days, it will no longer fully charge all 5 bars, now only 4 solid bars and 5th will not stop flashing to show it is fully charged.

I do not know if this issue is related and why I expienced forced tilt back.  I am not sure if the issue is with the motherboard or the battery.  I live in Thailand and bought my unit off of AliExpress so I don’t have an option to send it in to a service center.  Can someone suggest what I should do or if there’s s DIY repair option?  I miss my EUC. 😢 

@Kindnation  For the question you mentioned above, it's the problem of Battery Calibration.  Please contact our after-sale service, they will help you out. Don't forget to send your SN and video of it. 

Email address: Service@imscv.com  or Lincy@imscv.com

Share this post


Link to post
Share on other sites

 

On 11/30/2018 at 7:30 AM, Liamfind said:

@Kindnation  For the question you mentioned above, it's the problem of Battery Calibration.  Please contact our after-sale service, they will help you out. Don't forget to send your SN and video of it. 

Email address: Service@imscv.com  or Lincy@imscv.com

Hello, 

 

I have the same problem, the ultimate bar of the batery never stop flashing when it's full and now i have the tilt back and the warning. What is the solution for the Batery Calibration ? Thanks ! 

Share this post


Link to post
Share on other sites
On 11/30/2018 at 6:57 AM, kindnation said:

 I miss my EUC. 😢 

Why do you "miss" it? Is it not working at all? In your post you don't write that.

Share this post


Link to post
Share on other sites

My V8 sometimes charges full, sometimes to 90+%. It's just the way it is. The mainboard thinks the battery is full and cuts off the charging.

Now I know already my charger is working properly (84.xV output) and I know my battery doesn't have dead cell groups (opened and checked with a volt meter).

It just leaves the V8 being a bit weird sometimes. It now charges fine but it did happen to me 2-3 times. With 90+% you still have most of the range. Just ride and be happy. Just take care and rule out charger/dead cells in the battery.

Share this post


Link to post
Share on other sites
On 11/30/2018 at 12:57 AM, kindnation said:

 I experienced a forced tilt back with and audible alert, and the side lights flashing red, and the triangle warning sign near the battery indicator turned on.

I don't notice about the side lights flashing or warning sign in battery indicator.

But I got forced tilt back with and audible alert all the time (every ride I get at least 1 because I constantly hit 31kmh)

I just go ahead to unlock the speed to 35kmh (not to ride 35kmh, but for cruising at 30, 31 kmh)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...