Jump to content

SoloWheel app is throwing Networl error.

Recommended Posts

Looks like server down. Might be temporary or permanent.

If you have a Glide 2 or 3 (which are the Inmotion V5F or V8), use the official Inmotion app:



Wheellog (Android) or Darknessbot (iOS) most likely both work with the Inmotions, too, but they're third party, the others are official.

  • Upvote 1
Link to comment
Share on other sites

  • 2 months later...
  • 2 years later...

Has anybody found a solution to being able to register the app for the solowheel scorpion?

I've also tried downloading at these URLs and been unsuccessful:



I've tried downloading and registeting the solowheel app for my scorpion on both an iPhone and android and none will allow me to register! Anybody know of an alternative app?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...