Jump to content
mythe00

Ninebot Mini top speed reduced significantly and constantly beeping

Recommended Posts

I have a new Ninebot Mini that has been giving me some trouble, I was wondering if this behavior was normal or if there was something wrong with my unit?

I've charged the unit, connected it to the phone app, and went through all of the tutorials. 

My questions are:

1.  The unit beeps steadily whenever I am standing on it.  Is that normal for the first 1km of riding?  I've already connected to the app and the max speed is 10mph.

2.  I cannot remove the speed limit even though I've ridden well over 1km

3.  After exceeding the speed limit a few times and getting warnings the max speed has now dropped down to 2.5mph

 

I've read that the mini will sometimes penalize your max speed if you go over the limit too often.  Is this somehow preventing me from completing the 1km tutorial?  How long does the penalty last? Also is the beeping normal?

Share this post


Link to post
Share on other sites

I’ve had my mini for months and it never put me at 2.5 mph unless I turned on limited mode. The fastest I’ve been on mine is 11 mph. Anything over 10 will beep. I just learned to drive within that speed. Mini didn’t go fast enough for me so I bought a msuper x

Share this post


Link to post
Share on other sites

Do you have done and complete  the tutorial without  skip or jump any steps ???:P

Share this post


Link to post
Share on other sites

Both of the tutorials were completed and show up as completed in the app.  I've now driven nearly 3 miles and when I try  to turn off the limit it still gives me the message "For your safety, this feature is only available after you have ridden over 1km"

Share this post


Link to post
Share on other sites

Well, In case anyone was interested or is facing the same issue, I contacted Segway support and it seems that there's a defect with my device.  The SKU that appears in my app when connected to the device does not match what is printed on the device or on my warranty sheet.  Segway told me that the SKU was some "initial sku" that was supposed to be overwritten at the factory but for some reason wasn't.  I'm going to just be returning the device for a replacement.

  • Upvote 2

Share this post


Link to post
Share on other sites

Thanks !

I thought there was no other solution.... let us now ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×