Jump to content

Wheellog/Pebble issues


Marcglider
 Share

Recommended Posts

Just bought a new LG Stylo 4 phone to replace my Stylo 3... Nothing transferred so I am starting from scratch... anyway, I have wheellog installed along with my KS and GW apps, everything is ok except my wheelog is not reading on my Pebble...

I tried almost everything, the music is working from it and it is connected but the wheel info from wheellog is not showing anything on the pebble...

Any help would be appreciated, I am totally useless when it comes to electronic devices... :efee565ab0: 

Link to comment
Share on other sites

You may need to download pebble app.  Turn on the connect to watch from the app.  Hope this works for you.

Edited by Mark Lee
Link to comment
Share on other sites

OK, so I spent over 5 hours trying to figure this out... pebble connects, wheellog connects to wheel and reads all info on my new Phone...

Apparently there is some kind of a glitch or additional program that needs to allow the wheellog app to communicate with the pebble with this new LG STYLO 4...

I am not willing to get rid of the new phone, any other resolutions are welcome... ex. diff app, different watch, really anything that will allow me to read wheel info on my wrist when I am riding... got the music controls covered as it is working fine between the pebble and new phone...  

HELP, if you have any suggestions or resolutions... (I pay well)... :efef27703d:

Link to comment
Share on other sites

47 minutes ago, Hunka Hunka Burning Love said:

I don’t have a Pebble watch, but did you try WL 2.0.9?

Or maybe try the version Marty is using?

https://www.dropbox.com/s/pc8swvnsgkkm5ai/Forked WheelLog_17092017.apk?dl=0

Hey... Thanks for trying to help... I deleted the wheellog app, downloaded the forked version... it is different, especially on the current alarm... the app I downloaded from the playstore only went I think to 50amps, the forked version goes to max 150 amps alarm... unfortunately It does not sync to my pebble... it does work on the phone, and THANKS.. I will keep this version and see if something else will work, I would buy a new Pebble if I thought it was the issue but I think/know it is something with the app communicating through the new phone... I guess my life would be too boring if I didn't have problems and issues to deal with all the time... :efeee20b79:

Thanks Again...

Link to comment
Share on other sites

Did you give Marty’s version in the dropbox link a try?  Maybe search for oreo and pebble problems?  Try uninstalling the Pebble app, rebooting the phone, and reinstalling it.  Maybe set it to run in the foreground?  Is your phone on Oreo?

I just connect with Wheellog 2.0.8 before a roll and listen for the beeps.  I was thinking of getting a Pebble, but the beeps have been working okay for me.  I also have tiltback on at 48 kph (167 lb rider weight), but it’s never kicked in even at 49 kph which is weird.  I have to try setting it lower to see how it feels.  If the piezo beeper ever fails I could be hooped!  :blink1:

Edited by Hunka Hunka Burning Love
Link to comment
Share on other sites

11 minutes ago, Hunka Hunka Burning Love said:

Did you give Marty’s version in the dropbox link a try?  Maybe search for oreo and pebble problems?  Try uninstalling the Pebble app, rebooting the phone, and reinstalling it.  Maybe set it to run in the foreground?  Is your phone on Oreo?

I just connect with Wheellog 2.0.8 before a roll and listen for the beeps.  I was thinking of getting a Pebble, but the beeps have been working okay for me.  I also have tiltback on at 48 kph (167 lb rider weight), but it’s never kicked in even at 49 kph which is weird.  I have to try setting it lower to see how it feels.  If the piezo beeper ever fails I could be hooped!  :blink1:

Give me a piece of property, a set of plans and a permit and I will build you a Palace... OREO??? isn't that the desegregation attempt from NABISCO... 2 black dudes hugging a white guy? I joke and kid a lot, but 1 thing I am not joking about is my USELESSNESS when it comes to electronics... I tried all you said, before, I will try to delete and reinstall later, but I am pretty sure there is some kind of glitch with this new phone and app working together... on my old phone, I downloaded everything and it worked flawlessly...

  • Like 1
Link to comment
Share on other sites

3 hours ago, Steve Persona said:

You need to download the wheellog app with the pebble software to your watch , in the setup of the pebble software it will ask you lets get apps for your watch and then it will take you to the wheellog app that goes onto the watch.

Thanks, I will ask my buddy to help me try this later today...?

Link to comment
Share on other sites

OK... It appears Fitbit is not supporting anything to do with pebble at least right now... all the forums and anything to do with pebble are getting error messages online... SO

I am going to use the pebble to control my music as it still works with that.                                                                      I am going to load wheellog on my buddies phone, connect my wheel, and see if the app works on his Samsung Frontier S3watch... If it does, I will buy one and let everyone know. I know I can use the Samsung Health app in "cycling" mode and get speed and distance, that will be my 2nd choice, I hope the watch will read the wheellog because I like seeing the battery and temp info on the screen as well as my speed... 

 

Edited by Marcglider
Link to comment
Share on other sites

5 hours ago, Marcglider said:

OK... It appears Fitbit is not supporting anything to do with pebble at least right now... all the forums and anything to do with pebble are getting error messages online... SO

I am going to use the pebble to control my music as it still works with that.                                                                      I am going to load wheellog on my buddies phone, connect my wheel, and see if the app works on his Samsung Frontier S3watch... If it does, I will buy one and let everyone know. I know I can use the Samsung Health app in "cycling" mode and get speed and distance, that will be my 2nd choice, I hope the watch will read the wheellog because I like seeing the battery and temp info on the screen as well as my speed... 

 

Have you seen/looked at this:

rebble.io

I've not had time to look much into this but these guys have taken over support of the existing Pebble userbase including app store etc. Read the blog posts on the home page and it may contain the info you need. I think you need a Rebble account to transition app services.

 

 

Link to comment
Share on other sites

20 minutes ago, WARPed1701D said:

Have you seen/looked at this:

rebble.io

I've not had time to look much into this but these guys have taken over support of the existing Pebble userbase including app store etc. Read the blog posts on the home page and it may contain the info you need. I think you need a Rebble account to transition app services.

 

 

Thanks... I tried it and it works from the standpoint of now when i hit the add button, it connects to an "app store" kind of like playstore where I can access available apps... I deleted the wheellog I had on the phone, tried to add it through the pebble app and unfortunately it is still showing up at the bottom of that screen as unsupported apps, Identical to the screen shot from my post above... thought It would work for a minute when the list opened... makes me believe it is something with the wheellog app and not the pebble now... I do appreciate your help... still trying...

Link to comment
Share on other sites

Bummer. I thought that would fix it. Selfishly I'm reluctant to reset my own currently working Pebble to try Rebble myself. Based on what I read on the Rebble site I don't think the Android WheelLog app is to blame though. 

Edited by WARPed1701D
Link to comment
Share on other sites

@WARPed1701D IT WORKED... don't know what I did but it allowed it to be added to the app list in the pebble app... I had to go and delete the version and add the Forked version of wheellog which I thought would screw it all up but all is good and working... I owe you lunch next time I am in Tampa... Thanks... now I am gonna buy an extra pebble watch, and not screw with anything else... :clap3:

  • Upvote 2
Link to comment
Share on other sites

2 minutes ago, Marcglider said:

@WARPed1701D IT WORKED... don't know what I did but it allowed it to be added to the app list in the pebble app... I had to go and delete the version and add the Forked version of wheellog which I thought would screw it all up but all is good and working... I owe you lunch next time I am in Tampa... Thanks... now I am gonna buy an extra pebble watch, and not screw with anything else... :clap3:

I'm glad you got there! 

Those folks at Rebble deserve the lunch for keeping the platform alive. Makes me want to subscribe to their $3/month plan just to throw some coin at them. 

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Please can someone make a tutorial for this? Tried all of the above, have original pebble, just says unsupported app. But it definatly was working before, I just stupidly reset the pebble...

Edited by Daniel Hollinghurst
Link to comment
Share on other sites

Its working now, some combination of reinstalling pebble app after installing the rebble app, then resetting the pebble watch to factory once the rebble was working properly. Something like that... the wheel companies should make their own watches, they'd make a fortune...

  • Like 1
Link to comment
Share on other sites

  • 9 months later...

Just bought old pebble. 

Get rebble and pebble app to your phone.

Rebble reconfigs The old pebble app and watch updated 2 different times.

After that The wheellog is working.

I needed to reset The watch for first update and second update happened after trying to login to pebble app.

Link to comment
Share on other sites

  • 11 months later...

Hi there,

I try to explain my issue.
I have a Oneplus 3T (phone) and a Pebble Time.
I'm using EUC World and Pebble/Rebble on it.

Pebble connects to the phone and works for a while. After a short time of usage I look at the Pebble and I see that the app isn't working anymore.
It seems that there's something that make the application crash. As soon as I re-open the Euc World on my phone I hear the "beep" that tells me that the connection between wheel and phone is active again. All the stats are resetted and if I push on the watch icon on the app, the Pebble works again. For a short time before giving me the same issue.

Test I've made:
- I tried not to use the Pebble but just the app and everyything seems to work fine
- I've tried to install Euc World on my gf's phone and made some rides in different days. Everything works properly. No issue at all

So it seems that the problem is related to my phone, specifically to the BT of my phone. 
I've recently factory resetted it and nothing changed.

Do you have any suggestion? Thanks for your help.

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...