Jump to content
Knoxious

NOE+ Yellow flashing lights

Recommended Posts

HI there,

 

I have a Ninebot One E+ that has yellow flashing lights. 


It doesn't self balance. 

 

It does connect to the app - but I cannot calibrate it - it fails to lock. 

 

Any ideas what's up?

Share this post


Link to post
Share on other sites

I heard it was a motor issue for yellow lights... did you ever get a solve for this.

i'm having the same issue and hoping I don't have to buy more stuff

 

thanks

Share this post


Link to post
Share on other sites
On 9/15/2019 at 1:09 AM, AmunLekan said:

I heard it was a motor issue for yellow lights... did you ever get a solve for this.

i'm having the same issue and hoping I don't have to buy more stuff

 

thanks

I assume that you took everithing apart when changing the tire that went ballon. Are you sure you connected the motor cable the right way? There are small arrows on the plugs, are they alligned? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...