Jump to content

Segway S1 Auto OFF ?


tscottn
 Share

Recommended Posts

hey guys, first im happy to report that I have about 30 miles logged on my S1 so far and Every day i see a improvement in my riding so i am pretty happy about that,.. I do have a question regarding the S1.  every once in a while when i am either carrying her by the handle or standing with one foot on the pedal the S1 will beep and shut itself off for no apparent reason.   Like i said i have over 30 miles ridden and it has never shut off while riding but it will every once in a while when i am either getting ready to ride or carrying her for a short distance.  I do know there is a auto off feature when it sits without any movement for awhile but like I said, my foot will be on the pedal and moving slightly underneath and she will shut off for no reason at all.  Its weird and I was just wondering of anyone knew why this wheel does that or if it is normal or a issue i need to get fixed.  Thanks so much for any help.!!

Link to comment
Share on other sites

A single beep means the on/off button was pressed. Are you inadvertently touching the button? If not then the on/off button is malfunctioning.

2nd possibility is the carry handle isn't fully pushed in after you carried it. The carry handle is a moving part that also disables the wheel when you pick it up, and hence does need to be greased occasionally so as to not stick.

Interestingly, I logged onto my S1 to see how many miles; I'm at 149 miles which would put me at the top of the unicycle leaderboard. I suspect everyone else except me got an S1, practiced it for a few weeks, then got a more powerful wheel. My S1 is my most used wheel because most of my trips are less than 1/2 mile long.

Link to comment
Share on other sites

Mine has never shut off under those circumstances you describe.  It only auto shuts off leaning against the wall when I am checking the app and forget to turn it off.  If you bought it from NinebotUS, you can start a repair ticket with them and give them the same information as your post.  Maybe they will have you send it in for repair.  It sounds like an intermittent bad connection somewhere.

Link to comment
Share on other sites

Yeah its weird for sure.  Not much time will pass at all..  today  i turned it on to check the stats on the app and as soon as i went to  change a setting it turned off. And it was only on for less than a minute..  but like i said it has never shut off while riding it.,, so not sure if it a issue or just dumb logic built into the board,,  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...