Jump to content
NashvilleNewman

Right wheel ONLY spinning when Ninebot Mini Powered on

Recommended Posts

I don't know what happened but yesterday I was riding I came to a stop and picked up the unit by the bar and put the unit down on the grass (i can't remember if I turned it off or not before I put it down) I went to turn it back on to ride and ONLY the right wheel was spinning forward causing the Ninebot to only spin in a circle. 

When I power it on and lift it off the ground both wheels do spin in unison for a short time and then they stop after about 3 seconds. Looks like it's fixed right? Wrong. When I put it back down on the ground only the right wheel moves.

I read about turning it upside down and powering it on (that didn't work) 

Is there a master reset somewhere on the unit itself? Thanks!

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, NashvilleNewman said:

I read about turning it upside down and powering it on (that didn't work) 

 

6 hours ago, NashvilleNewman said:

Is there a master reset somewhere on the unit itself? Thanks!

no more than the hard reset you did, try again several times, turn on wait many beeps, trun off and try again

have you disassembled parts recently, cleaned the Mini? Ride in the mud, under rain, or in the sand, at the beach ?

 

Edited by jojo33

Share this post


Link to post
Share on other sites

I read about the upside down thing too and that’s what tech support had me do. That didn’t work. 

The fix was actually rather simple. There’s a reset function within the app (which I hate using) which actually recalibrates the sensors. 

Fixed. ?

Share this post


Link to post
Share on other sites

the factory reset yes 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×