Jump to content
denzil

Ninebot One S2 Vibration on 15km/h+ speed

Recommended Posts

On 7/9/2018 at 4:17 PM, denzil said:

Hey guys, just a quick update, I finally managed to do a good long ride, around 15km, on flat and good quality tarmac and I must say it does much better job now (I have done tyre cleaning as recommended above). The wheel is not wobbling any more and very steady! Thanks everyone who contributed and advised!

 

 

 

Whate excatly hace you changed? I orderd the orignal bumper to get a better "grip" on the wheels between my legs. Didn't change much at all :-/

I'm close to buy another wheel :-(

Share this post


Link to post
Share on other sites
On 7/16/2018 at 1:01 PM, Obsidian said:

Whate excatly hace you changed? I orderd the orignal bumper to get a better "grip" on the wheels between my legs. Didn't change much at all ?

I'm close to buy another wheel ?

Hi, I did as advised below:

 

Quote

did u, deflate the tire enough where u can squeeze it on the sidewalls and pull the bead off the rim, take a paint brush and dust off sand between the tire and the rim, take the same paint brush and liberally apply dishwashing liquid in water to the tire, both sides all the way around, and then finally re-inflate to like 5psi over max.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×