Jump to content

Dead Ninebot One S1


Rotciv
 Share

Recommended Posts

Practicing going backwards today and about five minutes into my session, the S1 shook and beep uncontrollably.

Luckily, I was in a transition to go backwards, so I was almost in a stand still and was able to dismount and catch the wheel. I'm not sure if I was able to turn it off or it shut off by itself, but the power button was pressed.

It does not turn back on but the wheel can move freely. No unusual hot spots or smells.

Wheel was purchased last October and has about 300 miles. Will call Segway on Monday since their website specifically state to call for Ninebot.

Really enjoyed riding this wheel and was thinking about getting the Z. Since the Z is not yet available, I might have to go with KS 14S, and that will be my wheel for a while.

Link to comment
Share on other sites

6 hours ago, Ch.Eng.62 said:

It looks like the wheel is locked by the app. Can you switch it on?

I was able to turn it on this morning but all it did was locked the wheel and smoke started coming out from the top.

Tried turning it off with the switch but it wasn’t working. Luckily, I had both covers off and was able to disconnect the battery.

It seems the main control board is toasted. 

Wish @Jason McNeil can ship my KS14S sooner. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...