Jump to content

Recommended Posts

Posted (edited)

Firmware Issue
1.1.6  WARNING, NOT SAFE! CUT OFF if feet leave fotplates (see Yourube videos at bottom)

Here is the list so far, PLEASE if anyone can do the "footplate test" (as on first video) on mainboard 1.1.7 and report if issue is solved. I would like to update mostly for the BMS, but I dont dare if the unsafe behaviour is still there. Lift vehicle while pressing on foot plate, wheels should spin as its lifted. Then release foot plate pressure. Wheels SHOULD free wheel to a stop - NOT STOP INSTANTLY by breaking like in 1.1.6 video.

FW marked with * is the one I have now and includes my comments, other FW comments are from FW update screen

*mainboard 1.0.8  
    - GOOD/SAFE, no cutoff if foot removed with wheels spinning (when off ground)
    - PROBLEM, adjusting steering sensitivity and ride sensitivity during an active ride, sent mine into steering freak mode and after stopping it was locked  into left turn (constant turning).
      Turn back to "auto mode" again at standstill - problem solved, Now it can once again be set manually for sharper control (or softer if one likes that)
    - PROBLEM, tiltback and alarm at 19km/h in app
    - PROBLEM, 19-20km/h in app = 16km/h real speed (GPS show 16 when pushing it constantly)

mainboard 1.1.6  
WARNING, NOT SAFE! CUT OFF if feet leave fotplates (see videos below)

mainboard 1.1.7   
Optimized uplsope performance
Optimized alarm in slope
Other small known bugs 
MY WARNING - UNKNOWN IF SAFETY ISSUE FROM 1.1.6 IS RESOLVED
 

*BLE  1.0.0  Ocasinal problems at "search again" (Huawei P8)
BLE  1.0.1  IOS11 bluetooth connection fix

*BMS  1.1.8  No known/noted yet
BMS  1.2.0  Optimized cell balance function

*Co-control 1.0.6  A bit confused when starting "not facing" remote
Co-control 1.1.4  New function: - Optimized follow me performance

*Follow  1.0.0 None noted, see co-control 1.0.6
Follow  1.0.X NO UPDATE AVAILABLE (have it been included in co-control in latest FW?)

*Remote  1.0.3 None noted, remote and phone both work fine to remote control
Remote  1.0.4 New function:
    - Fix that remote sometimes cant be charged
    - Optimize indication of remote control battery volume (level?)

Gimbal  N/A (dont have one)

Likely this one also suffers from 1.1.6
FAST FORWARD to 00:20 for crash

 

Edited by Boogieman
  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)

I have been running with the OLD FW stated above with a star * now for a while and really pushed it.
Constantly pushing max speed, inducing tilt back while at the same time doing both short sharp turns and long power turns (pressing with one leg maximum on pedal and knee fully on bar, with all settings at "max") and NO ISSUES whatsoever.
Today the nienbot did cut out though as i jumped over a tranch and it landed slightly on the edge of the trench (kind of expected) but no problem, i just jumped off and ran a few steps, put it upright and continued driving.

 

What does NOT WORK is the follow me mode (which seems updated in the newer firmware).
I think it worked better as the vehicle was new, so it might be that antenna is damaged (on ninebor or remote that i keep in compartment...so if it falls both antennas take a hit...but it has only fallen a few times...mostly due to stupid bugs like if you lift it and put it down real quick it does not balance it just falls flat...major bug)

Now it seems pretty cluesless if i start with remote close to it. As soons as it finds the remote and backs off a meter it works ok though. Tried all different settings in app with distance and follow angle (follow angle is NOT lean angle like in the rest of the menus, it is the steering angle vs the remote aka how it steers to follow remote, not very clear but i found out by testing).

So i want to upgrade, but not if the "foot plate cut out issue" has not been resolved. And based on @Mapyx response above @NineBotdoes not really seem to care about safety issues :( even on their latest and greatest. I have even reported it but never any answer from @xiaomi & ninebot.

Lest hope they do now - especially as the Z series EUC are released. Dont want this to happen on a mono that does twice the speed...not good for rep. Better fix the mini plus that is their latest segway too...cant understand why the dont....:clueless

Edited by Boogieman

Share this post


Link to post
Share on other sites

My 2018 US MiniPro also throws me under specific conditions - repeatable at the gutter in front of our home and the entrance to our local park. It seems as though it senses momentary overload and then switches off, rather than maintain maximal torque to give the rider some chance of recovery. It makes Handlebars very dangerous to use, as it is not simple to hop off the platform and leave the MiniPro to right itself. I was hoping that downgrading my latest firmware to  v 1.1.7 might reduce the problems, as Ninebot seem to have downgraded the peak current ratings on the latest batteries. But I have no solution, except to wear protective helmet and clothing...

My wife is thrown less often at the same obstacles, and since she weighs less than I do, that led me to suspect maybe a peak-current limiting problem...

Share this post


Link to post
Share on other sites

 

Ninebot has never made any real improvements on firmwares
One can take as an example the problem of "runaway"
that's when the Mini continues to run at full speed after a fall
It seems that the video showing the wheel lock could have made me believe that this problem was solved
This is not the case...
I also have problems with the follow-me mode, antena is fragile, with all the shocks and shocks, after a while it has a direct effect

 

 

Segway Ninebot is preparing the arrival of LOOMO in China, by recruiting dedicated personnel

I do not think there will be improvements to the Mini PLUS,
It must be understood that for the past two years, all the opinions of Mini buyers abroad have no value in the eyes of Ninebot China
Especially when opinions are expressed by off-line buyers

There is only one solution, it is the buyers of Mini Chinese, who, they make the weight and are heard

Segway Ninebot Mini products are disposable luxury products

Share this post


Link to post
Share on other sites
On 6/29/2018 at 12:54 AM, Boogieman said:

What does NOT WORK is the follow me mode

 

14 minutes ago, jojo33 said:

I also have problems with the follow-me mode

My FOLLOW-ME mode was no longer responding. After a shock, just now
I turned off the Mini, I removed the cover of the stand, and I unplugged the connector

image.png


I turned on the Mini
Then I turned it off again
I reconnected the connector
Turned on, now follow-me mode works

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×