Jump to content

Back in the game with brandnew KS16S, but I have a question


HermanTheGerman
 Share

Recommended Posts

1 hour ago, HermanTheGerman said:

after selling my old, more than 3000 km driven KS16 last autumn, and being wheel abstinent for 6 month now over winter and early spring, I bought a brandnew KS16S today, and test drove it for a short ride:

I don’t know how you went that long without riding! Congrats on your new wheel! Enjoy!

  • Like 1
Link to comment
Share on other sites

Unfortunately with the app from the link mentioned by @The Fat Unicyclist it doesn't find a new firmware. But it tells me, that a later version of the app is available here:  http://jc.cnaite.cn/data/apk/Kingsong_Aligned.apk , which is the link from my first post.  But this one I cannot download, maybe the link is to slow or something, I always get a corrupted file.

Now I'm stuck somehow.

Do I need to register for a successful firmware upgrade ?

I wasn't able to register, neither with phonenumber nor with email, I never get a verification code.  This app is as unbelievable bad as it was in autumn. *sigh*

Edited by HermanTheGerman
Link to comment
Share on other sites

@HermanTheGerman - welcome back!

 

@Jason McNeil "announced" a new Kingsong app available a couple of days ago - so i tried the one from the www.kingsong.com download page (Kingsong_Aligned Android171211.apk). Told me immedeately after i connected it to my KS16S that i have to install a new firmware, to have everything working (which i of course denied). Looking at the firmware update option it told me i have 1.02 on the wheel and the new version is --.--. I was daring and pressed the update button - but nothing really happend and i shut down the app and the wheel quickly :D. For speed settings changed/unlocking it seems it still needs some registering. There was one topic about registering - imho one was not allowed to use the email for the ?username?. It worked with the normal name with a blank inbetween?

Anyhow - inbetween the firmware version should be something around 1.05? Or this was only for the KS14S? And one report was here in the forum of an very unsuccesful firmware upgrade (?something around this 1.05?) - so i decided to stay happy with my 1.02.
But version 1.00, with which i got my wheel had imho no probs, too... Don't have any idea what changed.
If i remember correctly updating was succesful with the Kinsong_alingned.apk, when it was still in chines after installing then pressing the right button for an app update and then the firmware upgrade worked out. I've read here that some more updates were available lateron, but they never worked out for me...
Download speeds fromt the kingsong site are insanely slow - so could easily be that one has to have good luck to try it at the "right" time of day to succeed...

Ps.: I assume you have succesfully unlocked the wheel with the (very) old app - should still work out?

Link to comment
Share on other sites

@Chriullthanks!

Meanwhile I managed to install the latest app, and also digged out my old userid and pw, so I could login.

Yes, I unlocked the wheel with the very old green app.

Unfortunately also the newest app still tells me, there is no new firmware, so I'm again stuck : :(

ks16s.jpg.bfeda8bfd7cf48a94bbfb2eaa528e2b8.jpg

Edited by HermanTheGerman
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...