Jump to content

Search the Community

Showing results for tags 'wiring'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Gotway
    • Inmotion
    • Inmotion Official Announcements and Information
    • IPS
    • IRON Korea and Rockwheel
    • King Song
    • King Song Official Announcements and Information
    • Ninebot
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 6 results

  1. Today my Gotway Tesla froze seconds after I started my ride (with a fully charged battery), sending me on the pavement. It then stayed turned on but without stabilization, and would not respond to the power switch. The EUC quickly started smoking and that went on scarily for about 5 minutes. Eventually it made a popping sound and turned off. When I tried to turn it on afterwards it would make a little popping noise and the sideways alarm (and luckily it responded to the turn-off switch). I contacted the Aliexpress seller but they won't get back to me until at least April 7th due to coronavirus. I took it apart to look for any apparent damage and what I found is a couple of burned connectors going to the motherboard. The green wire looks burned, and I didn't take out the wrapper around the 3 cables to see if there was a short circuit. As far as I can tell the motherboard looks normal but I don't really know what to look for. Any idea what happened and/or what I should do?
  2. I'm parting out my MSX. Selling whatever I can get for it. Shipping is possible but only confimed Paypal addresses. Parts: MSX Pedals (left and right) 80usd Motherboard (early batch) 100usd Motherboard (latest Aug 8 2019) 150usd Inner casings (both sides, has some damage, request pics) 60usd Outer Side Panels (both sides, 60 usd) Handle (40usd, bars and the handle itself) MSX motor Wheel (includes non working motor, pedal arms, axel)- 50usd. (the motor might be able to be fixed, no promises) Brand New BMS 84v. (You can extend the range of your battery, theres a few riders who have 84v that have beyond 1600wh in battery by adding it into the empty space) Sold: Wiring/Lighting for all 30usd Thank you PS: Prices are negotiable, within reason.
  3. Hi everyone, Does anyone have the scheme of wiring from 1850 cells to terminals (connectors) for IPS T130? It has three groups of wires: two is charge and battery “-“, the 2nd is a group of 6 red wires and 3rd is a group of 11. Something should be connected with BMS that is not a part of battery, but integrated into unicycle. The picture of similar unpacked battery is attached. Thank you,
  4. Got tired of carrying around the bulky charger to charge on the go on trips. So I had an idea to wire the charger internally, charging with the same 4-pin plug but off a 110v into the charger. Also solving the problem with battery power at the charging port .
  5. Hi, I just ordered a gotway MSuper V3S 1300Wh, still waiting to receive it, but is freaking me out the number of reports of cut offs due to bad wiring soldering. Shall we start to report the weak points and the fixes? I intend to reach to 50Km/h but only after I made sure that will not cut off.
  6. I am a stilt walking entertainer who wants to build a EUC on the end of a stilt. I bought a cheap ebay electric unicycle for around $200. Said "Hurtle" on the side of it. After learning to ride it as is, I took it apart to rebuild it into a form that attaches to my stilt. I wrote down what wires went where, but lost the paper! I know I have some of them right (power in, led lights, hall sensor) I am not sure about the 3 motor wires. I have tried them a few ways. Am I risking permanent damage doing that? I turn it off right away when it takes off or makes odd noises. The best combination so far is green on top blue in the middle and yellow on bottom. Then it self balances when I lean it forward, but nothing when leaned back. I think I have the black and red wires that go to the on/off switch right, as the thing turns on, but I don't know what the blue and white wires from the switch do. I did try the switch plugged into a different spot, that was originally empty, hope it was not some sort of reset. Back of board has a sticker that says SWK02 SWK2-17-4 Thanks for any info and trouble shooting help!
×
×
  • Create New...