Jump to content

Search the Community

Showing results for tags 'vibration'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
    • Testing Only
  • Brand-Specific Forums (euc only)
    • Begode (Gotway)
    • Inmotion
    • Inmotion Official Announcements and Information
    • IRON Korea and Rockwheel
    • King Song
    • King Song Official Announcements and Information
    • Ninebot
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • IPS
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 7 results

  1. Hi guys, First of all just want to say a big HI to everybody and Happy New Year! I am new to the site and I was kind of foolish not to sign up to this forum when I purchased my first electric unicycle back in the summer which was a Ninebot Z6, but I have had no issues with that wheel and it has taken some tumbles. The problem is with my King Song 16X which I have only had since the start of November (bought from E Rides here in the UK) It has only recently been suffering from a weird vibration problem which comes and goes, it is most noticeable if I run the wheel back and forth or when
  2. Hi, I have a Ninebot ES2 with around 300km done. Since day one there was a annoying noise produced by a metalic vibration when the speed is between 20 and 25 km/h. I took a look and I saw that leds under the scooter, in one side, are not aligned with the holes. Since the noise appears to come from the part of the scooter where I put my feet, I suspect something there is not well adjusted. So, is there a way to disassembly that part of the scooter? I didn't find anything in youtube... Thank you!
  3. Dear All, Please help me find a solution for my InMotion V10 problem. It enters in a trepidation mode each time I try to move it by the handle and also when riding it on low speeds (like when turning and starting the ride) I contacted also In motion service but I dind not revive any reply (except the automatic reply) See link of the video https://youtu.be/GbhRueyOMSo Thank you and relay apreciate any feedback and solution! InMotion V10 trepidation problem.3gp
  4. Hey guys, after been training to ride for a while, I finally managed to find time to go out in the wild. Rode on normal tarmac road, and noticed when the wheel reaches 15km/h+ speed, it started to make micro turns left and right, continuously, from what it feels like 0.3s for every turn (like micro curves), and it does maybe no more then 3-4", still I can feel it and it makes me uneasy. I can mange it, but its not a comfortable ride for sure. First I blamed the surface, but then I went to a very nice and flat tarmac, and vibration continued. the picture attached showing its trajectory.
  5. So recently I took ownership of an ACM V2(which i didnt pay for) that had issues where it cut out randomly. After opening it up we found this: Two of the cables had so much going through them it melted together and also melted itself onto the casing. With the help of @Marty Backe, @houseofjob @IvSusand @Tishawn Fahie and ing my referral program from eWheels, @Jason McNeil kindly sent me a left over motherboard which had about just under 2000km on it. The capacitor had a minor dent but the board seemed to operate fine. I mounted the board then went out for a ride and as I felt
  6. When I start or stop my KS16 or push in the handle and cause any slight movement the whole unit starts to violently shake and oscilate back and forwards vigerously. My unit is about 20 months old and this problem started gradually several months ago and has been getting progressively worse IE It happens most times I use it now rather than occasionally. Obviously it must be something to do with the gyroscopic sensing device (whatever that is) but can it be corrected. I would be gratefull for any feedback /advice / solution to this as I fear it might start to happen whilst I am on the device goi
  7. I bought an Xtreme several weeks ago and have noticed when I climb hills or ride hard/fast it starts to vibrate hard for a few seconds repeatedly until I turn it off. Then it works fine on restarting it until pushed again. Any thoughts?
×
×
  • Create New...