Jump to content

Search the Community

Showing results for tags 'vibrating'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Reviews
    • Mods, Repairs, & DIY
    • Riding Safety and Protective Gear
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements & Deals
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Airwheel
    • Firewheel
    • Gotway
    • Inmotion
    • IPS
    • King Song
    • Ninebot
    • Rockwheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Hoverboard
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Commercial Advertisements & Deals (2W)
    • Mods, Repairs, & DIY (2W)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 2 results

  1. Hi Just wondering if someone could help. We bought my son a mini pro for his birthday and seeing how good the go kart attachment for it looks but not liking the price of $900 here in Australia, I decided to try to make one. I haven't quite finished it yet and haven't made an accelerator or brake yet but wanted to test the steering so I sat on it and steered with one hand and used the other to pivot the hinged mounting plate up and down to go forward or backwards. I know this is done electronically by plugging into the the mini pro on the factory version. But I thought I could get a similar result by making a platform and mounting the kart via a pivot point to a platform and tilting the platform by using pushbike brake cable activated by pushing a foot pedal and forcing the platform up or down for forward or braking/reverse. My problem is when I sit on the kart and tilt the back of the platform the kart moves forward slowly vibrating and jerking. I was careful to make sure the pivot point of the kart is right in the centre of the mini pro and the platform fits evenly over the sensor foot pads. I'm not sure why this is happening, it's definitely not a weight thing as I weigh 80kg and can stand on it and ride with no problems and the addition of the kart only serves to reduce the load as some of it is transferred to the front wheels and off the mini pro altogether. I have pulled the sensor pads off the mini and have seen the small round microswitches underneath but am unsure what their purpose is as the mini seems to go forward and backward even if nothing is touching them. Im not sure if I Should be using rubber cushioning to take weight off the sensors or redistribute the weight more directly on to them. Also I have seen the firmware update for kart owners but haven't installed it in case it has more to do with how the mini connects to the kart's electrics. Any advice would be great. Thanks
  2. I got my airwheel x3 yesterday that I ordered from a company in China through Aliexpress. I turned it ON but it stopped, turned all the lights on and beeped. Today I figured I would give it a try to charge the battery. Connecting the charger to the unit worked good at first. Charger showed red light at first and green light when finished. Now.. When I attempted to put the airwheel ON, it went fast forward for about 2dm and then it just stopped and beeped. I turned it OFF and tried to turn it ON again, but nothing happened. I connected the charger to the airwheel once again, but this time the red light blinked and the wheel started to vibrate 1 time per second. I've been searching all over the Internet trying to find out what the problem can be. I've been thinking that the problem could be the charger and I'm thinking about ordering a new one. I have emailed the company about this problem but I have not recieved an answer yet. Anybody else with this problem while charging? The airwheel does not show any sign of life by the way, its completely dead.
×
×
  • Create New...