Jump to content

Search the Community

Showing results for tags 'vibrating'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Reviews
    • Mods, Repairs, & DIY
    • Riding Safety and Protective Gear
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements & Deals
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Airwheel
    • Firewheel
    • Gotway
    • Inmotion
    • IPS
    • King Song
    • Ninebot
    • Rockwheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Hoverboard
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. unehimself

    Error Charging the airwheel x3

    I got my airwheel x3 yesterday that I ordered from a company in China through Aliexpress. I turned it ON but it stopped, turned all the lights on and beeped. Today I figured I would give it a try to charge the battery. Connecting the charger to the unit worked good at first. Charger showed red light at first and green light when finished. Now.. When I attempted to put the airwheel ON, it went fast forward for about 2dm and then it just stopped and beeped. I turned it OFF and tried to turn it ON again, but nothing happened. I connected the charger to the airwheel once again, but this time the red light blinked and the wheel started to vibrate 1 time per second. I've been searching all over the Internet trying to find out what the problem can be. I've been thinking that the problem could be the charger and I'm thinking about ordering a new one. I have emailed the company about this problem but I have not recieved an answer yet. Anybody else with this problem while charging? The airwheel does not show any sign of life by the way, its completely dead.
×