Jump to content

Search the Community

Showing results for tags 'sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Reviews
    • Mods, Repairs, & DIY
    • Riding Safety and Protective Gear
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Airwheel
    • Firewheel
    • Gotway
    • Inmotion
    • IPS
    • King Song
    • Ninebot
    • Rockwheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 3 results

  1. My KS18L sometimes makes a strange sound. In this state the fan is switched on. Temperature is around 50 degrees. When the strange sound goes silent, then fan is still running, but quietly. Will you know origin of this sound? Here is the sound: https://drive.google.com/open?id=133TARhJsxUqGOjPD9qQlvzJsC0zl6HU2
  2. I’ve had my Glide 3 (INMOTION V8) for about a month now, and I tried to change the sounds on the wheel yesterday. I downloaded a few free sound packages in the INMOTION app, but when I try to transfer them to the Solowheel, I get an error that says “Applying music failed.” The only way I can add new sounds is by recording my own, but then I can’t revert back to the default factory sounds. Has anyone ever had this problem or know of a way to fix this? Any help is appreciated. Thanks, Nick
  3. Hi, I'm looking for a way to transfer sound effects from the application to the vehicle but the actual application only allows voice recording. Someone knows if there is a way to do that with the application or another way to communicate and transfer files to the unicycle? Thanks in advance, David
×
×
  • Create New...