Jump to content

Search the Community

Showing results for tags 'shims'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Gotway
    • Inmotion
    • Inmotion Official Announcements and Information
    • IPS
    • IRON Korea and Rockwheel
    • King Song
    • King Song Official Announcements and Information
    • Ninebot
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 2 results

  1. Dear Community, I am in need of your help/advice. My Monster is acting up a little bit, making some weird creaking noise when shifting forwards/backwards, accelerating/decelerating or changing directions from forward to back. I've had just recently replaced the shims and tightened the axle nuts. It does not appear to me that there is any play when making the noises (as there would be if the axle nuts where loose). The sound I would say is comparable to wood creaking noises (maybe like this https://www.youtube.com/watch?v=75RJJWQchLo ?). I've already done some research on it and there are some threads already that seem to ask similar questions, however none of them ever actually got to any conclusions/the thread became inactive. I'm attaching a video of my wheel and the noise when moving it back and forth.... Every idea or help is greatly appreciated, as I actually don't feel relaxed (like the YT video says) when hearing these noises. Really feel like I'm breaking something. Thank you! My Movie 2.mp4
  2. So after replacing the xt60’s on my ACM I’ve put about 60 miles on it . I’ve noticed a fair amount of back and forth play in the wheel while riding and when I just rock it back and forth while powered on. It feels as if the shell itself is moving . I can hear the plastic creak as it moves fore and aft . The nuts are right and so are the screws holding the shell to the footplate “bars?” So I’m assuming it’s a shim issue . Doesn’t seem like I can purchase them anywhere. anyone have experience finding them ?
×
×
  • Create New...