Jump to content

Search the Community

Showing results for tags 'security problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Gotway
    • Inmotion
    • Inmotion Official Announcements and Information
    • IPS
    • IRON Korea and Rockwheel
    • King Song
    • King Song Official Announcements and Information
    • Ninebot
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 2 results

  1. EDIT 2018: This is a thing of the past now for "brand-name" wheels (including 2017 models, and even older), but you can still overpower/overlean the wheel when really pushing it, nothing to do with the BMS Most unicycles use bicycles' BMS which has a overdischarge cut-off circuit (Q1) to prevent the battery from discharging under the LiIon recommanded voltage. It's a feature usefull for off-the-shelf bicycles' batteries but for monocycles, it's 1) unecessary since the mainboard deals quite well with voltage warning 2) utterly, incredibly stupid since a cutoff by the BMS results in a faceplant for the rider. In other words, the wheel's designer prefers to protect the battery by hurting the user!!! Many many users have been harmed, especially when the wheel is cold (under 10°C), since the batteries' internal resistance increases and triggers the cut-off more easily. Of course, not all wheels are affected by such incredibly stupid "feature". AFAIK, Solowheel, Ninebot, Inmotion, ie reputable brands don't cut off. Gotway has early versions that cut-off but its recent BMSs don't, since the cut-off circuit has been removed. All others do, if not proven otherwise. So they are dangerous since the probability of cut-off will increase with cold weather coming and higher internal resistance due to natural battery aging. For prospective unicycle buyers, insist to have a safe BMS, ie without the cut-off. With enough pressure from users, the Shenzen genious will end up repairing this horrible blunder. For those stuck with an unsafe wheel, the BMS cut-off circuit MUST be shunted. When touching the battery pack, if you can feel under the shrinkwrap film the big mosfet transistors, it means the BMS must be shunted. The idea is to connect the battery's 0V (B-) directly to the power output (P-), bypassing the mosfets T1 responsible for the stupid cutoff : see the dotted green line in the schematics below. (B-) and (P-) are now standard markings on most BMS boards, so any BMS can be modified by laymen based on this principle. You can see immediately the improvement by testing the wheel with strong accelerations, no more cut-off, ever ! Enjoy and have a safe ride. Below are some examples of BMS shunt. Some remarks : - no need to disconnect the battery during the operation - for Airwheels, only dismount the half housing on the side of the battery (the side without the control panel). - T1 is usually composed of 2 or 3 or even more Mosfets, so it's distinctive from X1 usually made of just one mosfet. - On most boards' layouts, T1 is marked as Q1, X1 is marked as Q2 P.S. For more pictures and photos source credit of modders, see my original thread here : http://trottinetteselectriques.heberg-forum.fr/sutra13862_solution-probleme-bms.html#13862 TG BMS. The T1 transistors can be felt through the plastic wrap. The plastic is scapeled around T1. T1 is made of 3 paralleled MOSFET transistors. MOSFET's drain & source pins are shunted by a solder blob. Warning, avoid shunting X1 Mosfet. The plastic is closed by electrician tape. A smaller opening can be made, mine is unecessarily big. TG BMS, with CMS Mosfet Dolphin D5 BMS. 3 mostfets T1 are shunted. X1 at extreme right is NOT shunted. T1 and X1 are detected by measuring the mosfet' gate voltage (pin 1) : paralled mosfets have the same gate voltage.. Airwheel X8 BMS. T1 and X1 are not easily distinguishable. When in doubt, shunt the two middle Mosfets. Recent version Gotway BMS : no T1 circuit => no shunt to do. It's a safe BMS. Aliexpress generic battery BMS (Q1=T1 ; Q2=X1) Another Airwheel BMS, shunt directly B- to P- instead of shunting the mosfets Another generic wheel BMS. Shunt B- to P- SML160 BMS. Don't bother with shunting the mosfets. Shunt B- to P- instead. Firewheel BMS. B- shunted to P- by a big wire. Route the wire like in the picture to avoid adding thickness to the battery pack. Note that the B- wire here is red instead of the usual black color code for negative pole, an occurrence of lack of care (other Firewheel BMSs have the right color, ie black) which can be very misleading. Edit 2015/05/25 : Q1 & Q2 are ambiguous, replaced by T1 & X1
  2. V5f doesn't charge or turn on. With shell removed and tested, battery indicates zero voltage (72v original, 84v charger). On charger connect, registers 24v for 5 seconds, then drops back to zero. Battery, bms, charger or sleep problem? https://youtu.be/JK-phwb74-4 Another Li-po 48V scooter battery registers 24v, when lamp connected flickers on/off at maybe 10 blocks/second. Problem/solution?
×
×
  • Create New...