Jump to content

Search the Community

Showing results for tags 'playing mode'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Reviews
    • Mods, Repairs, & DIY
    • Riding Safety and Protective Gear
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements & Deals
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Airwheel
    • Firewheel
    • Gotway
    • Inmotion
    • IPS
    • King Song
    • Ninebot
    • Rockwheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Hoverboard
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Commercial Advertisements & Deals (2W)
    • Mods, Repairs, & DIY (2W)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Pierre G

    Issue with rockwheel gt16 (v2)

    Hi everyone ! So first of all I would like to thanks this forum's community : thanks to all of you I learn a lot about EUC and after a lot of reading I decided to buy a rockwheel gt16 (v2) 858wh. So thanks to all of you (especially to Scatcat for all of the topics talking about the gt16). - excuse me for my english it's not my mother tongue - I moved recently to LA and in order to go to work I then decide to buy this EUC wich combine an attractive price w/ a good speed and a good range. Because it was my first EUC experience I have practiced a lot on a parking lot during 2-3 weeks to get able to control the beast. I first started with the walking mode and set the speed limit at 25km/h. After 1 week I set the speed limit at 40km/h (first beep at 40, second at 41) and I have never exceeded this speed since. After 3 weeks I started to go at work everydays and everything was fine. I start to learn some basic trick (e.g. pendulumn...) and I was always aware of the GT16's beeps (especially when the battery was running out, I was slowing down). I even install a speedometer app on my phone with an alarm set up at 43km/h, in case of i couldn't hear the beeping (because yes, these beeps are not loud enough especially when you wear a helmet ! - plz for the next version make those beeps louder plz !). The only thing I found annoying was that I had to put my feet really forward because the pedals where a bit small. Btw, because I knew that the tiltback could be really surprising (and quite dangerous) the first week of practicing I even set up the tilt back at a really low speed to experience it. So, long story short, 3 days ago I was going back to my home at a classic speed (around 30-40km/h). This was the first day than I set up my unicycle in "playing mode" (after some practice in that mode). The battery was more than 80% charged and I'm sure (according to the absence of beeping or alarm coming from my iphone speedometer) that my speed wasn't superior to 43km/h at any time. The bicycle lane was the same one I used everyday (without bumps & quite recent...) but after few miles the tiltback suddently goes on ! Obviously I fell off and I burned + skinned both hands rather badly + got a stiff neck during 3 days (hopefully i was wearing a Bell Sanction BMX/Downhill Helmet + knee protections and a leather jacket but i forgot my gloves at work this time....that's my bad). Without those protection I could be dead (I fell head first) and I know what I'm talking about since I'm use to do mountain biking. Last but not least my -almost brand new- gt16 is still (miraculously) working but the the front shell + the front lamp are completely broken . So there is 2 bottom lines of this : 1) what is the point of having this kind of feature (the tiltback) !!! It's all but useful (even at really low speed I was not able to avoid a fall...) so a tiltback to slow down yes, why not, but THAT???!!! It's way too sudden/rapid and i would say that it's incomprehensible and moreover unconscious ! It's should be way more progressive ! 2) Why did the tilt back start?? The speed that I set up for this sh.. was 55km/h, to be sure that it will not be activated when I'm riding (i double check after i fall).. My only explanation is that it's come from the "playing mode" that I set instead of walking mode, but it could not be a reasonable explanation, right ? I'm thinking of some kind of bug/glitch coming from the motherboard but I do not have any explanation... And it was not raining (it's LA...) so it could not be some waterproof issue. Moreover it's really annoying because except that I was really happy w/ this product. Does somebody has any explanation ? I do not want to fall again for sure :S ...
×