Jump to content

Search the Community

Showing results for tags 'kmh'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Where to buy?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
    • Testing Only
  • Brand-Specific Forums (EUC only)
    • Begode (Gotway) and Extreme Bull
    • Inmotion
    • Inmotion Official Announcements and Information
    • King Song
    • King Song Official Announcements and Information (Currently Inactive)
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • IPS
    • IRON Korea and Rockwheel
    • Ninebot
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 1 result

  1. I have been riding it about 3 months... I had reset it to go 35KPH.. Everything was great until yesterday when I noticed I got the "Please Decelerate" notice and tilt back... but going a lot slower than it should be at. I checked my speed settings on the app and it was set to 35 still, yet it was happening at about 28kph. I can't put in a new code on the speed limit decoding screen cuz once you do it once, you get the same screen as the speed limit setup. I tried uninstalling and reinstalling the app but it still wouldn't bring me to the proper screen to enter a code again.. I tried to install the new version of the app on my android phone from the website but it doesn't download.... so I installed the old app on my friends iPhone and finally thought I had it solved when I saw the proper speed limit decoding screen... I did it.. took it for a ride, and nope... still set to 28kph... I wonder if I need to reset the wheel to a factory default and how to do it. Does anyone know how to solve this? Help!!
×
×
  • Create New...