Jump to content

Search the Community

Showing results for tags 'ips_zero'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Gotway
    • Inmotion
    • Inmotion Official Announcements and Information
    • IPS
    • IRON Korea and Rockwheel
    • King Song
    • King Song Official Announcements and Information
    • Ninebot
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 1 result

  1. I want to inform you of the following incident I had with my Zero yesterday: EUC: IPS Zero (240 Wh) Total mileage about 160 Km. I was driving on the pavement of a street when at the (remote) next corner a pedestrian came into sight. My estimated speed was around 10 Km/h. There was enough distance to brake. But as I was a bit surprised by the sudden appearance of the person I initiated an emergency break too hard - The Zero broke very hard, made hard noises and got slower fast but as I overleaned backwards I had to step down from the wheel. The Zero shot out under me to roll on forward alone! (I drive always with the strap to secure the wheel but I had let loose the belt ) I had to run instantly after the wheel to catch it. (must have looked crazy ... ) I caught the wheel and nobody/nothing was hurt/damaged. After turning 'off' and 'on' the wheel it worked again and I continued my ride. BUT: I thought, something must have changed, as the light-mode of the wheel had changed to its initial 'brake-lights only' mode. After inspecting further (with the App) I found out: The Zero has been partially reset to factory mode: - Total millage (about 160 Km now) was reset to Zero. - Speed limit was active again (20 Km/h) - Light mode was set to factory mode - Bluetooth name was NOT reset to factory 'name' Did another 6 Km with the wheel ... everything worked fine.
×
×
  • Create New...