Jump to content

Search the Community

Showing results for tags 'inmotion app'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
    • Testing Only
  • Brand-Specific Forums (euc only)
    • Gotway
    • Inmotion
    • Inmotion Official Announcements and Information
    • IPS
    • IRON Korea and Rockwheel
    • King Song
    • King Song Official Announcements and Information
    • Ninebot
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 5 results

  1. MR BRAD

    LIGHT EFFECTS

    Wondering if anyone knew how to apply (inmotion calls it “transfer” in the application) the light effects to the wheel. I can “preview” inmotion’s default light effects but can not get anything to apply (er, transfer) to my V10. I have turned on the light effects elsewhere in the application and the lights work (the spinning red / teal / blue that the wheel defaults to), but that’s it. The DIY effects is also “grayed” out so I can’t even customize my own. I know I’m connected (it finds my wheel, the other features work). When I try to apply any of the six (or so) light effects I get “pop up” telling me to keep the wheel upright and try again. The wheel is upright and I’ve tried the obvious - moving it, holding it, turning it off, resetting the app, connecting the wheel first, manually disconnecting the blue tooth, etc). I know one of you experts will have the trick... thanks in advance!!!! bradley
  2. So... I’m having a hellacious time with my IM V10 and the penchant the wheel seems to have for wanting to throw me off the back thereof. Some basics - it’s a brand new (well it now has a few miles) wheel (my first) and I purchased it from the awesome folks at ewheels. I am getting comfortable with my wheel - actually tightening up my turning and practicing free mounting (a big deal for me, but definitely getting it!). I went out for a long (for me) ride today of about two miles. I purposely challenged myself with right and left turns, hilly road (about two hundred feet of 5-6 percent grade. I am quite sure I must look drunk and a bit silly (think arms flapping about and a panicked look, albeit with a smile). So yes, I’m very much a rookie, but I’m making progress and definitely understanding the dynamics of riding. My issue though - I am VERY frustrated with the feeling that my wheel keeps pushing back against me. I have read enough posts to understand the imposed tilt back of the wheel from speed (I had mine limited at the default 16MPH but upped it based on suggestions from a few of the veterans in this forum for diagnosis). i also understand that the wheel will throttle me if it’s stressed (battery, steep grade or hitting a top speed) but I keep getting tilted back without any real reason. In other words, I’m not hitting my max (limited) even or close to it speed, I’m near 100 percent charged, and I’m riding on level (or at least no perceptible) grade. This is seriously frustrating me and totally undermining my confidence in the wheel. The tilt is sometimes pretty severe (like, “oh crap my calves hurt pushing back and I’m scared that I’m gonna get knocked on my ass”) and sometimes relatively gentle (like a beep first and then a tilt back - which I can understand when I hit the speed limit). Buuuuuuut..... again, this happens at speeds that are WAY BELOW the limit. Sometimes I get the warning beep (like if I do hit the max speed) and sometimes I don’t. I just can’t establish a consistent association with the tilt back and my riding dynamics or the established reasons for tiliting me (speed, grade, battery reserve). As I said, I am very much a beginner and definitely don’t mean to fault the wheel for something I am doing wrong or overlooking. A few people have suggested recalibration of the wheel and another suggestion was a possible bad board. For me, graduating to a more comfortable, confident and stable style feels really elusive with the wheel arguing with me. I’m hopeful that you pros out there can offer insight and help me diagnose this. Is it possible that something is wrong with the wheel? I have poured over the inmotion app (IT REALLY REALLY SUCKS!!!!) but haven’t discovered anything that makes a difference from a settings standpoint. One other thing I noticed... the wheel already had a “username” associated thereto when I registered the serial number through the application (and I haven’t been able to change it). Almost like someone else owned or at least registered the wheel before I did???? Again, I bought the wheel brand new (ewheels) and don’t suspect that it was anything but virgin, but it is weird, right? Figured that would be meaningful for you to know... or someone else has experienced the same application issue? Maybe Inmotion gives them names from the factory???? Everything else feels pretty good to me (I can free mount, not gracefully, but I’m getting there; I can turn left and right, I can navigate crappy surfaces - though grass and dirt still confound me, I can go up and down grades... I’m playing with turning radius stuff and trying to tighten stuff up, etc). Just getting my proverbial hind quarters kicked by this inconsistent tilt back stuff. Help!!!!! 😃 PS - I am not too proud to be told I’m doing it wrong - I just want to open this wheel stuff up (as in become a great rider and advocate for this amazing thing!) and feel really stifled by the issue. Any insight would be Oh - I have about five total miles (the horrid app say 25.553 miles - NO WAY!!!), one full charge cycle, three hours total on the wheel. I’ve dropped it a few times but nothing noteworthy. I haven’t ridden it off road (just parking lots and side streets and a very humbly attempt at grass / dirt). I weigh 170 pounds and have 35-38. PSI in the tire. The prevailing temperatures during all my riding has been in the 50-65F range (no rain). Not sure if you need any more info, but, of course I’m happy to provide. Sorry for the long post!
  3. Hey guys, Recently, we have been receiving the request that the current owner(Second-hand owner) asked us to delete the previous owner info connected by SN(Serial Number). It can be done by our background system. Here are some tips for a new owner: 1. Please request the previous owner to delete the owner info through the Inmotion APP. 2. Please keep the evidence like a receipt to prove you are the new owner. If no, we can't operate it before you are verified as the new owner. How to connect the app and verify the new owner? (If the previous owner refuses to delete the info, or you can't contact them) 1. Send the receipt or transition record with chat record to our service team in English. (Sorry, we don't have other language service staff from the Headquarter in China.) 2. The previous owner info will be deleted through our background system. 3. Connect the app and verify yourself as the new owner. Contacts: Option1:Service@imscv.com (Recommend) Option2 : Marketing@imscv.com
  4. Dear INMOTION customers, we feel sorry the INMOTION APP would be unavailable on the itunes store for about half a month due to a font infringement case, our legal department and app department are trying their best to solve it asap. As it's Chinese Spring Festival Holiday in China, so it will take some time. According to the schedule, the APP would be available on the store in the end of Feb. So sorry for any inconvenience, if you want to download and install INMOTION APP on your iPhone or iPad, pls do as following.
  5. Still trying to make sense of my "route" from my Inmotion App. I've taken several trips on my Inmotion V8 now up and down Chicago's lakefront trails, and the Inmotion App shows me running around Benton Harbour MI ... anyone else had similar "out of body" experiences? (The last map is from Cyclemeter and is my true path and performance history; the first two are from the Inmotion App for the same trip ... it almost looks like its inverted in some way)
×
×
  • Create New...