Jump to content

Search the Community

Showing results for tags 'black box'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Where to buy?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
    • Testing Only
  • Brand-Specific Forums (EUC only)
    • Begode (Gotway) and Extreme Bull
    • Inmotion
    • Inmotion Official Announcements and Information
    • King Song
    • King Song Official Announcements and Information (Currently Inactive)
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • IPS
    • IRON Korea and Rockwheel
    • Ninebot
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 1 result

  1. Hi guys, I've just experienced my second shut off last week. I started the day full charged. Rode about 10miles (16km). Then I put the EUC on charge only for about 15min.(usually 99% of time I let it change completely). After that I went ridding for 1.5 miles (2.5km). I stopped for 30 min. Rode again for 1 mile(1.6km) when I passed over a small 2 inch(5cm) sidewalk, I went for another 3 feet(1m), I heard a bip and it shut off. The EUC just shut off no beeping on the ground. Luckily my speed was about 3-4mile/h (5-8km/h) when it happened. I turned the EUC back on and it worked, voltage was around 55. I still ride it, I don't feel any difference in behavior, it's running normal. But I don't feel save anymore. I will attach below my black box data the status highlighted in yellow shows the moment when the cut off occurred. I have had a motor replacement before at ~80 hours in. Since then I can see: ??(Controller) 218h 17m 21s 3 861 Hall1Òì³££¬Òì³£´ÎÊýΪ861 don't recall that something happened here ??(Controller) 386h 0m 39s 3 5506 Hall1Òì³££¬Òì³£´ÎÊýΪ5506 don't recall that something happened here ??(Controller) 497h 4m 24s 3 997 Hall1Òì³££¬Òì³£´ÎÊýΪ997 - this is where I experienced the shut off and lots of 17 code - which is an abnormal behavior of the motor but may be as a warning and doesn't trigger a shut off like 3s do ? "3" seems to be related with the Motor; What 861, 5506, 997 mean? Translated some of the last black box logs, the occurring frequency is quite often : ??(Controller) 472h 55m 44s 17 11620 Hall 1 signal is abnormal, the cumulative number of abnormalities is 45, and the abnormal condition is 6->4 ??(Controller) 482h 0m 0s 17 11841 Hall 1 signal is abnormal, the cumulative number of abnormalities is 46, and the abnormal condition is 4->1 ??(Controller) 482h 3m 18s 17 11796 Hall 1 signal is abnormal, the cumulative number of abnormalities is 46, and the abnormal condition is 1->4 ??(Controller) 482h 55m 19s 17 11875 Hall 1 signal is abnormal, the cumulative number of abnormalities is 46, and the abnormal condition is 6->3 ??(Controller) 485h 21m 53s 17 11825 Hall 1 signal is abnormal, the cumulative number of abnormalities is 46, and the abnormal condition is 3->1 ??(Controller) 497h 4m 24s 3 997 Hall1 exception, the number of exceptions is 997 ??(Controller) 497h 4m 24s 17 12128 Hall 1 signal is abnormal, the cumulative number of abnormalities is 47, and the abnormal condition is 6->0 ??(Controller) 498h 34m 22s 17 12050 Hall 1 signal is abnormal, the cumulative number of abnormalities is 47, and the abnormal condition is 1->2 ??(Controller) 505h 2m 5s 17 12065 Hall 1 signal is abnormal, the cumulative number of abnormalities is 47, and the abnormal condition is 2->1 ??(Controller) 519h 33m 6s 17 12068 Hall 1 signal is abnormal, the cumulative number of abnormalities is 47, and the abnormal condition is 2->4 Did anyone experienced this? Thanks everybody for reading this! Chris BlackData_2018-08-24-18-24-24_Fomart.csv
×
×
  • Create New...