Jump to content

Search the Community

Showing results for tags 'beeping'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Reviews
    • Mods, Repairs, & DIY
    • Riding Safety and Protective Gear
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements & Deals
    • Off Topic Discussion
  • Brand-Specific Forums (euc only)
    • Airwheel
    • Firewheel
    • Gotway
    • Inmotion
    • IPS
    • King Song
    • Ninebot
    • Rockwheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Hoverboard
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Commercial Advertisements & Deals (2W)
    • Mods, Repairs, & DIY (2W)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 7 results

  1. I’ve had my wheel a couple of weeks now and today after about an hour on the GenV charger set at 3A my wheel started beeping about once every 5 seconds. I unplugged it and waited a few minutes then plugged it back in and it continued charging without any issues. Any ideas why it was beeping?
  2. Hello Everyone! I've been practice riding my Ninebot S1 for a little under a week. I am now comfortable mounting the ninebot but i'm still wobbling and can only stay on for a short distances. My concern is while riding speed will rapidly increase, start to beeping and feels as though the bot is tilting back. It kind feels as though I'm going to fall off backwards so usually i'll stop or attempt to slow the down to a moderate speed but then it will speed back up. I wear a size 10.5 - 11 in mens sneakers and weigh 207 lbs. Could the rapid increase in speed be caused because my large feet are placed wrong or is the speed increase and tilt back normal? I've posted a photo of my foot placement. Any suggestion / recommendation wanted and needed. Thanks - J
  3. After riding it and putting it on it's side the mSuper started beeping and when I brought it upright it won't stop beeping and doesn't self balance. The motor won't work either but there is some resistance there like the wheel won't run freely/loosely. I can turn the lights on and off using the power switch but when I hold the button down to turn it off it doesn't do anything. The button seems to work so I figure it's not that, at least I don't think that's the problem. I can connect to the Gotway App and change settings, see all the stats and it beeps to confirm any changes but the euc still won't function completly (turn off, self balance and continues to beep). I opened it up and everything inside looks fine. I've finally resorted to disconnecting the battery to get it to stop and when I connect it again it still doesn't work and does the same thing. I even tried doing a re-calibration but that didn't work either. Sometimes it does the long beep like it's trying to recalibrate but just continues to beep and the euc still won't turn off even when I push and hold the button. I've tried a bunch of things. Before this everything worked perfectly and it's only about a month old, dated July 2017. Has anyone else experienced something similar to this? Will I need to replace the circuit board? Any ideas what could be the problem? Thanks, Emile
  4. Hi guys. My gotway ACM wont start. If i turn it on it starts beeping and won't work, if I tilt it it shakes and starts beeping... i believe somebody picked it up yesterday while it was on, and I wasn't around, it hasn't worked since. i tried recalibrating but no success. Help please!
  5. Dear all, After almost a year of not using my X5 unicycle I decided to give it a try. I gave the battery a good charge but all I got when power it on was continuous beeps. I ordered a brand new battery and tried again. I got the same results, continuous beeps, all battery LED are off. Only the start push button is flashing red. I tried the gyro recalibration process sometimes I can see the wheel trying to turn one direction and then the other but it is like if there was not enough power. However the battery voltage is ok. Any ideas guys ? What should I check? Thanks a lot for your help. Herve.
  6. Hi everyone, I use Q3 here in Miami Beach every day since I bought it a month ago. Today I accidentally lifted it up for street crossing without turning it off. This is not the first time I am doing it, and usually when I turn it off and on again the Q3 starts working again. Today I lifted it up and turned off while crossing the street. And then I placed it back on the ground and turned it on. However, instead of staying strait with a single beep Q3 started beeping and flashing with all lights continuously without stabilizing. I turned it off ann on several times, and ended up carrying Q3 back home on my shoulder. When I get home, I plugged in the charger, however, it does not help. Every time I turn it on my Q3 starts beeping and flashing... and it is not able to stay straight or ride... Does anyone know what happened with Q3 and how to fix the problem?
  7. Hello Everyone, I recently bought a Chinese unicycle online, as soon as I turned it on for the first time it started beeping continuously with the battery LEDs ON as shown on this video: https://www.youtube.com/watch?v=btRw1epMNdM I already tried fully charging it and calibrating it, nothing worked so far... Please, if anyone have any further information on how to solve this, share it. Thank you all in advance.
×
×
  • Create New...