Jump to content

Search the Community

Showing results for tags '1.4.0'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
    • Testing Only
  • Brand-Specific Forums (euc only)
    • Gotway
    • Inmotion
    • Inmotion Official Announcements and Information
    • IPS
    • IRON Korea and Rockwheel
    • King Song
    • King Song Official Announcements and Information
    • Ninebot
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 2 results

  1. Vik's

    Firmware 1.4.0

    New firmware version is now available! Don't know what "features" are in there... - Looks like the 8kHz sound from 1.3.5 is nearly gone (or at least that pronounced longer). Nope... From SpeedyFeet:
  2. Hi Folks ! I just tried to upgrade my firmware from 1.3.5 to 1.4.0. It starts to upgrade until around 40-50% and then an error message appears, saying upgrade failed. I tried again several times and it always failed at some point. So I'm still running 1.3.5 at the moment. Anyone facing such trouble ?
×
×
  • Create New...