Jump to content

Search the Community

Showing results for tags 'fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Electric Unicycle Forums
    • Forum Rules (and topics relating to this forum)
    • General Discussion
    • Videos
    • Reviews
    • Which Electric Unicycle to get?
    • Learning to Ride
    • Advanced Skills and Tricks
    • Riding Safety and Protective Gear
    • Apps and App-related Gadgets
    • Mods, Repairs, & DIY
    • Tires
    • Local Group Meet Ups
    • Private Sales (secondhand)
    • Commercial Advertisements
    • Video-Making and Gear
    • Off Topic Discussion
    • Testing Only
  • Brand-Specific Forums (euc only)
    • Gotway
    • Inmotion
    • Inmotion Official Announcements and Information
    • IPS
    • IRON Korea and Rockwheel
    • King Song
    • King Song Official Announcements and Information
    • Ninebot
    • Veteran
  • Inactive EUC brands
    • Airwheel
    • Firewheel
    • Solowheel
    • Uniwheel
  • One-Wheeled Skateboards
    • One-Wheeled Skateboards
  • Two-Wheeled Self-Balancing PEVs
    • Ninebot Mini, Segway MiniPRO, Xiaomi Mini, Airwheel S8 or equivalent
    • Segway (or equivalent)
    • Hoverboard
    • Commercial Advertisements (Ninebot Mini & equivalent only)
  • Non-Self-Balancing PEVs
    • e-Scooters
    • Other Non-Self-Balancing PEVs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


EUC

Found 10 results

  1. HI every one I have a problem with my ks 18xl when i brake and accelerate it strongely viber i've change a motor but unfortunately it viber again so I've disassembly again and I saw the internal shall damaged any one konw were I can find a new pair of internal shell? thank u in advance R.
  2. Hi All, Sorry if this addressed somewhere else. I just started with EUC about a month ago and am obsessed. I upgraded from the KS14d to the MSX and was loving the transition. 2 weeks in some dude on a bike hardcore takes me out and sends my new MSX tumbling end over end. I was able to ride it home but now the body isn't lining up (concerned about moisture and debris getting in there), does anyone know where I can get this fixed in NYC? Eager to get back out on the road and hoping to resolve this ASAP without needing to buy another one. Total newbie in this world, so any help is greatly appreciated. Best, Jordan
  3. Hey all, nabbed a Z10 back in October and have been happily shortcutting urban transportation since. I recently checked the app and realized I've put 1000 miles on the wheel! I thought I'd ask if there is anything I should think about tuning up or checking out after this much mileage. The wheel is working great, and I'd love to make sure it stays that way. Any tips or advice?
  4. I have a programmable charger from canada, "cycle satiator" can i solder an xt60 plug to it, program to charge from the low 29v upto 84v at 0.1amps? is that a safe workaround to revive it?
  5. i had a problem where my tesla shell is making plastic creaking noices while shifting my weight. if any other having this problem i have a fix! may not work for everybody. but try to loosen the screws holding the carbon sidepanels a little. it completely eliminated my issue. before it creaked like hell now. not a single sound
  6. So I've been learning to ride in a KS-14D, and of course it's got a few deep scratches and marks, both in the shell (white) and the handle paint (black). I think the handle will be easy to fix with small touches of paint, or even a black marker pen! However, with the white shell I am lost. I tried to polish it with fine sandpaper but it only made it worse. Any suggestion?
  7. Hello! I'm new here and am having some trouble. I jumped straight in attempting to fix and broken IPS Zero. It came into my possession not working. I replaced the fuse and experienced a Judder/Shudder/Shake when switched on. I did some more poking around with the old multimeter and realised there were four mosfets that had failed. I also notice that one of the hall effect sensors was not working. I replaced the mosfets and hall effect sensor. Now when I switch it on it shakes violently, it can occasionally get the wheel spinning. But it goes super fast! I wonder if anyone has a schematic for the board? Everything I have tested appears to be nominal values. I wonder if it could have a reflash of the firmware? Any suggestions appreciated
  8. Im looking into purchasing my first wheel i've narrow it down to the kingsong or one of these 2 IPS, is this site the resellers of IPS? if not , where can i purchase the IPS zero? my daily use of the wheel would probably only consist of getting around on campus and a very small amount of side walks. http://www.electricunicycleonline.com/ips-i130-30km-h-130wh-electric-unicycle.html http://www.electricunicycleonline.com/ips-zero-14-inch-30km-h-260wh-electric-unicycle.html thanks
  9. Hello, I had trouble with my second cheap chinese unicycle.. problem was: When I push "on" button, unit goes inclined. not perfectly straight. So after communication with the seller, I have the solution and make a video for you. I don't know if this reset manipulation can correct other problem.. But for this balance problem it's just magic! How to fix balance : https://www.youtube.com/watch?v=X6I_vY00jFk How to cut off the boring buzzer : https://www.youtube.com/watch?v=UcQ1qQrhOcU
  10. Hi, i have had my IPS eui for about 1 month and yesterday it started blinking twice red and twice green while making a continuous sound. I thought it was empty for battery and charged it. After charging it again started to blink and make the noise. Any ideas about what the problem might be and how I can fix it? Thanks for your help! Best regards, Carl
×
×
  • Create New...